1. yourguitarhero's Avatar
    Got a surface rt 8.1.
    Trying to connect to homegroup. Instructions say to right click on the network name to enable sharing, but right clicking doesn't bring up any options....
    02-22-2014 03:55 PM
  2. calfee20's Avatar
    I did a Bing search and then followed directions.....Don't take this as gospel but go to charms bar on your decktop/change pc settings/network/homegroup. There is a password there. Now do the same thing with your RT and put the password in. Now I think you go to my computer in your desktop find the folder you want to share and right click you should be able to figure it from there. If I screwed this all up I hope someone comes in and corrects me. I only did this once so that makes it tough for an old man to remember.
    02-22-2014 08:52 PM
  3. yourguitarhero's Avatar
    Managed to figure it out.
    If you go to the desktop and open the libraries explorer, then Network it asks you to turn on file sharing.
    02-23-2014 12:34 PM

Similar Threads

  1. Can we still get GDR3 in developers preview?
    By Dantekai14 in forum Other Operating Systems
    Replies: 31
    Last Post: 03-02-2014, 02:45 AM
  2. Alternative to Nokia mix radio -India
    By njnbat in forum Other Operating Systems
    Replies: 4
    Last Post: 02-25-2014, 07:39 AM
  3. What happens to all my apps in WP 8.1
    By Kon Bick in forum Other Operating Systems
    Replies: 5
    Last Post: 02-23-2014, 12:59 PM
  4. Can't transfer any files to 920?
    By egray87 in forum Nokia Lumia 920
    Replies: 1
    Last Post: 02-23-2014, 12:27 AM
  5. Whatsapp not connected
    By swanny78 in forum Other Operating Systems
    Replies: 5
    Last Post: 02-22-2014, 04:03 PM
LINK TO POST COPIED TO CLIPBOARD