1. ajayden's Avatar
    Hi All

    Have been using my Lumia 920 and 1020 for the past 3 years. Bought my Lumia 1520 just a week back as it has good specs and wanted to try a phablet. I am impressed by the speed of this device and love the screen.

    Even though i am not so good at photography, I just love photography on mobiles. So tried taking pictures in different lighting. Attached is a picture I took during a rainy day and as you can see, the picture was taken with enough background light.

    wp_20150321_17_29_51_pro.jpg

    The settings for this shot was f/2.4 ISO 800 Shutter Speed 1/800 sec.

    Same photo on 1020 or 920 would have only minimum noise.

    Why does the picture have so much noise? Is there anyway to reduce the noise on this phone?
    Last edited by ajayden; 03-25-2015 at 06:50 PM.
    03-25-2015 12:47 AM
  2. kwill's Avatar
    Is the Living Images option enabled in Lumina Camera? I was having problems with some of the pics I was taking coming out terrible, so I disabled the option since I upgraded to denim. Seems to taking better pictures now.
    03-25-2015 12:49 AM
  3. ajayden's Avatar
    Is the Living Images option enabled in Lumina Camera? I was having problems with some of the pics I was taking coming out terrible, so I disabled the option since I upgraded to denim. Seems to taking better pictures now.
    ​Yes, I have disabled living images.
    03-25-2015 01:10 AM
  4. Shayan Davoodi's Avatar
    Are you using default settings on camera? I mean ISO, brightness etc. Check if they are changed into manual value instead of being Auto.
    RumoredNow likes this.
    03-25-2015 01:28 PM
  5. manomic's Avatar
    I feel that the auto mode always chooses the higher ISO route when it comes to low lighting,while using the Lumia Camera 5.
    I played around a little and think a 1/6th or 1/8th of a second shutter speed with 200 as the ISO was good.
    1/4th with a 100 ISO was good too but got quite a few blurred pics.
    03-25-2015 03:45 PM
  6. ajayden's Avatar
    Are you using default settings on camera? I mean ISO, brightness etc. Check if they are changed into manual value instead of being Auto.
    I used manual settings for the shot. ISO 800, Shutter Speed 1/800 sec, No flash
    03-25-2015 06:52 PM
  7. etphoto's Avatar
    Noise in images are more visible in under exposed images. Your image looks to be at least a stop under exposed.
    RumoredNow likes this.
    03-25-2015 07:23 PM
  8. Shayan Davoodi's Avatar
    I used manual settings for the shot. ISO 800, Shutter Speed 1/800 sec, No flash
    Ok give it a try with auto Settings. I think 1/800 is very low in that light condition.
    03-26-2015 04:27 AM
  9. ajayden's Avatar
    Ok give it a try with auto Settings. I think 1/800 is very low in that light condition.
    Thank you everyone.. I installed Proshot and now it takes perfect photos in low light as compared to Lumia camera.
    03-26-2015 08:00 AM
  10. Vishnu Dharmapal's Avatar
    Noise also my problem but I got a new update in Camera 360's iSight Camera's edit option there's a new option available that's Noise Reduction I think it's a cool feature for reduce noise in Adobe Photoshop Editor in WP it's paid.
    03-27-2015 02:44 AM

Similar Threads

  1. Lumia 640, WiFi Calling, and LTE Band 12.
    By Kormiko in forum Microsoft Lumia 640
    Replies: 6
    Last Post: 04-11-2015, 05:23 PM
  2. Will Nokia Lumia icon (unlocked) work with at&t?
    By HidexHoldings in forum Ask a Question
    Replies: 2
    Last Post: 03-25-2015, 12:01 AM
  3. How do I enable incoming call identification? [Lumia 630]
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 03-24-2015, 11:40 PM
  4. Epix streaming app lands on the Xbox One
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 03-24-2015, 10:11 PM
  5. Replies: 1
    Last Post: 03-24-2015, 09:42 PM
LINK TO POST COPIED TO CLIPBOARD