1. Magic73's Avatar
    After the update, I don't receive any background notification (like WhatsApp, facebook, or email).
    Then, if I lunch the app.. when I'm inside... I get all the unreceived messages.

    It's like when you enable battery save, and the battery is under 20%.

    I tried to reinstall facebook, WhatsApp and the other apps.. but it doesn't work. Also tried a soft reset (multiple times)...

    Any ideas?
    08-08-2016 02:25 AM
  2. abhishek singh21's Avatar
    It's like when you enable battery save, and the battery is under 20%
    if you trying to imply that your notifications dont work after the battery saver is switched on then it is completely normal. you can further edit the battery saver settings where you can specify which apps can run in background when battery saver is on :)
    08-08-2016 06:03 AM
  3. Magic73's Avatar
    It doesn't.
    Settings on battery saver are ok.

    but I just noticed, that all these apps aren't registered anymore into the notifications settings.

    Facebook, Skype, Messenger, WhatsApp, Twitter, LinkedIn... none of them is listed in the notification actions list.

    and at the start of the list, I have some strange entries... (after that, I have the normal list.. but without the "social" ones.)

    wp_ss_20160808_0001-1-.jpg
    08-08-2016 06:30 AM
  4. Attari's Avatar
    I am having the same issue. However, in the action center, all the apps are there, and all notifications are on.
    There is really no fix to this, we just need Microsoft to fix the notification/push server for apps on the windows 10. The anniversary update broke them, we need another update ASAP
    08-18-2016 01:11 PM
  5. sbuarchi's Avatar
    I have the same issue. I removed and reinstall WhatsApp and Telegram but didn't see any changes.
    08-18-2016 02:04 PM
  6. Attari's Avatar
    I finally found a way to fix it, it took me 3 soft resets to make it work.. I have a lumia 1520, and I pressed on the down volume button + the lock button, and kept my hands no there, even if it rebooted, I kept my fingers on them... When I did that, It gave me a black screen with a "!" explanation mark, then after a few seconds, it loaded everything, and now the push server is working.. Not only that, the games that stopped working, are now working. Facebook messenger, did not even want to load and it worked now.
    08-20-2016 09:10 AM
  7. Magic73's Avatar
    You did an hard reset. Anyway don't worry.. The issue will be back soon.

    I already tried with the hard reset. At first, all worked.. But after a while.. The issue come back again.
    08-20-2016 09:43 AM
  8. Attari's Avatar
    Yep, you are right. It came back....

    Not only that.. The phone when at 90% charge, automatically says battery low and shuts off.... When I start the phone, it only has 4% charge... When I restart 3 - 4 times, it goes back to 90%..... Couldn't Nokia do a contract with Android.. Why Windows?
    08-21-2016 09:24 PM
  9. Magic73's Avatar
    Ok, today I did another check.
    I installed Windows Device Recovery Tools.
    It recognized my Lumia 1520, and I saw that I have an older firmware...
    With this tool you may update our phone, but in my (our?) case.. I can only switch back to the lastest Win8.1 version.
    From the tool:
    Lastest Firmware: 02540.00019.15236.45006
    Lastest O.S.: 9651.14234 (this is the lastest Win8.1)

    Maybe our issue is due to an older firmware ? (I don't know how to update it, and why it wasn't updated)
    Anyway, this is the only way I know to update it.. so I used this tool to switch back to Win 8.1 but installing the lastest firmware also.
    After installing Win8.1, I installed Windows Insider and I choiced Windows Preview (ignore fast or slow ring), and I checked for new updates. It found Windows 10 mobile, and I reinstalled it again.

    Now I have the lastest firmware, and win 10 mobile (S.O: 10586.13080).

    I'm reinstalling all the apps from my lastest backup... I will update this thread with news.... crossing finger!
    08-24-2016 03:36 PM
  10. Magic73's Avatar
    Ok, it seems that works... at least in the last 12 hours.. and with 5 reboots.. just in case :P

    Notices:
    before start, take a screenshot of your homepage.
    after switch from Win10 to Win81, at the end of the backup restore, you will be notice about an error on restore (the startup page contains scrambled tiles..)
    after switch from win81 to win10, at the end of the backup restore, you will be notice about an error on restore (the startup page IS MISSING!, your homepage will be the settings page. you have to rebuild it from start. search Phone app, Tap.. pin to start.. and so on..)

    when you restore win10 from windows insider (Windows Release Preview channel) you will get the first released version of win 10, so your phone will work for sure :) but from here you can't update to the lastest (at least for me, when I search for updates.. it didn't find anything).
    You have to reopen Windows Insider and exit from the Insider program. you get the notice to search for update.. and you will get the Anniversary Update.

    At the moment, it works...
    08-25-2016 03:21 AM

Similar Threads

  1. Upgrade Lumia 820 to Windows 10 Mobile
    By Raunaq Patel in forum Windows 10 Mobile
    Replies: 9
    Last Post: 08-19-2016, 02:16 PM
  2. Windows 10 anniversary update not showing
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 08-08-2016, 08:04 AM
  3. Where are store bought apps and games downloaded to?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-08-2016, 06:10 AM
  4. Replies: 1
    Last Post: 08-08-2016, 06:09 AM
  5. Lost Contacts after W10 Upgrade
    By LumiaGuy in forum Windows 10 Mobile
    Replies: 4
    Last Post: 08-08-2016, 05:17 AM
LINK TO POST COPIED TO CLIPBOARD