1. AV2RY's Avatar
    Just input if somebody needs it. I spent hours trying to downgrade from W10M then trying to turn the phone on.

    I have Lumia 635 AT&T (unlocked). It was working great, I think, wasn't using it at all. I installed W10M with latest update that came out last week or so. It was working fine but I didn't like it and wanted to go back to WP8 with WDRT. WDRT downloaded all files needed, but during installation would immediately fail to Operation Ended With Failure (tried two cables + 4 USB (2.0 & 3.0) ports). After many attempts my laptop started downloading some "critical" driver. When I though "finally, getting something" .. I did .. bricked the phone with ERROR: Unable to find a bootable option. Press any key to shut down. Nokia Software Recovery Tool didn't even see my phone, and NaviFirmPlus wasn't even launching properly.

    I tried these instructions with already downloaded files by WDRT with all USB ports http://www.lumiafirmware.com/info
    But I would get the same error as above.

    Then I decided to try with different FFU file from here http://www.lumiafirmware.com. Following the same CMD instructions with the first try everything went smooth. Phone is working just fine, so far.

    While I was typing this I realized the file WDRT downloaded was not the same version I had before upgrade to W10M.
    This is what I had before upgrade (and installed again) http://www.lumiafirmware.com/ser/RM-975/guid/059W380
    This is what WDRT downloaded http://www.lumiafirmware.com/ser/RM-975/guid/059V714

    I'm guessing WDRT doesn't always download the "right" files. (It did for 925). Wasted hours on this, and read many instructions from here (WC), MS, xda-developers, and more..


    PS. Don't just download FFU file, download all files
    bortovic likes this.
    06-27-2017 03:33 PM
  2. realwarder's Avatar
    Thankfully you got the phone working again :)
    libra89 likes this.
    06-27-2017 06:08 PM
  3. Martin Velikov's Avatar
    Hi, do you know if there is a change this message "ERROR: Unable to find a bootable option. Press any key to shut down" to be damaged motherboard? Can you give tutorial for manual installation of ffu files?
    12-22-2017 05:07 AM
  4. robbiefpi's Avatar
    Hi all, I have the same problem of unable to find message for a Nokia Lumia 625.
    Following the istruction on lumiafirmware I obtained these messages:
    -----------------------------------------------------

    Send of FFU header failed!
    [IN] programSecureFfuFile.
    programming operation failed!
    0xFA001106: Signature check of FFU file fails. Reason(s): The FFU file is not co
    rrectly signed or not signed for this device.

    --------------------------
    The product code is correct and the firwmare FFU the same... What is wrong? Please can anyone help me ? Thank you
    01-27-2018 09:26 AM

Similar Threads

  1. Best Windows Alternative to the MacBook Pro
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 06-28-2017, 03:38 AM
  2. Microsoft financing in the future?
    By Rafael Martinez7 in forum Ask Dan!
    Replies: 3
    Last Post: 06-27-2017, 08:11 PM
  3. Think you can build a 4K gaming PC for the price of the $500 Xbox One X? Think again.
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 06-27-2017, 05:29 PM
  4. How does this happen again? Malware attacks for the second time?
    By Chintan Gohel in forum Ask a Question
    Replies: 1
    Last Post: 06-27-2017, 04:25 PM
  5. IrfanView image viewer hits the Windows Store via Microsoft's Desktop Bridge
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-27-2017, 01:10 PM
LINK TO POST COPIED TO CLIPBOARD