Bricked 635: Rising from the dead

AV2RY

New member
Sep 14, 2013
1,284
0
0
Visit site
Just input if somebody needs it. I spent hours trying to downgrade from W10M then trying to turn the phone on.

I have Lumia 635 AT&T (unlocked). It was working great, I think, wasn't using it at all. I installed W10M with latest update that came out last week or so. It was working fine but I didn't like it and wanted to go back to WP8 with WDRT. WDRT downloaded all files needed, but during installation would immediately fail to Operation Ended With Failure (tried two cables + 4 USB (2.0 & 3.0) ports). After many attempts my laptop started downloading some "critical" driver. When I though "finally, getting something" .. I did .. bricked the phone with ERROR: Unable to find a bootable option. Press any key to shut down. Nokia Software Recovery Tool didn't even see my phone, and NaviFirmPlus wasn't even launching properly.

I tried these instructions with already downloaded files by WDRT with all USB ports http://www.lumiafirmware.com/info
But I would get the same error as above.

Then I decided to try with different FFU file from here http://www.lumiafirmware.com. Following the same CMD instructions with the first try everything went smooth. Phone is working just fine, so far.

While I was typing this I realized the file WDRT downloaded was not the same version I had before upgrade to W10M.
This is what I had before upgrade (and installed again) http://www.lumiafirmware.com/ser/RM-975/guid/059W380
This is what WDRT downloaded http://www.lumiafirmware.com/ser/RM-975/guid/059V714

I'm guessing WDRT doesn't always download the "right" files. (It did for 925). Wasted hours on this, and read many instructions from here (WC), MS, xda-developers, and more..


PS. Don't just download FFU file, download all files
 

Martin Velikov

New member
Feb 19, 2016
1
0
0
Visit site
Hi, do you know if there is a change this message "ERROR: Unable to find a bootable option. Press any key to shut down" to be damaged motherboard? Can you give tutorial for manual installation of ffu files?
 

robbiefpi

New member
Jan 27, 2018
1
0
0
Visit site
Hi all, I have the same problem of unable to find message for a Nokia Lumia 625.
Following the istruction on lumiafirmware I obtained these messages:
-----------------------------------------------------

Send of FFU header failed!
[IN] programSecureFfuFile.
programming operation failed!
0xFA001106: Signature check of FFU file fails. Reason(s): The FFU file is not co
rrectly signed or not signed for this device.

--------------------------
The product code is correct and the firwmare FFU the same... What is wrong? Please can anyone help me ? :unhappysweat: Thank you
 

Members online

Forum statistics

Threads
323,770
Messages
2,244,349
Members
428,122
Latest member
postman