The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. 11B1P's Avatar
    Anybody else seeing any issues with their back button taking several attempts before it registers the touch? It sometimes works fine, other times it takes multiple attempts to get it to work.
    07-15-2013 06:19 AM
  2. stmav's Avatar
    This happened to me yesterday on my 920. Hasn't happened before or since. And I'm not sure it wasn't my fault tapping the button a lot of times trying to get something to close instead of tapping once, waiting for the next screen then tapping again.
    07-15-2013 10:31 AM
  3. 11B1P's Avatar
    I remembered I had changed the Touch setting to Normal and then started noticing the difference. I just changed it back to High and it seems to be back to normal.
    Last edited by wbdillworth; 07-15-2013 at 10:08 PM.
    stmav likes this.
    07-15-2013 11:45 AM
  4. camaroz1985's Avatar
    Mine does the same thing on high or normal, most times I have to touch the screen then try the button again, and even then it takes a few touches to get it to go back.
    07-16-2013 09:14 AM
  5. mikejones2000's Avatar
    Yes, I've been having this happen more frequently lately. As far as I can remember I haven't changed touch sensitivity.
    07-16-2013 09:46 AM
  6. 11B1P's Avatar
    Mine does the same thing on high or normal, most times I have to touch the screen then try the button again, and even then it takes a few touches to get it to go back.
    I have noticed if I don't touch the back button hard enough, it doesn't respond.
    07-16-2013 08:24 PM
  7. vikassolankiii's Avatar
    yes i too got this issue any sloution for this
    is this and hardware issue?
    08-04-2013 09:24 AM
  8. JANGEL13's Avatar
    I've had this problem as well. I also had the same problem with my HTC Arrive
    08-04-2013 09:35 AM
  9. horseybob's Avatar
    Have seen this more frequently lately on my 822 (a few times per week), but only in IE. In some cases I just have to close the tab and start it again.
    08-04-2013 03:56 PM
  10. YoDaMic's Avatar
    Been having this problem since launch. I usually just press a different button i.e. volume up or down and that usually makes the back button work again.
    08-04-2013 08:12 PM
  11. camaroz1985's Avatar
    Most times I just scroll up or down a little then it allows me to go back.
    08-09-2013 11:51 AM
  12. YoDaMic's Avatar
    Most times I just scroll up or down a little then it allows me to go back.
    This too.
    08-09-2013 12:41 PM

Similar Threads

  1. Home Button yellow residue getting better?
    By Robert Carpenter in forum Nokia Lumia 928
    Replies: 18
    Last Post: 07-21-2013, 02:12 PM
  2. will 520 back shell work with lumia 521
    By anonymous3948759834753 in forum Nokia Lumia 521
    Replies: 9
    Last Post: 07-13-2013, 06:44 PM
  3. Good voice app from Windows button?
    By gapost in forum Applications
    Replies: 3
    Last Post: 07-13-2013, 03:12 PM
  4. Here drive back in nokia collection
    By Darren Walsh in forum Windows Phone 8
    Replies: 2
    Last Post: 07-13-2013, 08:35 AM
  5. Not so responsive in multipage thread
    By khunhorm in forum Windows Central for Windows Phone - App Support
    Replies: 4
    Last Post: 07-12-2013, 04:48 AM
LINK TO POST COPIED TO CLIPBOARD