07-19-2017 11:28 AM
306 ... 910111213
tools
  1. GEO147's Avatar
    Yeah I have no problem with Microsoft when it comes to PC. I'm just tired of having to struggle with their Phones and the software on their phones.
    Think I've had enough too. Android will be my next phone when upgrade hits in June.
    03-15-2016 07:42 PM
  2. PsyOr's Avatar
    First and last time I buy windowsphone, guess the name 'windows phone' intention to a phone that you trow from the window.
    Definitely one of the worst I even had, if its not doing the main reason its calls 'a phone' (couldn't use speaker on calls) then it not worth a penny.
    I quickly back to the android, don't waste your time.
    GEO147 likes this.
    03-17-2016 06:25 AM
  3. Chomiq's Avatar
    Yup, no sound in video after upgrading to official windows 10 mobile. Both in horizontal and vertical. Microsoft default camera app.
    03-18-2016 04:53 AM
  4. mighty haggis's Avatar
    when i insteaaled windows 10 to my 930 i removed lumia camera thats when my audio disappeared from video, so the other day i decided to do a hard reset so lumia camera would be back in my list of apps,to my surprize I NOW HAVE AUDIO IN MY VIDEOS USING WINDOWS CAMERA IN PORTRAIT & LANDSCAPE so i still stand by my previous comments stating that it's not hardware it has to be windows 10 not supporting all the mics on 930, all i can say is im happy now that i have sound on my recorded videos
    03-18-2016 07:50 AM
  5. gourav mopidevi's Avatar
    Not as easy as that!

    My understanding is that the 930 uses it's mics as an array and different apps use the mics in different ways, so that is why it 'looks' like a OS change etc fixes/breaks them.

    http://forums.windowscentral.com/nok...tm#post3430808
    1) I got two original mic(nokia care guy conformed).
    2) repaired partially..before repair: on windows 10: no sound for recorded video(playback),while on call if we use loud speaker other end can't hear us,no voice recording.....after repair: on windows 10: can hear sound for recorded video(playback) but only on right side(I mean if we playback recorded video using headset only right ear can hear sound where as on left it's mute), still other end can't hear my voice,no voice recording.

    there are four mic: front bottom and back bottom are flex mic, front behind ear plug and back top are on board mic....I changed both on board mic according to nokia service guy he say one of the new mic is broken...according to one guy or some fellows ( both on board mic's are 3 & 4) and both flex mics are 1 & 2..after repair I think 3 mic's are working where as one doesn't I don't know which one is culprit...Lumia test application just waste before repair it said 3 & 4 are fault after repair it says same pheww....i think 2nd mic(back flex mic) is culprit....it's easy if you spend some time in research.

    below images are from other users who claim they know which one is culprit.
    f57af53a-3823-438b-baf3-bff9a434f35c.jpguntitled-k.pnguntitled.png
    03-18-2016 12:12 PM
  6. Chomiq's Avatar
    Ok, after hardware reset - Mic 1, 2, 3 in my unit are working. Microphone #4, the one located inside the earphone picks up audio at MINIMUM level. You basically have to scream into the earphone, pump up the volume on the playback to barely here anything. Audio is there, it's just barely audible. This microphone is used for in built voice recorder. Therefor easiest test for this is to launch the voice recorder and check if it produces any audio. I get audio in skype recording test, so it probably uses different microphone and people reporting this failing must have different mic issue.

    @gourav mopidevi
    Check voice recorder app in W10M, it uses Mic #4.

    Therefor:
    a) mic #4 was previously boosted internally in Lumia Camera app in order to produce audio at the same level as other microphones, new camera app missed that part of the code, which results in this particular mic not producing audio at the right level
    b) no audio in voice recorder is the result of a), bad mixing of audio channel or MS choosing wrong microphone for audio recording (should be mic #1)
    c) no audio at all in video recorder might be result of migrating from 8.1 to 10 without performing HW reset, while at the same time restoring backup of apps from 8.1. Performing update, then HW and not using restore function gives proper audio on video recordings.
    Last edited by Chomiq; 03-18-2016 at 12:29 PM.
    marpamcy likes this.
    03-18-2016 12:12 PM
  7. wphashan's Avatar
    Tested using lumia phone test application 6.0.9, my phone's 3rd & 4th mics are not working.
    03-20-2016 05:37 AM
  8. marpamcy's Avatar
    Ok, after hardware reset - Mic 1, 2, 3 in my unit are working. Microphone #4, the one located inside the earphone picks up audio at MINIMUM level. You basically have to scream into the earphone, pump up the volume on the playback to barely here anything. Audio is there, it's just barely audible. This microphone is used for in built voice recorder. Therefor easiest test for this is to launch the voice recorder and check if it produces any audio. I get audio in skype recording test, so it probably uses different microphone and people reporting this failing must have different mic issue.

    @gourav mopidevi
    Check voice recorder app in W10M, it uses Mic #4.

    Therefor:
    a) mic #4 was previously boosted internally in Lumia Camera app in order to produce audio at the same level as other microphones, new camera app missed that part of the code, which results in this particular mic not producing audio at the right level
    b) no audio in voice recorder is the result of a), bad mixing of audio channel or MS choosing wrong microphone for audio recording (should be mic #1)
    c) no audio at all in video recorder might be result of migrating from 8.1 to 10 without performing HW reset, while at the same time restoring backup of apps from 8.1. Performing update, then HW and not using restore function gives proper audio on video recordings.
    You are correct. HW reset windows 10 WITHOUT restoring backup brings back audio in my videos.
    Mic #4 is working but at a very low level. I was able to find a song with shazam but i had to keep the phone (mic #4) very close to the source.
    Build in voice recorder is using the same mic. I will test other voice recorder apps from the store and see if they use a different mic for recording.

    I also had a problem with the camera button not working and surprisingly HW reset solved this problem as well.
    03-20-2016 06:45 AM
  9. Rick_Air's Avatar
    Just commenting here to keep an eye on the thread.
    I have a 930 still on 8.1 and luckily have no audio problems.
    If I upgrade to win10 and do a full reset too should I be alright audio wise?
    03-20-2016 06:55 AM
  10. Chomiq's Avatar
    Go ahead and do a nokia care suite check on the microphones. If all are recording correctly you should be good with W10M after factory reset without backup restore.

    Some units seem to have faulty microphones. Those that are ok are fine.
    03-20-2016 09:06 AM
  11. venki m's Avatar
    Audio is not recording any more in Lumia 930 after updating to win 10... Bl**dy Microsoft ..what to do now...
    03-24-2016 10:18 PM
  12. Rick_Air's Avatar
    Audio is not recording any more in Lumia 930 after updating to win 10... Bl**dy Microsoft ..what to do now...
    Try a hard reset, then set up as new, don't set up from back up.
    It's been reported that this fixes the audio in recording bug, unless you had a previously broken mic you were unaware of.
    03-25-2016 05:18 AM
  13. Chomiq's Avatar
    Audio is not recording any more in Lumia 930 after updating to win 10... Bl**dy Microsoft ..what to do now...
    How about try reading previous post in this thread.
    03-25-2016 07:50 AM
  14. mrleonidou's Avatar
    (noticed issue when on wm10 may have been on 8.1 also) I had the same issue and tried numerous times to roll back to 8.1 and to 10 again on different releases. Had small issues each time eg some tiles not working properly and could not unistall the app to rectify or Motion Sensor was not working, but the secondary Microphone not working was always an issue (at least for my 930) even when i went back to 8.1 and thought that it was a hardware failure after reading how many people were having the same issue but no one really having a solution and gave up for months until 2 days ago when I rolled back to 8.1 (8.10.14219.341) with the Windows Device Recovery Tool . Now everything works perfectly. There is still hope.
    03-25-2016 09:21 AM
  15. Rick_Air's Avatar
    Have you seen this video explaining the audio bug?

    eusty likes this.
    03-26-2016 07:52 AM
  16. QuadraFX's Avatar
    Have you seen this video explaining the audio bug?

    Sure, great explanation, I wrote a thread also about this recommended testing tool.

    The thing is, there is still large amount of dumb people that will keep on telling you that "Windows 10 upgrade damaged their microphones !!!!!11111oneoneoneone"
    Rick_Air likes this.
    03-26-2016 11:45 AM
  17. DeNeDe's Avatar
    So we bought a broken phone from the start since on W8.1 it used other mics for recording.. Isn't that nice !? We should sue them.
    It seems I have the same problems and after I watched that video for sure i have broken mics also. Also the proximity sensor isnt working at all on my device.
    03-26-2016 12:11 PM
  18. eusty's Avatar
    So we bought a broken phone from the start since on W8.1 it used other mics for recording
    No it was working when you bought it, but if failed sometime later, the issue may not have been obvious on WP8.1 so you probably never noticed it.
    Chomiq likes this.
    03-26-2016 12:41 PM
  19. DeNeDe's Avatar
    Honestly i did never use speaker to see if all mics are working. But today just did a test with the testing tool and it showed me 3rd and 4th mics dead and also proximity sensor is malfunctioning. I need to press on the upper-right corner for it to work and then stops working again.
    Its so troublesome to do a RMA since i don't have another device to use until they repair/give me another device.
    I was thinking of going to the 950XL but i see they dont have qualcomm 820 in it and the new win10 so far is bull****
    03-26-2016 03:03 PM
  20. Chomiq's Avatar
    Don't think there's a single phone out there sunning Snapdragon 820, so that's a stupid claim. That being said I wouldn't even consider 950XL at this point.
    03-27-2016 05:33 AM
  21. abhirajsoni's Avatar
    Hey guys. Mic problem is fixed now in latest redstone update. Camera is recording audio very well now. Although loudspeaker mic is still broken. But something is better than nothing.

    Sent from mTalk
    03-27-2016 05:54 AM
  22. Rick_Air's Avatar
    Took the plunge and installed win10 on my 930 today. Checked my microphones first using the previously discussed pc software and thankfully all were working.
    Installed and did the advised reset and start from fresh and audio all seems fine.
    03-27-2016 12:01 PM
  23. GEO147's Avatar
    Lumia Phone Test application does not seem to work anymore on Redstone 14295! Can someone else test please?
    03-27-2016 12:43 PM
  24. gourav mopidevi's Avatar
    Ok, after hardware reset - Mic 1, 2, 3 in my unit are working. Microphone #4, the one located inside the earphone picks up audio at MINIMUM level. You basically have to scream into the earphone, pump up the volume on the playback to barely here anything. Audio is there, it's just barely audible. This microphone is used for in built voice recorder. Therefor easiest test for this is to launch the voice recorder and check if it produces any audio. I get audio in skype recording test, so it probably uses different microphone and people reporting this failing must have different mic issue.

    @gourav mopidevi
    Check voice recorder app in W10M, it uses Mic #4.

    Therefor:
    a) mic #4 was previously boosted internally in Lumia Camera app in order to produce audio at the same level as other microphones, new camera app missed that part of the code, which results in this particular mic not producing audio at the right level
    b) no audio in voice recorder is the result of a), bad mixing of audio channel or MS choosing wrong microphone for audio recording (should be mic #1)
    c) no audio at all in video recorder might be result of migrating from 8.1 to 10 without performing HW reset, while at the same time restoring backup of apps from 8.1. Performing update, then HW and not using restore function gives proper audio on video recordings.
    are you sure mic behind ear piece is the one which used to record voice when using voice recorder app ?
    03-27-2016 01:12 PM
  25. Chomiq's Avatar
    It's the only one that pics up any sound.
    03-27-2016 01:17 PM
306 ... 910111213

Similar Threads

  1. WINDOWS CENTRAL wp8.1 app problem/buggy?
    By Arpit Mittal in forum Windows Central for Windows Phone - App Support
    Replies: 9
    Last Post: 12-18-2014, 01:38 PM
  2. WINDOWS CENTRAL wp8.1 app problem/buggy?
    By Arpit Mittal in forum Windows Central for Windows Phone - App Support
    Replies: 16
    Last Post: 12-16-2014, 06:15 PM
  3. Why can't I buy anything on my Lumia 520 in the Store?
    By Mark863 in forum Nokia Lumia 520
    Replies: 7
    Last Post: 12-14-2014, 01:24 PM
  4. 3D shooter ExZeus2 arrives for Windows Phone with Xbox Live support
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 12-12-2014, 10:30 AM
  5. For just $4.95 today you can order this Lumia 1520 skin case in either black or white!
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 12-12-2014, 10:00 AM
LINK TO POST COPIED TO CLIPBOARD