12-12-2016 11:57 PM
1,191 ... 1819202122 ...
tools
  1. Todd Acheson's Avatar
    This is a problem that has plagued me with the ICON since I bought it over a year ago.
    It refuses to remember known WIFI connections and connect to them. I constantly have to power-off and then power-on between work and home. Whenever I arrive at work or home, it does not even see my known networks.
    Trying airplane mode on and off or WIFI on and off to maybe reset it fails.
    Was a problem on 8, 8.1, and now 10.

    Anyone else have this issue and have you found a way to get around this without power-off/on?
    11-20-2015 09:18 PM
  2. MikeSo's Avatar
    This is a problem that has plagued me with the ICON since I bought it over a year ago.
    It refuses to remember known WIFI connections and connect to them. I constantly have to power-off and then power-on between work and home. Whenever I arrive at work or home, it does not even see my known networks.
    Trying airplane mode on and off or WIFI on and off to maybe reset it fails.
    Was a problem on 8, 8.1, and now 10.

    Anyone else have this issue and have you found a way to get around this without power-off/on?
    I think I had that in the beginning, but if I did it was briefly. That aspect works great for me, it's "set and forget" for every WiFi network I ever connected to. I think with W10, even the terrible WiFi reception (the main problem for me) got better.
    11-20-2015 09:44 PM
  3. odin09's Avatar
    Mine is running smooth on the latest build. I still have a max 7 hours battery life which has me looking for an upgrade to my Icon. If it could make it through the day off be in no hurry to switch.
    11-21-2015 07:31 AM
  4. Rich215's Avatar
    This is a problem that has plagued me with the ICON since I bought it over a year ago.
    It refuses to remember known WIFI connections and connect to them. I constantly have to power-off and then power-on between work and home. Whenever I arrive at work or home, it does not even see my known networks.
    Trying airplane mode on and off or WIFI on and off to maybe reset it fails.
    Was a problem on 8, 8.1, and now 10.

    Anyone else have this issue and have you found a way to get around this without power-off/on?
    I think you have a bad wifi radio then. I have never had a single problem with 2 different Icons running 8.1 or insider builds with my wifi connectivity. They both always remember my home and work wifi networks and connect seamlessly to them.
    frankelweeze likes this.
    11-21-2015 10:48 AM
  5. markk132's Avatar
    Mine is running smooth on the latest build. I still have a max 7 hours battery life which has me looking for an upgrade to my Icon. If it could make it through the day off be in no hurry to switch.
    Buy a new battery off ebay, its easy to pop the back of an Icon off
    11-21-2015 11:22 AM
  6. Rich215's Avatar
    Buy a new battery off ebay, its easy to pop the back of an Icon off
    Yes, I replaced my Icon battery very easily. You just need a T5 driver and a guitar pick or something for gentle prying.
    11-21-2015 12:05 PM
  7. bulls96's Avatar
    I never really thought of doing that. But thanks. now searching for t5 drivers on amazon..
    11-21-2015 12:46 PM
  8. markk132's Avatar
    Yes, I replaced my Icon battery very easily. You just need a T5 driver and a guitar pick or something for gentle prying.
    What's the t5 driver for? I know I've gotten the back off without any tools before, and then the battery is right there
    11-22-2015 10:43 AM
  9. rachbu's Avatar
    My biggest issue with Windows 10 phone--which I would assume is due to the OS, not the Icon specifically--is that I can't assign different notification tones to different emails. I have two Exchange emails and my Gmail account on my phone, and with 8.1, I had a different tone for each of them. This way, I wouldn't have to look at my phone to know what email has a new message.

    I've looked through each setting, both within the general settings, the notifications settings, and the mail settings when you open a given mailbox, and can't find any way to assign mailbox-specific tones. It's annoying enough to me that I'd go back to 8.1, but figured I'd check here first to see if anyone here has either found the setting natively or has a good workaround?
    11-22-2015 02:21 PM
  10. Chubbynaga's Avatar
    My Icon on 10586.11 is running very well as daily driver. Camera is great, has 720p 120fps video too. Battery is great. All apps run smooth and fast. Some occasional reboot may be needed but expected for a preview release.
    aximtreo likes this.
    11-23-2015 01:04 AM
  11. bulls96's Avatar
    My Icon on 10586.11 is running very well as daily driver. Camera is great, has 720p 120fps video too. Battery is great. All apps run smooth and fast. Some occasional reboot may be needed but expected for a preview release.
    Is the audio in your video stereo?
    11-23-2015 06:20 AM
  12. SafeSchoolsCzar's Avatar
    My take on 10586.11 so far:

    This is the 1st preview build I've tried so no prior experience. I think it's working great with just a few exceptions.
    1. I can't train Hey Cortana. I've tried with and without headsets and bluetooth but she just doesn't hear me.
    2. I usually have to launch SMS twice to get it to stay open. I tap it, it opens and closes, tap it again and it stays open.
    3. I can't keep it connected to my laptop. I have Win10 Enterprise on a new Yoga-3 Pro. It connects but after about 3 seconds, it drops. I've tried everything I can think of but I can't keep it connected.
    4. I lost 1-Box. It says it's not compatible and that sucks but it's the only app I use that isn't compatible.
    5. Audio notifications don't work for Outlook Mail or SMS. I've tried multiple sounds (default has no sound) but no luck.

    Other than those, I've had no problems. Do you think any of these issues could be addressed by a hard reset? I installed from 8.1 official and the installation went exactly as expected.

    Thanks!
    11-23-2015 09:44 AM
  13. shawnmos's Avatar
    I'd try a hard reset first before you give up. I was able to train hey cortana, but it took a few tries.
    11-23-2015 11:23 AM
  14. markk132's Avatar
    My Icon on 10586.11 is running very well as daily driver. Camera is great, has 720p 120fps video too. Battery is great. All apps run smooth and fast. Some occasional reboot may be needed but expected for a preview release.
    Do you have slow motion capability?? I don't and I upgraded then did a hard reset. I also don't see the 120fps option with 720p. Hmm, I am using the windows camera and the app is updated. Weird, any help?
    11-23-2015 01:33 PM
  15. shawnmos's Avatar
    It is working for me. Do you see the turtle icon?
    11-23-2015 02:45 PM
  16. SafeSchoolsCzar's Avatar
    I'm going to try a hard reset tonight and see if that takes care of my issues. I will say that it feels like having a new phone. I had 8.1 for a while before Verizon updated it so it's been over a year with no changes to my Icon. I'm loving it so far. Pretty much the only thing I miss about Android is that I could root it, install all kinds of different themes and OS versions and could feel like I have a new phone on a regular basis. I get bored easily with my devices so it's nice to change things up now & then.
    11-23-2015 03:46 PM
  17. vancevep's Avatar
    My Icon's touchscreen stopped responding. Unable to shut down, do hard reset... pretty much useless.
    11-23-2015 10:08 PM
  18. hopmedic's Avatar
    My Icon's touchscreen stopped responding. Unable to shut down, do hard reset... pretty much useless.
    Vancevep, all is not lost. Here is a hard reset method using only the hardware keys.
    https://cellphoneforums.net/nokia-lu...ware-keys.html
    aximtreo and vancevep like this.
    11-23-2015 11:07 PM
  19. pbphotos's Avatar
    Thinking about finally taking the plunge and upgrading from 8.1. How long did the upgrade take? Anything to worry about with the latest release, I assume not since it's RTM and many of you have it. Do you guys suggest restoring from backup or not restoring? have seen some posts saying backup to PC first and then upgrade with no restore, then copy over the folders you need. What do you guys suggest?
    11-24-2015 12:13 PM
  20. bclasen1's Avatar
    Can someone please outline the steps for a successful wm10 install or link me to one? I have been testing builds for a few months on and off. These problems always plague me: MMS will not work, a hard reset kills LTE (as in, it never find any network connection until I revert back to 8.1)
    My previous methods have been: Clean 8.1 Denim -> WM10 -> find mms doesn't work-> hard reset-> network stops working and mms still doesn't work->revert back to 8.1 and wait for new build.

    Someone once suggested APN problems, but I haven't found any instructions on fixing that if it is indeed the issues.

    NOKIA ICON
    VERIZON
    Appreciate any help
    Galway 77 likes this.
    11-24-2015 05:11 PM
  21. odin09's Avatar
    No idea what the problem is. I installed the current build with no hard reset and all is working well. Issues that I had with messaging have been resolved and I can finally download the updates that previously would not download. The only negative now is that I still have horrid battery life!
    11-24-2015 07:55 PM
  22. Indistinguishable's Avatar
    I foolishly hoped that the recent "Touch" update may give us Icon users Double Tap to Wake... Nope. It must really be a hardware limitation after all.
    MikeSo likes this.
    11-24-2015 08:38 PM
  23. MikeSo's Avatar
    I foolishly hoped that the recent "Touch" update may give us Icon users Double Tap to Wake... Nope. It must really be a hardware limitation after all.
    Lots of android phones now also have double tap to sleep which is very handy as well. It can't work on WP due to it's UI but I don't understand why we can't have DTTW. What special snowflake hardware does the icon have I wonder.

    Edit: DTTS could work on WP too now that I think about it as long as the tap is in-between the navigation buttons.
    11-25-2015 01:59 PM
  24. JetFixxxer's Avatar
    I still get receive MMS on this build. I went back to 8.1 and then updated. I get the download button, but it doesn't do anything.
    11-26-2015 12:49 PM
  25. SafeSchoolsCzar's Avatar
    I got my daughter a 640 that came in today. It's installing the preview now but as much as I love my Icon, I'm jealous that she has Glance and double tap to wake. It's actually a really nice phone, especially for $39.99. It's way better than her 635. The main reason I switched is because of my daughter's extreme disappointment that the 635 didn't have a front facing camera for selfies.
    11-30-2015 02:27 PM
1,191 ... 1819202122 ...

Similar Threads

  1. For those with sound blaster cards
    By Asskickulater in forum Windows 10 Insider Preview
    Replies: 2
    Last Post: 06-20-2015, 10:19 AM
  2. W10 for phone comes for PFD or only in Insider preview?
    By Karthik Sampath in forum Ask a Question
    Replies: 5
    Last Post: 05-30-2015, 04:16 AM
  3. my lumia 720 is not charging
    By WPCentral Question in forum Ask a Question
    Replies: 2
    Last Post: 05-30-2015, 02:45 AM
  4. Why isn't my Lumia 930 charging above 98?
    By deepak12345 in forum Windows Phone 8.1
    Replies: 1
    Last Post: 05-30-2015, 01:42 AM
  5. Replies: 1
    Last Post: 05-30-2015, 01:04 AM
LINK TO POST COPIED TO CLIPBOARD