12-30-2014 01:20 AM
50 12
tools
  1. Nursedad's Avatar
    When trying on my lumia 620 it would redirect me to another site (the one you mention). However, there is a trick. If you use chrome on your computer, you can use an add-on (user-agent switcher). Then switch to iphone 4. Once you do that go to m.google.com/sync/settings/iconfig/ and you will be able to choose your devices and your calendars. The last step would be to disable javascript while you are at that website and change the word "false" to "true" in your url bar. Then select your calendar and do not forget to press save changes!
    Thanks for this great top. Worked perfectly. Officially syncing all my shared calendars.
    05-30-2013 09:34 PM
  2. pma's Avatar
    None of this works for me on my Lumia 928. Best I've been able to do is subscribe to my shared Google family calendar via Outlook so I can at least see the events, but it's all read-only. I'm unable to subscribe to my wife's calendar. Hoping for a fix in an upcoming update.
    06-06-2013 11:56 AM
  3. psiu_glen's Avatar
    None of this works for me on my Lumia 928. Best I've been able to do is subscribe to my shared Google family calendar via Outlook so I can at least see the events, but it's all read-only. I'm unable to subscribe to my wife's calendar. Hoping for a fix in an upcoming update.
    I just got the Lumia 928, and I can go to the page, but it won't let subscribe to additional calendars! If my pick my Trophy (and old Trophy) it will let me select up to 25 calendars, but the WP8 one only allows 1 calendar. Anyone seeing something like that?
    Last edited by psiu_glen; 06-21-2013 at 03:30 PM.
    06-21-2013 02:46 PM
  4. tk-093's Avatar
    Dang.. Just fired up the 928, and yeah.. I figured because I had all my Google calendars from my 822 that it would just auto come over... no dice.
    06-21-2013 03:38 PM
  5. psiu_glen's Avatar
    Dang.. Just fired up the 928, and yeah.. I figured because I had all my Google calendars from my 822 that it would just auto come over... no dice.
    Yeah, I might look into an alternate calendar app at this point. Some extended family members share their calendars via gmail, they won't be switching to Outlook. If you try to share your calendar on gmail via the public it tells it will be wide open to the world, I don't think any of them will leap at that option either. (This is all mostly coordinating work/school schedules and knowing who's available for 'whatever').

    So Google said they would extend Activesync sign up until July 31st...but left out how they would cripple it. Not feeling the love towards them right now. :P
    06-21-2013 03:42 PM
  6. tk-093's Avatar
    None of this works for me on my Lumia 928. Best I've been able to do is subscribe to my shared Google family calendar via Outlook so I can at least see the events, but it's all read-only. I'm unable to subscribe to my wife's calendar. Hoping for a fix in an upcoming update.
    Try it again.. I JUST did the steps in this post http://forums.windowscentral.com/win...ml#post1892068 by going to m.google.com/sync/settings/iconfig and it worked perfectly.

    1. Install the agent switcher and set it to iPhone4
    2. Log into your Google account from Chrome
    3. Go to m.google.com/sync/settings/iconfig and you should see your phone listed.. you can click on it and enable all the shared calendars you want.


    Now, I'm guessing your Google account needs to have ActiveSync enabled and I don't know what the status of that is. Mine still does.
    06-21-2013 03:47 PM
  7. psiu_glen's Avatar
    Did that...where it says "select 25 calendars" has been changed to just 1 calendar. Not a paid/govt/edu account, just a regular one. It is working via Activesync outside of the fact that there is apparently now a restriction? Is your account a paid one of some sort? My older phones still let me pick up to 25 calendars.

    Frustrating because Google says support (getting a device signed up, really) is extended until July 31st. No mention of it being limited.
    Hopefully Big Red gets GDR2 released rather expeditiously.
    06-21-2013 03:55 PM
  8. tk-093's Avatar
    No, it is just a normal lame old Gmail account.. I only use it because our City calendar is a Google calender, otherwise I'd be Google free. In my case the calendars I'm trying to view are read only public calendars....

    capture.jpg

    Did that...where it says "select 25 calendars" has been changed to just 1 calendar. Not a paid/govt/edu account, just a regular one. It is working via Activesync outside of the fact that there is apparently now a restriction? Is your account a paid one of some sort? My older phones still let me pick up to 25 calendars.

    Frustrating because Google says support (getting a device signed up, really) is extended until July 31st. No mention of it being limited.
    Hopefully Big Red gets GDR2 released rather expeditiously.
    06-21-2013 04:02 PM
  9. Umm Yeah's Avatar
    I think you guys are trying it the old fashioned way using a separate browser. I just got my 928, opened up the browser on the phone, logged into my google account, and went to m.google.com/sync/settings/iconfig/. It presented me with a list of devices, the top choice being "WindowsPhone". I selected that and it said "select up to 25 calendars to sync to your device". I selected the six I use and clicked on the "Save" button. The calendars appeared after I went into Settings>email & accounts>Google Account and selected sync now.

    Try just using the phone's browser.
    tk-093, pma and feamarth like this.
    06-21-2013 04:03 PM
  10. tk-093's Avatar
    Ha! That does work again. For a while there it didn't work. A lot easier then having to much with Chrome, that's for sure. Thanks for that.

    I think you guys are trying it the old fashioned way using a separate browser. I just got my 928, opened up the browser on the phone, logged into my google account, and went to m.google.com/sync/settings/iconfig/. It presented me with a list of devices, the top choice being "WindowsPhone". I selected that and it said "select up to 25 calendars to sync to your device". I selected the six I use and clicked on the "Save" button. The calendars appeared after I went into Settings>email & accounts>Google Account and selected sync now.

    Try just using the phone's browser.
    pma likes this.
    06-21-2013 04:07 PM
  11. Umm Yeah's Avatar
    No, it is just a normal lame old Gmail account.. I only use it because our City calendar is a Google calender, otherwise I'd be Google free. In my case the calendars I'm trying to view are read only public calendars....
    You can try to sidestep Google if you use the Google calendars as read-only. Just open the public Google calendar and on the left of the screen where the various calendars are listed, just click the down arrow that is to the right of the desired calendar name and choose "Calendar settings". Then, in the Calendar settings window, look for the Calendar Address section. It liosts three options: XML, iCal, and HTML. Click on the iCal button and a link will pop up with a URL. Copy the URL.

    Then open up your Outlook.com calendar. Click on the "Import" button, and then "Subscribe". Copy in the Calendar URL, type in a name in the Calendar Name box, choose the color and charm you want associated with it and click the "Subcribe" box at the bottom. Now your Outlook.com calendar will pull the data on an ongoing basis from the Google calendar and add it to your other Oitlook.com calendars..
    Italianoleone likes this.
    06-21-2013 04:18 PM
  12. psiu_glen's Avatar
    Still no joy. The 2 older WP each allow up to 25 calendars, but the 928 is only 1. Will wait for the update (hopefully in July).
    06-23-2013 04:57 AM
  13. psiu_glen's Avatar
    Update: checked again, still the one calendar, but on a whim I disabled the other two settings (send as, delete), and saved. When I went back to it, there was still only one calendar BUT I was able to toggle the shared calendars.

    SUCCESS (at least for my needs)!

    PS did it from the 928 browser directly
    tk-093 likes this.
    06-24-2013 12:36 PM
  14. pma's Avatar
    I think you guys are trying it the old fashioned way using a separate browser. I just got my 928, opened up the browser on the phone, logged into my google account, and went to m.google.com/sync/settings/iconfig/. It presented me with a list of devices, the top choice being "WindowsPhone". I selected that and it said "select up to 25 calendars to sync to your device". I selected the six I use and clicked on the "Save" button. The calendars appeared after I went into Settings>email & accounts>Google Account and selected sync now.

    Try just using the phone's browser.
    Worked for me! And now I have the option to add events to whatever shared Google calendar that I've added. I checked my shared calendar on the laptop and it's there:) Thanks guys!
    06-24-2013 04:34 PM
  15. Vava Ovav's Avatar
    When setting up Nokia Lumia 1020 (WP8 GDR2 with Amber) - on the Google Sync page (m.google.com/sync/settings/iconfig) the 1020 phone isn't showing up.. so there is no page to change settings.

    As a result, on the 1020, only the main calendar is visible. Shared calendars are not available.

    Has anyone seen this problem?
    08-11-2013 01:03 AM
  16. StevePT's Avatar
    When setting up Nokia Lumia 1020 (WP8 GDR2 with Amber) - on the Google Sync page (m.google.com/sync/settings/iconfig) the 1020 phone isn't showing up.. so there is no page to change settings.

    As a result, on the 1020, only the main calendar is visible. Shared calendars are not available.

    Has anyone seen this problem?
    Have you already added your google account credentials in "Settings" -> "email + accounts" and let it sync at least once? Your phone won't show up on that google sync page unless it's synced at least once with your google account.
    08-30-2013 01:19 AM
  17. icthusman1's Avatar
    I got the Ativ S Neo last week and had the opposite problem. I manage a Google Apps domain for my family and when I added my account to the Neo, everyone's calendar got pulled down to my phone. I had to turn off 5 calendars since I didn't want their stuff cluttering up my phone.
    08-30-2013 11:59 AM
  18. hppygolucky's Avatar
    Thanks for the extra follow up....all the other instructions were not causing a new synchronization, but checking off, saving, then re-checking on the calendar checkbox under settings absolutely did the trick!!!! This just saved me hours and hours of time in not having to switch platforms, as now I get the best of both worlds, my Windows platform with my google calendars!!!! Thank you!!!!!!!
    09-09-2013 09:37 PM
  19. bkrasso's Avatar
    Going to the link above wasn't showing my new Samsung ATIV S Neo, which is on GDR 2, so I went to https://www.google.com/calendar/syncselect and then when I selected the other shared calendars, told my phone to sync my Google account it worked. Just a heads up with what I had to do.
    09-10-2013 08:59 AM
  20. jleebiker's Avatar
    As of 10/10/13, none of these methods seem to work for a 928 on Verizon. Anyone have any suggestions other than going to iOS or Droid?
    10-10-2013 05:08 PM
  21. jleebiker's Avatar
    As of 10/10/13, none of these methods seem to work for a 928 on Verizon. Anyone have any suggestions other than going to iOS or Droid?
    Ok, let me be a little more specific. I went to m.google.com/sync/settings/iconfig/ with the IE WP browser and it was just a page that said you've reached the sync page. No options for doing anything.
    So I then tried UC Browser and BOOM! I could see my devices! I picked my current 928 and sure enough, none of the shared calendars were checked on. I checked them on and then saved.

    Then I went to Settings, my Gmail account, Unchecked the calendar option, let it sync, checked it back ON, let it sync and now they are all there!!!! WOOHOOO!!!! GLORY BE!!!! HALLELUJA!!!!!! And the angels sang and there were many rainbows and unicorns. =)

    Looks like the key was to use a DIFFERENT browser other than the IE WP browser.
    10-10-2013 05:29 PM
  22. oryan_dunn's Avatar
    Just today, it seems that I've lost my other calendars. The google site shows that my phone has synced today, and in the calendar settings, my shared calendars show up (and are enabled), but no data from those calendars are showing on my calendar. This is frustrating, since I can control what google services I use, but I can't easily tell my fianc to switch.

    Edit: false alarm. It must have been a bad sync. I removed the calendar (from the google web page), manually resynced, added the calendar back, and manually resynced again. After that, her calendar showed up.
    01-27-2014 09:33 PM
  23. oryan_dunn's Avatar
    I had to factory reset my device after updating to WP8.1. Now, my phone doesn't show up in the list of devices that have synced and as a result I'm unable to add my shared calendars. Any one else try this after WP8.1/factory reset? I'm wondering if there is some sort of lag time for that google sync devices page to be updated.

    Edit: found the solution via Apple support:
    http://support.apple.com/kb/ht4372

    Basically, a different google sync page:
    https://www.google.com/calendar/syncselect

    Looks like that page probably applies to all CalDav devices.
    Last edited by oryan_dunn; 04-18-2014 at 11:43 AM.
    04-18-2014 10:21 AM
  24. eZe1966's Avatar
    I've got a problem with multiple Google calendars on my wife's 735. In the settings of internal calendar she can only see her own Google calendar but not my calendar and the one we use for common meetings. In my 1020 I can see all three calendars. Both phones run on Denim.

    Google sync isn't supported anymore so changing those effects won't help. On my account it shows last sync in mid October. During those days we used to let Chronos calendar sync our meetings. My wife had a Lumia 800 running on WP7.8. We bought the 735 only for getting our calendars synced again, so I'm quite frustrated to see this not working.

    I haven't yet tried a factory reset for 735 and setting it up on my account to see if this is a hardware issue. I'd like too hear an easier solution if available...
    12-23-2014 05:59 AM
  25. eZe1966's Avatar
    I've got a problem with multiple Google calendars on my wife's 735. In the settings of internal calendar she can only see her own Google calendar but not my calendar and the one we use for common meetings. In my 1020 I can see all three calendars.
    This seems to be related to Google account settings and not related to phone itself. I tested removing my wife's Google account on her phone and created one with my account info. This brought all three calendars to her phone. I'll have to move on to Google forums.
    12-30-2014 01:20 AM
50 12

Similar Threads

  1. Multiple Google Calendars (:
    By monotok in forum Other Operating Systems
    Replies: 5
    Last Post: 08-22-2011, 08:43 PM
  2. Google Calendar Syncing Issues on my WP7
    By MichaelBanning in forum Other Operating Systems
    Replies: 1
    Last Post: 08-13-2011, 02:01 PM
  3. Is indirect support for multiple Google calendars possible in Mango?
    By Umm Yeah in forum Other Operating Systems
    Replies: 5
    Last Post: 06-30-2011, 05:51 PM
  4. Google Calendar Syncing
    By L3vi in forum Other Operating Systems
    Replies: 5
    Last Post: 12-31-2010, 04:26 PM
  5. Getting all google calendars to sync
    By KoukiFC3S in forum Other Operating Systems
    Replies: 2
    Last Post: 11-13-2010, 02:50 AM
LINK TO POST COPIED TO CLIPBOARD