1. Muskarcina's Avatar
    Hello people, I have a Lumia 920 and WP8 without Amber. When I'm on WiFi, IE works properly. When I'm on 2G or 3G IE can not load any pages. I turn off 2G/3G, switch to WiFi, IE works properly. I tried the soft reset but it did not solve the problem. While I'm on 2G/3G, all internet activity work, except IE Any advice?
    08-23-2013 02:18 PM
  2. realwarder's Avatar
    I had a problem recently where my 920 suddenly stopped browsing too.

    Worked out it had something to do with Nokia Access Point which I had installed but never used.

    It showed 3 profiles and the top (3G) was selected. Selecting the first LTE profile and everything works as it used to.
    08-23-2013 08:48 PM
  3. Tonchi91's Avatar
    Hello people, I have a Lumia 920 and WP8 without Amber. When I'm on WiFi, IE works properly. When I'm on 2G or 3G IE can not load any pages. I turn off 2G/3G, switch to WiFi, IE works properly. I tried the soft reset but it did not solve the problem. While I'm on 2G/3G, all internet activity work, except IE Any advice?
    Da li si u postavkama mobilne mreže stavio podatkovnu vezu na uključeno? i nemoj si imati uključen roaming.
    08-24-2013 02:10 AM

Similar Threads

  1. Amber update problem
    By CCoutret in forum Windows Phones
    Replies: 5
    Last Post: 08-24-2013, 11:11 PM
  2. Youtube problem?
    By jms_209 in forum Windows Central Archive
    Replies: 6
    Last Post: 08-23-2013, 11:58 PM
  3. Phone problems: keep shutting off
    By itsmejd in forum Windows Central Archive
    Replies: 3
    Last Post: 08-23-2013, 10:49 AM
  4. SMS problems did not go away with Amber Update
    By AUCLABruin in forum Windows Central Archive
    Replies: 1
    Last Post: 08-22-2013, 09:32 PM
LINK TO POST COPIED TO CLIPBOARD