Anyones Focus rebooting?

codeworks#WP

New member
Nov 11, 2010
1
0
0
Visit site
Last night for the first time my Focus would just reboot for no apparent reason. The strange part was that after the reboot, the device would look factory fresh with none of my applications, etc... Once I would reboot again, it would then go back to the way it was suppose to be.

Anyone experience this?

I am guessing it is because I have a Sandisk Class 2 16G MicroSD card in the unit which may be causing the issues...

Thoughts?
 

Elfman12

New member
Nov 11, 2010
11
0
0
Visit site
Last night for the first time my Focus would just reboot for no apparent reason. The strange part was that after the reboot, the device would look factory fresh with none of my applications, etc... Once I would reboot again, it would then go back to the way it was suppose to be.

Anyone experience this?

I am guessing it is because I have a Sandisk Class 2 16G MicroSD card in the unit which may be causing the issues...

Thoughts?
I'm having the exact same problem. I've had the phone for 4 days now, and the first reboot happened yesterday. The phone just rebooted, and came back up with generic/factory settings. I shut it off and on again and it came back up normally, with all of my settings/apps/etc. It's done it twice more since. Once it was about 2 min after a phone call, with no other action on the phone, it just came out of screen save and rebooted.

I have a Sandisk Class 2 32GB card (SDSDQ-032G-A11M) and seems to work fine otherwise. This is a high-end card (Sandisk doesn't over-rate their MicroSD cards) so I hope it's not some weird incompatibility.

Anyone else?
 

gibbyhome

New member
Nov 1, 2010
565
1
0
Visit site
if your phone reboots and comes up as factory settings reboot the phone and its back to normal its the memory card... its not seated properly I would guess, I would pull the battary and try to reseat the memory or just take it out all togetther..
Mark
 

325inewbie

New member
Nov 8, 2010
3
0
0
Visit site
Mine started doing the same thing - exact same phone and memory card. I rebooted it and did the whole hold down volume down, camera button, and power to format the memory card......has worked for the past few hours but we shall see if it happens again. Would love to get an answer on why this is happening!
 

Elfman12

New member
Nov 11, 2010
11
0
0
Visit site
UPDATE: Well, after I posted the above, I had 2 reboots within 15min of each other, then it would NOT boot, just stayed on the SAMSUNG boot page. I tried a hardware reset (vol down + camera button + power) and it seemed to format really quickly, then reboot. Still stuck on SAMSUNG screen.

I decided to pull the MicroSD and just restart and live with the internal 8GB, but no-go. the phone would boot to a very vanilla interface (all blue, no AT&T tiles at all) and under ABOUT would only show 17MB available, 7-10MB free. I tried clicking the restart on that screen, but no luck. I tried the 3-finger hard reset, no luck. I did this over 20 times, in all combinations I could think of. I even inserted another MicroSD card to see if it would try to config it, no luck. Either it hangs on the SAMSUNG screen or go to vanilla tiles menu and 17MB. At this time, it would also not sync, or even be recognized on the Windows PC I used to sync. And after 15min or so, weird things happened, like not even doing anything when clicking on ABOUT.

Anyway, I took the phone back to AT&T store and they swapped it with no problems, now I'm working fine on an 8GB phone. I'll wait until MS/Samsung figures out what's going on and updates the soft/firmware. No biggie. That's what we get for living on the edge I guess, hehe.
I'm getting a Kingston 32GB class 4 MicroSDHC to test when I try again. We'll see if that's better than the class 2 Sandisk.
 

Codeworks

New member
Nov 8, 2010
34
0
0
Visit site
Anyone having this issue that does not have a memory card installed? As much as I like the Focus, the stock 8G is not enough storage for me. Hopefully this will be fixed soon.
 

chsoriano

New member
Nov 8, 2010
218
0
0
Visit site
This happened to me a couple of times today also. 32GB SanDisk class 2 installed. It's been fine for almost a week but today it rebooted (by itself) and when it turned back on it was on a stock screen (no settings/apps/etc.) showing less than 20MB memory.

I went to the "about" screen and pressed "reset device" and it rebooted into the OS with all my settings intact.
 

325inewbie

New member
Nov 8, 2010
3
0
0
Visit site
I read on another forum that a lot of people thought Weatherbug was causing the problems - I deleted Weatherbug from my phone, reset it, and have been problem free so far. If it resets again I will update
 

325inewbie

New member
Nov 8, 2010
3
0
0
Visit site
Nope - definitely not weatherbug. Kept resetting - I've finally given up, pulled the memory card, and am going to hope this gets fixed in the next update!
 

siradude

New member
Nov 9, 2010
55
0
0
Visit site
I read on another forum that a lot of people thought Weatherbug was causing the problems -

Hmm... Interesting.

I did have WeatherBUG installed when I went through my data loss and by coincidence I have not installed it back yet.

But it might have been coincidence.
 

JumpinJ

New member
Nov 14, 2010
8
0
0
Visit site
Reboot

Funny thing. I was running flawlessly over the weekend on a 32GB SanDisk Class 2, with only 6-7GB free space..until installed WeatherBug this morning. Crashed within a few hours. Restored, left out WeatherBug and it's running fine.

Might be a coincidence, but it sure doesn't seem like it.
 

raremage

New member
Nov 11, 2010
64
0
0
Visit site
I'm getting random reboots also. Annoying, but not critically so for the moment, it's happened three time so far. Usually during a screen/applet transition (from home to calendar for example).

Once the reboot took me to a clean phone state. I rebooted manually and all my data returned. This leads me to believe it's an os bug that is related to storage. I've got a Sandisk 32gb class 2 installed.
 

JumpinJ

New member
Nov 14, 2010
8
0
0
Visit site
Update: Mine did a few reboots last night after, but the difference was that all the settings were still intact after. Didn't have to soft-reset or anything...would just reboot, then come back to normal. I had installed a few apps: Weather Channel and Facebook are the two that I remember. I removed them both, and left Twitter on. It seems to be fine now. Going to install them one by one again to see if I can figure out if it was one of them causing the problem.

I hope they get this whole thing worked out. I like having all my music in one place.
 

jazmill

New member
Nov 16, 2010
1
0
0
Visit site
Rebooting

Interesting... I installed the ScanDisk class 2 32gig and stared getting the same issue. I took the SD Card out and noticed that every time I restarted the Samsung, it would revert back to factory no matter what. I went through multiple times of configuring Outlook for corporate connection, Windows Live, Facebook, etc... but ever time the phone would reboot, it would factory reboot.

I finally put the 32gig sd back in and my old profile came back up (I guess it stays with the SD card) and now no reboots for a few hours.

Applications installed:
AP Mobile
Facebook
Foursquare
iHeart Radio
IMDb
Netflix
Shazam
TED
Tag Reader
Yelp
You Tube

Services Configured:
Exchange
Windows Live
FaceBook
 

mnjoe

New member
Nov 19, 2010
11
0
0
Visit site
Reboots fixed?

I'm knocking on wood that my reboot issue has been fixed. I have had experiences similar what others have reported on this forum. I have a Samsung Focus - with a 32GB Class 2 SanDisk memory card I installed immediately after purchase. The phone worked great for the first few days. Then, after installing WeatherBug, it started rebooting every 21 hours. Yes, I timed it. It rebooted one day at 6pm, the next day at 3pm, the following day at noon. Just like others in the forum, after the 'random' reboot, my phone would appear to have lost all of my settings, music, etc and showed only a few Megabytes of available space. But after a soft reset - the phone would come back normally with the full 40GB showing and all my settings and data intact. So not a huge problem, but kind of scary the first couple times, and it does seem like a dangerous condition for the phone to be in.

So after several days of this, I stumbled upon and read this forum. I uninstalled Weatherbug (couldn't hurt, after all), and I rebooted (soft reset) one more time.

I have been reboot free for more than 30 hours now. We shall see if this holds out.
 

Johnny

New member
Oct 26, 2010
17
0
0
Visit site
There is no reboot issue, the problem is the memory card, remove the card and everything works fine. Until there are microsoft issued memory cards for windows phone 7, i would not trust any of them to work properly as they have stated many many times.
 

raremage

New member
Nov 11, 2010
64
0
0
Visit site
There is no reboot issue, the problem is the memory card, remove the card and everything works fine. Until there are microsoft issued memory cards for windows phone 7, i would not trust any of them to work properly as they have stated many many times.

Which is a dandy answer, except the phone comes with the stated benefit of a MicroSD slot for memory expansion.

There is a problem, apparently in how the OS handles expandable memory. The problem is it melds the space into a single virtual space - presumably by design, otherwise it would simply recognize the additional space as secondary storage (as most phones do). This is a very cool feature that presumably leads to better support of expandability - except it appears to lead to problems, and thus the reboots.

Claiming there's not a problem is not the answer; identifying the common issues and having Microsoft issue a patch to address it is.
 

SrvngSggstn

New member
Nov 29, 2010
1
0
0
Visit site
My Focus has rebooted at 21 after the hour consistently several times now. I've never used Weatherbug, but I do have a 16Gb card installed (from AT&T). I can't imagine why it would do this, but I thought it was interesting that mnjoe's phone (above) rebooted every 21 hours. Hmmm. Maybe at Microsoft minutes are like hours...
 

Members online

Forum statistics

Threads
323,689
Messages
2,244,215
Members
428,098
Latest member
Linux86