Auto Correct Bugging Me (Mango 7720)

TheWeeBear

New member
Jan 9, 2011
5,285
17
0
Visit site
Where is the setting to turn off the auto correct when composing texts. It was easy to turn off in NoDo if i remember correctly.

I can't seem to find it. (Probably just a senior moment) ;)

I thought it used to be in Settings / Keyboard hmmmm.

Could some kind soul remind me where it is in their Mango 7720. LOL :)
 

Members online

Forum statistics

Threads
323,122
Messages
2,243,300
Members
428,030
Latest member
leviwilkersion