Can't change background on Virtual Desktop (Task View) Hi,

Status
Not open for further replies.

redrobred

New member
Apr 25, 2022
1
0
0
Visit site
I see a lot of users online get the option to change background for each virtual desktop inside task view.
In my case, however, I don't get this option and wonder why? This seems to be a native feature now and according to windows update, I have the latest build.

Can someone help me?
 
Jun 9, 2021
458
12
18
Visit site
It is possible that the option that prevents you from changing desktop background is enabled. Therefore, disable it.
If you are using the Professional or Enterprise edition of Windows 10, you can disable the option via Local Group Policy Editor.

Step 1: Open Local Group Policy Editor.

1. Press Windows + R to call out the Run dialogue box.
2. Type gpedit.msc on the Run dialogue box and then click the OK button.

Step 2: Navigate to the path: User Configuration > Administrative Templates > Control Panel > Personalization.

Step 3: Locate the Prevent changing desktop background option from the right side of the window and double-click it.

Step 4: Select the Disabled option on the properties window. Then, click Apply and OK to execute and save the changes.

Now restart your computer and hoping your problem will be solved...
 
Status
Not open for further replies.

Members online

Forum statistics

Threads
323,817
Messages
2,244,462
Members
428,134
Latest member
lcbrownz