Glance Screen Problem after Amber update

visnudaran nair

New member
Aug 25, 2013
9
0
0
Visit site
photo0236.jpg

Greetings.
I am having a problem ever since amber update ... when i apply the Glance screen mode ( either Peek,Timed or Allways on) and off the phone, it shows the time , but it also shows WHITE LINES WHICH APPEAR ON Black SCREEN from top to the bottom..I am really looking forward for someone to help me with this problem..Is a bug causing it? How do I fix it?:unhappysweat:
Lumia 920 user.
 
Last edited:

jojapath

New member
Mar 14, 2013
317
0
0
Visit site
Wow! Maybe the Amber installation got screwed somewhere.

I'd suggest you to reinstall the Amber firmware by flashing your phone.
 

visnudaran nair

New member
Aug 25, 2013
9
0
0
Visit site
Now its okay automatically.. but the same thing happened during afternoon, then its okay and it repeated this problem at 9:16pm (i posted the picture above)...why is this so????
photo0242.jpg
 

zalokram

New member
Sep 2, 2013
10
0
0
Visit site
I have another weird problem. I updated to Amber, and have all the stuff, radio, camera apps, data app, but don't have freaking GLANCE SCREEN. Does anybody else have the same issue? It should be under display+touch, right? Swiped left, swiped right, up and down in that display+touch, but there is no glance. So can anybody help me?
 

nass06

New member
Sep 2, 2013
1
0
0
Visit site
I have another weird problem. I updated to Amber, and have all the stuff, radio, camera apps, data app, but don't have freaking GLANCE SCREEN. Does anybody else have the same issue? It should be under display+touch, right? Swiped left, swiped right, up and down in that display+touch, but there is no glance. So can anybody help me?

Hi, I have the same problem, i'm on 325 but can't see glance screen in option.
Thanks
 

ms_geo

New member
Feb 2, 2012
10
0
0
Visit site
I have the same problem with my Lumia 920 :(
it's not time dependent for me...some time it happens during day and sometime during night!

Untitled.jpg
 

Samuel Marques

New member
Sep 5, 2013
3
0
0
Visit site
I have the same problem with my L920. The clock appears shaking from one side to another after the Amber update.
I did the update by NSU. Is there a chance to get back to the original ROM?
P05-09-13_15.25[3].jpg
 

Samuel Marques

New member
Sep 5, 2013
3
0
0
Visit site
Had same problem flashed my rom again and worked 100%%%

I flashed my rom twice and the problem persists. I don't know what to do.
I have tried hard reset, soft reset, turned on and turned off glance function and nothing seems to resolve the problem.
How can I go back to the ROM before Amber? Is that possible? I have a L920, RM-821, Firmaware: 3047.0000.1326.2001
 

Members online

Forum statistics

Threads
323,236
Messages
2,243,501
Members
428,049
Latest member
Nathanboro12