How do I disable screen rotation on a Win 10 2-in-1?

YaSo

New member
Feb 20, 2010
14
0
0
Visit site
I have an Asus Transformer Mini T102 10" 2-in-1 with 'surface' style rear kickstand and a removable keyboard. When ever I re-attach the keyboard (going from tablet to laptop) the auto-rotate turns on, despite what it was set to when used as a tablet. I've had it go to portrait with a small tilt and then get stuck that way until I rebooted it.

How can I force the tab-top to always stay in landscape mode and not try to rotate from normal laptop / kickstand orientation? though I have since learned that there are keyboard shortcuts to rotate the screen, I have never needed to use this in anything but normal landscape orientation. I am open to using super-secret administrator settings or registry hacks. Thanks!
 
Last edited:

Members online

No members online now.

Forum statistics

Threads
323,239
Messages
2,243,502
Members
428,046
Latest member
Nathanboro12