• Welcome to the all-new Windows Central Forums! - We're still moving some things around, so you may see a few quirks here and there, but we're working on getting things fully completed as soon as possible. For now, take a look around, and if you run into any major issues, please let us know in this thread!

Lumia (1320) stuck on gears - But can't do hard reset. Why?

  • Thread starter Windows Central Question
  • Start date

Windows Central Question

Lumia (1320) stuck on gears - But can't do hard reset

Hello everyone!

I'm currently having issues with my Lumia.

With the latest update for WM10,my phone was stuck at "gears", I've let it be for 7 hrs, but still no change.

I've tried to soft reset it, but progress was still stuck after 2 hrs of waiting.

After looking through various forums, everybody's solution was to do a hard reset.

I've tried many times, but there's no way to reach the "Exclamation mark"-point.

When I keep the vol- button pressed, phone boots to "NOKIA" logo, then restarts, and this repeats infinitely until I stop holding the button.

Also I'm unable to turn the phone off. It restarts every time.

Every thread everywhere I looked got it solved by this.. .but I can't get there.

Other option was using the NOKIA or Windows recovery suite - but none of those recognizes my phone.

If can help me with any advice, please let me know.

Thank you!! :)


New member
Jul 10, 2012
Re: Lumia (1320) stuck on gears - But can't do hard reset

Have you tried using the Lumia Software Recovery's Phone not detected option?