Lumia 1520 Cyan Issues

EricMarsi

New member
Oct 30, 2012
69
0
0
Visit site
Lumia 1520 Cyan Issues
Nokia motion Monitor app no longer counting steps even with motion collection is turned on
Glance only stays on for 30 seconds disregarding whether it is on, interval or peek, however off mode works
Glance no longer displays text at the top of the screen
Back, Home and Cortana Keys no longer Light up
Access Point App No longer Working
 

jfa1

New member
Dec 15, 2007
2,567
1
0
Visit site
Have you tried doing a soft reset yet? If not try the soft reset (hold power and down volume buttons devices will turn off release the buttons device will restart) See if that cures the issues. As far as glance there was an update several weeks ago? for glance You might try going to settings and change glance and then change it back to whatever setting you were using.
 

LuvMeSomeWP

New member
Apr 4, 2014
65
0
0
Visit site
I only had some of those issues and a soft reset appeared to fix those for me.

Still have issues with:

1) Glance battery icon always displays BatterSaver icon, regardless of battery state.
2) Long pressing Camera button from the lock screen does not always launch the camera app.
3) Internet sharing - not sure if my SP3 or 1520, but it seems when my 1520 has turned off the screen, sometimes my SP3 will remain "connected" but lose internet. Powering on the 1520 screen seems to fix this...
 

EricMarsi

New member
Oct 30, 2012
69
0
0
Visit site
Also to add I have a issue with the search button not working while in a photos app. Also mije also shows the glance screen battery saver
 

EricMarsi

New member
Oct 30, 2012
69
0
0
Visit site
Ok figured out why glance and the buttons light isn't working, the Nokia firmware is reporting that it is battery saver mode, breaking glance and the buttons, got the buttons working by disabling battery saver brightness. Best part is the battery works perfectly fine and not low. They need to fix this issue because it is very annoying
 

EricMarsi

New member
Oct 30, 2012
69
0
0
Visit site
Are you on cyan, I've read I'd others having the same stuff wrong with theirs, something in cyan plus 8.1 do didn't work well
 

Staff online

Members online

Forum statistics

Threads
323,811
Messages
2,244,434
Members
428,131
Latest member
2pretty4tv