Lumia 950 - impossible to setup emails after reseting

ZPITA

New member
Dec 21, 2015
63
0
0
Visit site
As you can see in my other threads, happy to have a Windows phone, but disappointed with certain aspects of this flagship, especially the constant overheating. Two days ago, it was running batteries out in minutes, and shutting down without use - it had the anniversary update. Decided to reset the system which reinstalled and corrected the new problems (overheating still an issue) However, it is now impossible to install my non outlook email accounts. I have tried the auto and manual approach. The initially install, but are constantly showing errors, and while I can receive mail, I can not send. I have tried every variation of user name, port setting, imap and pop, but all the same. Since I have no problems with my Win 10 pc I am assuming it is specific to the phone.

I am getting desparate. Please help.
 

ZPITA

New member
Dec 21, 2015
63
0
0
Visit site
i am in Switzerland and the provider is Swisscom. I have tried both pop and imap, with and without SSL. At this point would be happy for any to work properly.
 

palmujukka

New member
Dec 14, 2013
253
0
0
Visit site
If you can't send emails, you should look at the SMTP settings, not IMAP/POP which are for receiving emails. Have you checked that your SMTP settings are correct?
 

ZPITA

New member
Dec 21, 2015
63
0
0
Visit site
I use outlook and onedrive. the syncing isn't effected, but the email issue is a real problem.

I now need to add, the shut downs have resumed. I am not resetting for the 3rd. time. Let's see if that makes any difference. After this it goes back for the second time...that is also a challenge.
 

Members online

No members online now.

Forum statistics

Threads
324,100
Messages
2,244,995
Members
428,168
Latest member
JacobColline