• Welcome to the all-new Windows Central Forums! - We're still moving some things around, so you may see a few quirks here and there, but we're working on getting things fully completed as soon as possible. For now, take a look around, and if you run into any major issues, please let us know in this thread!

Message and images not downloading in mail app on first attempt

Chintan Gohel

Ambassador
May 23, 2014
10,784
0
0
I noticed this a lot when I was downloading new mails on mail app on my lumia 540 on 14393.105

By default I don't have the mail set to download images. So when I want to download the images, there's a link in each email for downloading images. I tap it and it goes away and then come back - blinks so to speak

I tap it again and then the images and message starts downloading. This happens all the time with all emails - it's like a double tap to download the content

Is this a bug or a feature?
 

nnayr

New member
May 29, 2014
8
0
0
could be a bug. try setting the automatic download images feature on. or maybe signing out and then sign in again, to refresh the account settings for the email, so to speak.
 

RFTA

New member
Dec 3, 2015
10
0
0
I have the same issue, but it sometimes takes more than 2 taps to get the images to download.
 

Chintan Gohel

Ambassador
May 23, 2014
10,784
0
0
could be a bug. try setting the automatic download images feature on. or maybe signing out and then sign in again, to refresh the account settings for the email, so to speak.

I'll try that next time I get wifi, thank you :smile: