Slow charge warning when using a car charger

eepyaich

New member
Oct 25, 2010
60
0
0
Visit site
I have an alleged 2A car usb adapter, but I've always been sceptical about it as on my 920 I was never able to keep the battery topped up while using Drive+; I'd normally find it would lose all battery charger in about 3-4 hours of use.

I noticed with my 930, that when I plug it into the car charger, I get a "slow charge" warning. However, I also tried using a 1A car charger and got the same warning, but a 0.4A charger plugged in at home didn't give any such message.

It's anyone else seeing charge warnings with car chargers? I'd be happy to get a new "official" car charger if I knew it would actually work properly, but wonder if there is something more fundamental at play with charging in a car.

FWIW, our car has 3 sockets and all three give the same problem. The car sockets work fine, though, when running a dial screen DVD player. I've also tried different cables on the two chargers to no avail.

Is car charging working ok for other people?

FWIW - the 930 did at least last longer with drive+ - about 50% battery drain in 3 hours. Not great, but better than the 920.
 

eepyaich

New member
Oct 25, 2010
60
0
0
Visit site
UPDATE - I just tried one of the cables I'd used in the car into an apple usb charger which, allegedly, is 2.1A output and that also gave the slow charge error.

Anyone know how the device works out whether to give the error? Is there any negotiation over the usb link to determine the output amperage?
 

PabsTheGeek

New member
Jul 13, 2014
51
0
0
Visit site
I get this issue too, not sure what my car charger is at the moment, I thought it was a 2amp..

I've purchased a new charger which should arrive today, its a 3.6Amp one so I'll feedback later..
 

slyronit

New member
Jul 18, 2012
931
0
0
Visit site
Your charger might not have the data pins shorted. Basically, USB devices work in data mode or charging mode. The former is limited to 500mA, which is what every device will get by default.

To get to charging mode, there data pins need to be shorted towards the device. My Belkin charger didn't have those, so I modded the cable. My Nokia 2-port charger already has this so I can use any cable with it.

My 920 only charges around 10% per hour on it with drive+, though.
 

hairychad

New member
Jul 1, 2014
52
0
0
Visit site
My charger didn't have the pins shorted so I needed a cable like the Fast Charge cables from PortaPow (or similar). Circa ?5 on ebay or Amazon.
 

Tom87

New member
Jul 21, 2014
60
0
0
Visit site
I use a Nokia DC-20 charger for the car which is normally ok however yesterday I got the slow charge message!
 

rpac78

New member
Jul 2, 2014
99
0
0
Visit site
I get the same show charger message even with my 2 amp charger and 28 awg cable. my battery app said I was charging at 20% an hour.
 

hairychad

New member
Jul 1, 2014
52
0
0
Visit site
Do you need a Fast Charge cable for a wireless charging plate?
Sorry, nothing to see here.. Moving on...I'm on auto pilot when i see the charging issues and post about the cables.. I'm not affiliated honest, they're just good...
I'm a 1020 user so don't have the wireless and when i had a 920 i bought a fake wireless charger so i presumed the technology was naff
 

eepyaich

New member
Oct 25, 2010
60
0
0
Visit site
Thanks to all the advice on this thread. In the end I bought both the Dual USB power adapter and a PortaPow cable. They both arrived today and...

- with the cable, in my old charger, I don't get the warning (so the cable appears to be doing the job as suggested)
- with the old cable in the "non-apple" port of the adapter, I don't get the warning
- with the old cable in the "apple" port, I do get the warning, but using the PortaPow cable in this socket works with no warning.

The best thing is that after a quick test, I managed a car journey where the charge on the phone went up while using the GPS, not down!

I think with the two different cables and the one dual port adapter I should be good to charge both my Lumia and my wife's S4 at the same time when we're driving, which is great. I also assume from my experience that Apple devices need the data pins unsorted for some reason which is probably why my 2.1A charger was set in this way (as it was probably designed with the iPad in mind) and why using the Apple charger didn't work properly...

Anyway, thanks again for all the advice - I wish I'd asked this 18 months ago as this had been annoying me with my 920 all this time!
 

Joseph_smith

New member
Aug 5, 2014
1
0
0
Visit site
I don't know which one you're using. I'm using AVANTEK 3-Socket Cigarette Lighter Power Adapter DC Outlet Splitter USB Car Charger without any problem. It works excellent. You can try this one. I hope it will help you. You'll find it on Amazon.
 

anthonyng

Active member
Nov 29, 2012
1,867
0
36
Visit site
Sorry to bump an old thread but the info is good here.

I was just wondering, instead of changing cable, can I just put something to connect the two middle pins together inside the charger itself?

Or is that usually too hard to do?
 

Tesfaye Hiwot

New member
Mar 16, 2015
1
0
0
Visit site
I was about to go down research lane for this problem. This charging issue has been bugging me, especially since I have never seen this behavior outside of using low amperage chargers. Thank you so much for following up and posting that information. I'm VERY sure you solved my problem as well.

My LG G3 is looking at me like I'm crazy for favoring my Lumia 635 so much, but you know what, I prefer the Microsoft experience over Android or IOS (I lean towards this over Android these days. Seems more focused).
 

hairychad

New member
Jul 1, 2014
52
0
0
Visit site
I've found another company that looks suitable although haven't tried personally... Juice. Available on many stores including Amazon. Some different colours available and seem UK based, but Amazon are saying discontinued... Amazon will cover warranty though..
Options of spare plugs and car chargers too if you wanted. Bing for other suppliers such as clove..
Personally I'm still happy with my portapow cables although they're less flashy ;)
 

anthonyng

Active member
Nov 29, 2012
1,867
0
36
Visit site
How about getting a poundland cable and following this sites instructions How to make a USB no-data charger cable

Actually not as simple as cutting wires as it looks like needs to have some data pins shorting with resistors put in! I guess that's what's normally in the plug part of the charger and usb cables are generally data cables but allow for highspeed charging due to the power plug. So annoying the car chargers I have don't have that.
 

Ron Kern

New member
Dec 11, 2013
6
0
0
Visit site
The suggestion of modifying the cable cutting the 2 data wires which I followed did not change the error message I receive about slow charging on my Nokia Lumia 830. The modified cable was tried on a BestTek 4-Way Socket Adapter using both the 1A and 2.1A USB ports. Didn't work on the small cigarette lighter to USB .75A single adpaters either. Have tried a variety of cables that I have on hand and none so far have eliminated the "Slow Charging" message.
 

Members online

Forum statistics

Threads
324,629
Messages
2,245,796
Members
428,215
Latest member
Xequetracyp