There is a "tag not supported" error randomly showing up

nikodemus6

New member
Sep 21, 2014
7
0
0
Visit site
Hello!
I have a Lumia 950 and yesterday I performed a hard reset after updating on to AU on fast ring. Now I constantly get this "Tag not supported.
This type of tag isn't supported" and then I have to click cancel and it goes away.
It seems to show up randomly and it doesn't seem to affect any performance, it's just really annoying.
And ideas how to fix this? :)
 

Maurizio Troso

New member
Aug 22, 2014
4,692
0
0
Visit site
Hello!
I have a Lumia 950 and yesterday I performed a hard reset after updating on to AU on fast ring. Now I constantly get this "Tag not supported.
This type of tag isn't supported" and then I have to click cancel and it goes away.
It seems to show up randomly and it doesn't seem to affect any performance, it's just really annoying.
And ideas how to fix this? :)


Check settings -> notify and disable Gadget or something like that
 

Chintan Gohel

Active member
May 23, 2014
10,785
1
36
Visit site
Hello!
I have a Lumia 950 and yesterday I performed a hard reset after updating on to AU on fast ring. Now I constantly get this "Tag not supported.
This type of tag isn't supported" and then I have to click cancel and it goes away.
It seems to show up randomly and it doesn't seem to affect any performance, it's just really annoying.
And ideas how to fix this? :)

could it be about music tags?
 

Michal Pradka

New member
Aug 21, 2016
2
0
0
Visit site
I have the same problem. We have two Lumia 950 phones, one is ok, second one is showing this "Tag not supported - This type of tag isn?t supported". Both phones insider fast. After hard reset it disappeared, but with new build its there again.:eck: Normaly I would not mind, but it shows up few times in a minute.
 

Chintan Gohel

Active member
May 23, 2014
10,785
1
36
Visit site
I turned off notifications for Gadgets 'app' but I still get this error. And there is nothing inside the Gadgets.

I have the same problem. We have two Lumia 950 phones, one is ok, second one is showing this "Tag not supported - This type of tag isn?t supported". Both phones insider fast. After hard reset it disappeared, but with new build its there again.:eck: Normaly I would not mind, but it shows up few times in a minute.

not sure where this issue came from - it's not in the blogs: https://blogs.windows.com/windowsexperience/2016/08/17/announcing-windows-10-insider-preview-build-14905-for-pc-mobile/
 

Members online

Forum statistics

Threads
323,139
Messages
2,243,325
Members
428,030
Latest member
johnwilliam9750