Turn Off Facebook Messages

Martin87

New member
Sep 5, 2013
22
0
0
Visit site
Hello everyone, I just recently got a Lumia 925 to replace my iPhone 4S (was bored of it). Really liking WP8 so far but a few things are bugging me that I hope someone could maybe shed some light on. Thought I'd post here as it seems with WP8 rather than the phone itself!

Basically, I don't like how Facebook messages are appearing in the Messages app, I like to keep them separate from my text messages. So I went into the settings and turned off the setting "Use Facebook Chat" or whatever it says, but it hasn't worked, Facebook messages are still appearing in there!

Is there something else I need to do?

Thanks!
 

freestaterocker

New member
Nov 19, 2011
1,675
0
0
Visit site
That is actually something Microsoft did deliberately as a feature, so hat you can continue a conversation on multiple platforms in the same thread, so you don't have to remember where you left off. I'm not sure if there's a way around it.
 

Martin87

New member
Sep 5, 2013
22
0
0
Visit site
Thanks for the reply. Thought that would be the case but I did a little digging in my Microsoft account settings and found that you can edit which permissions you give your account to access stuff from Facebook, unticked the chat option so I'll see if this solves it.
 

Guzzler3

New member
May 4, 2012
1,398
0
0
Visit site
You can also make the change on Facebook. I killed all notifications, and life is good. Otherwise I was always getting a ping from something from Facebook.
 

Martin87

New member
Sep 5, 2013
22
0
0
Visit site
Good idea, will take a look at what I've got selected there as well.

Would rather have them all come through the Facebook app but push notifications don't seem to work.
 

Members online

Forum statistics

Threads
322,483
Messages
2,242,085
Members
427,933
Latest member
sanju_dp