W10 November update Fails?

John van Gerven

New member
Nov 12, 2015
1
0
0
Visit site
I am working on a HP Elite Book 8730W.
I have been working with W10 from the beginning with no problems.
After the update from yesterday i cant get on the network and internet.
Drivers are working and I have been updating them just in case.
Wired and wireless do not work.
ipconfig states that there are no ip nummers.
no problems with hardware.
what to do?
 

TechFreak1

Moderator
May 15, 2013
4,620
15
38
Visit site
Have you tried setting static IP addresses for each of the network adapters?

It appears there is a DHCP fault, go to your router and lift it up and check what the router IP address is:

it could be 10.0.0.1, 192.168.1.254, 192.168.1.1. 192.168.0.1, etc. Make a note of it.

To set a static ip address:

1) right click on the start button

2) network connections

3) properties and click okay on the UAC

4) look for Internet protocol version 4 (TCP/IPv4)

5)Then click properties

6) Now in the top field you will enter the what you noted in at the beginning and change the last number so it is one above or one below. For instance if your router's ip address is 192.168.1.254, you will enter 192.168.1.253, if your router address is 192.168.0.1 then you will enter 192.168.0.2, if it is 10.0.0.1 then you will enter 10.0.0.2.

7) Subnet, if you ip address begins with 10, your subnet is 255.0.0.0 and if it begins with 192.168 then it is 255.255.255.0.

8) Gateway this your router ip address - everything exactly as you noted at the beginning.

9) Preferred DNS server, enter the same address as the gateway address.

10) Click okay to save changes to the Internet protocol version 4 (TCP/IPv4) properties on the and click okay at the adapter properties to close & save again.

Try and connect.

Let us know if this helps.
 

Members online

Forum statistics

Threads
324,233
Messages
2,245,206
Members
428,179
Latest member
joshi