1. ramil rocker's Avatar
    i recently upgrade my lumia 1020 8.1 into windows 10 technical preview. after it, i cannot open my settings icon and from it my lock screen does not appearing due to which i can't wake/sleep my phone, i have to do it manually by reboot keys, please suggest me something.
    04-12-2015 06:18 PM
  2. svaethier's Avatar
    i recently upgrade my lumia 1020 8.1 into windows 10 technical preview. after it, i cannot open my settings icon and from it my lock screen does not appearing due to which i can't wake/sleep my phone, i have to do it manually by reboot keys, please suggest me something.
    Usually if you haven't done so then do a hard reset as that has solved people's problems already.
  3. abhishek singh21's Avatar
    i recently upgrade my lumia 1020 8.1 into windows 10 technical preview. after it, i cannot open my settings icon and from it my lock screen does not appearing due to which i can't wake/sleep my phone, i have to do it manually by reboot keys, please suggest me something.
    this is a known bug. i suggest you to roll back to win 8.1. as these bugs wont be fixed even after a hard reset. to reboot press and hold lock key+volume down until the phone vibrates ;) goodday
    ramil rocker likes this.
    04-12-2015 10:29 PM
  4. svaethier's Avatar
    i recently upgrade my lumia 1020 8.1 into windows 10 technical preview. after it, i cannot open my settings icon and from it my lock screen does not appearing due to which i can't wake/sleep my phone, i have to do it manually by reboot keys, please suggest me something.
    Usually if you haven't done so then do a hard reset as that has solved people's problems already.
    Laura Knotek likes this.
    04-12-2015 10:39 PM
  5. hotphil's Avatar
    this is a known bug. i suggest you to roll back to win 8.1. as these bugs wont be fixed even after a hard reset. to reboot press and hold lock key+volume down until the phone vibrates ;) goodday
    Hard reset on my 1020 sorted it out.
    Laura Knotek likes this.
    04-12-2015 10:49 PM
  6. ramil rocker's Avatar
    Hello, my dell XPS 15 laptop automatically upgrade in to windows 10 first it is downloading it and then preparing it for installing from very long time may 3-4 hours. Is it normal procedure or there is some problem
    in it?
    07-30-2015 02:13 PM

Similar Threads

  1. uploading unband exported gpx file to endomondo problems
    By Noahma in forum Microsoft Band & Band 2
    Replies: 9
    Last Post: 04-15-2015, 04:35 AM
  2. Replies: 4
    Last Post: 04-14-2015, 04:43 AM
  3. Replies: 1
    Last Post: 04-12-2015, 06:47 PM
  4. From the Editor's Desk: Remembering to keep expectations in check
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 04-12-2015, 04:59 PM
  5. [Help] Frozen game quit working in 8.1?
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 04-12-2015, 04:58 PM
LINK TO POST COPIED TO CLIPBOARD