1. lewiedude's Avatar
    I have my phone set on Driving Mode and am getting the voice break in notifying me of a new text and asking me of I want it read our ignored. I DON'T want either! How do I stop this? Please help, thank you!
    03-21-2016 05:21 AM
  2. Maurizio Troso's Avatar
    I have my phone set on Driving Mode and am getting the voice break in notifying me of a new text and asking me of I want it read our ignored. I DON'T want either! How do I stop this? Please help, thank you!
    Go to Cortana, Notebook, Settings, Read incoming messages -> select Never
    03-21-2016 05:34 AM

Similar Threads

  1. Replies: 4
    Last Post: 04-08-2016, 12:38 PM
  2. Replies: 1
    Last Post: 03-21-2016, 04:22 AM
  3. Is there any setting is required to text msgs shown in notification centre....?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-21-2016, 03:12 AM
  4. Replies: 0
    Last Post: 03-20-2016, 06:57 PM
  5. Texting. I keep getting Can't send try again?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 03-20-2016, 10:58 AM
LINK TO POST COPIED TO CLIPBOARD