04-08-2018 02:24 AM
133 1234 ...
tools
  1. Sov9's Avatar
    Ahh well, Windows is doing what I want after all. Fast boot. Boot VMware Linux. Profit. Speaking of profit... the one time I take the time to check windows bells-and-whistles-for-sale:::: Fail. Can't wait to purchase a crafted-for-Linux laptop.
    09-08-2015 07:58 PM
  2. Thaer Haddadin's Avatar
    I deleted all files at that location, but still the same problem. Store doesn't open.
    09-10-2015 10:11 PM
  3. Thaer Haddadin's Avatar
    I deleted them, but still the same problem
    09-10-2015 10:13 PM
  4. Thaer Haddadin's Avatar
    still same problem.
    09-10-2015 10:38 PM
  5. Eric J F's Avatar
    I'll bet it's a Store issue, not a phone or PC problem. It works on my 8.1 phones, but not my two W10 PCs.
    09-10-2015 10:41 PM
  6. PioneerNile's Avatar
    Same here, first my windows 10 keeps freezing and now store won't open... sigh ...sos
    09-11-2015 01:08 AM
  7. PioneerNile's Avatar
    Holy cow it works for me, I buy you Prohibition Ale man ...Thanks ,,
    09-11-2015 02:14 AM
  8. GileadsSpawn's Avatar
    I tried everything in here and nothing worked for me. I then went into my microsoft account and checked my security settings and saw I had 2 step verification turned on. Turned that off and deleted my store cache and it worked. Just thought I'd share.
    09-11-2015 02:50 AM
  9. Kavan Sidhu's Avatar
    I just wanted to share the solution. I also upgraded my samsung nprv-515-a01us from windows 7 to windows 10. As for restoring use the GUI. Goto search and type in settings. Click on settings and goto recovery. Must be in main admin account or you won't see restore options. Then click reset PC and say keep nothing. You will still have a windows old folder. But its as close to clean install as you will have. Or chose to keep everything and it will probably still refresh the system and you will have store back. But this the second time I have reset the pc and still no luck. App store breaks after few days. "This app can't oepn" "There's a problem with this app. Contact your system administrator about repairing it or reinstalling it" So I got smart. And I made a few local accounts. Leave the admin alone and use the locals for everything. And use a flash stick or external hdd for storing files. If one of the accounts break then just delete it and make another account. And files are saved external so no loss. So goto control panel. Right click start menu button with windows logo bottom right of screen. Select control panel. Then open User Accounts. The say Manage another account. Then click on Add a new user in PC settings link on the bottom. Then click add someone else to this PC. Not family. Then click The person I want to add doesn't have an email address. Then click add a user without a microsoft account. The fill in the User name what ever you want. Add a password and for hint just use the number 1. No body will know what that means. You need a hint so just do that.

    Then restart and login to that user and open the store. And add the microsoft account in. If store icon is still missing or refuses to open then reset the pc from admin account in settings. If it works then use the store. And install the apps you want. If it says install for you only say no and for all users. The use any account you like. Keep that account for store only so no files loss and no big deal if needed to delete. If it breaks then delete the account and make a new one. A pain. But at least store works. And if apps are installed for every user not just that account then no big deal if you delete. Because the account is gone. But files are on external or another account. And app still works on other accounts.

    Beats hours trying to fix the store. Just make a fresh account and it like a fresh windows no issues. And delete him when he breaks or no longer needed. Pretty simple.
    09-15-2015 09:08 PM
  10. Kavan Sidhu's Avatar
    I am sorry I didn't realize apps are only for 1 user and not everyone. Still at least you can use apps. As for the not opening I found the solution. You cannot delete the admin because you need him or at least 1 admin account. Good news is you can delete him. I saw it on microsoft website you can have more than 1 microsoft account. So goto control panel and Users Accounts. Add new user and say add someone without email address. Make a new microsoft account and add that in. Then click on that account and say change account type. Change to administrator. Now you have a spare admin you can delete the old one. Back up first and then delete. Or delete and then say keep files. He will still be gone but files retained like docs etc. Then sign it to fresh account and store is back. No need for the corrupt account. And walla. And if he breaks too then same thing again. Back up files and add other microsoft account back in. Since it was deleted it will still now be a new fresh desktop and app store back. And not old broken account. And then remove broken admin account. And keep doing this when it breaks. Its a pain. But reinstalling takes for ever and this is so much easier.
    09-15-2015 10:45 PM
  11. crazyandroiduser's Avatar
    im having same problem,please help with this fix?ty
    09-19-2015 04:15 AM
  12. soheib amoosi's Avatar
    have got the same problem, and did what you said; no improvement unfortunately, windows store disappears without any errors.
    09-22-2015 07:15 AM
  13. Anton Dudochkin's Avatar
    I have the same problem. It started today. Windows 10 Lenovo y50.
    10-01-2015 05:20 PM
  14. Midgardfalls's Avatar
    Christopher Austen
    Worked like a charm mate TY
    10-03-2015 03:56 AM
  15. NerdyCrystal's Avatar
    I was having the same problem with my Lenovo. None of the other suggestions worked. Only thing that fixed it was to do a PC reset from the settings menu. It kept all of my files, but I did need to reinstall all of my apps and software again. Store works fine now.
    Last edited by NerdyCrystal; 10-12-2015 at 08:38 AM. Reason: Mispelled a word and I am picky :-P
    10-12-2015 08:37 AM
  16. Carolyn Thielke's Avatar
    How do I know my user ID for the group? as I cannot get the first fix to open the page to clear the cache and go that route. Also, I tried the second fix, going to Cortana- and that does nothing- I click on it and nothing happens. I am at a loss. I need to get programs back that I can do photo editing and modifying, publisher type and such .... Nothing will open for me any more.
    10-20-2015 10:11 PM
  17. kricko's Avatar
    I found the following worked for me
    - Go to Start Menu > All Apps > Windows Power Shell
    - Right click on Windows PowerShell and select run as administrator
    - Enter the following command and press enter:
    Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}
    10-23-2015 09:12 AM
  18. dotron's Avatar
    The only thing that worked for me:
    Open services.msc and make sure that Windows Update service is not disabled. Set to Manual or Automatic.
    11-01-2015 09:11 AM
  19. Lars Kappler's Avatar
    I found the following worked for me
    - Go to Start Menu > All Apps > Windows Power Shell
    - Right click on Windows PowerShell and select run as administrator
    - Enter the following command and press enter:
    Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

    This is what worked for me
    11-09-2015 02:43 AM
  20. Daniel Corrigan's Avatar
    It didn't work! D
    11-12-2015 04:09 PM
  21. Daniel Corrigan's Avatar
    S C:\Users\Danny> Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallL
    ocation)\AppXManifest.xml"}
    Get-AppXPackage : Access is denied.
    Access is denied.
    At line:1 char:1
    + Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopm ...
    + ~~~~~~~~~~~~~~~~~~~~~~~~~
    + CategoryInfo : NotSpecified: (:) [Get-AppxPackage], UnauthorizedAccessException
    + FullyQualifiedErrorId : System.UnauthorizedAccessException,Microsoft.Windows.Appx.PackageManager.Commands.GetApp
    xPackageCommand

    PS C:\Users\Danny>
    is what i got
    11-12-2015 04:14 PM
  22. jimmywyze's Avatar
    Christopher,
    I tried what you suggested and I can only get part of it. I click on c: then user then user_name and then I don't see AppData. What do I do from there. Thanks

    Jimmy
    11-13-2015 08:54 AM
  23. Nellie Wilkins's Avatar
    Do I need to restart after its done?
    11-17-2015 02:41 PM
  24. Steven Metz's Avatar
    I couldn't find the cache folder described in this thread and it so annoyed me to have the store in my apps list but dysfunctional, so I just removed it from the app list. I assume Microsoft doesn't really want me shopping the store or they'd fix it.
    11-25-2015 07:57 PM
  25. Gregory Liu's Avatar
    I have the nearly exact same issue as bludwraith except I didn't do an upgrade from Windows 7 Ultimate 64 bit to Windows 10 Pro but bought a full install on a flash drive of Win10 and did everything suggested on this issue and none of them worked. I had two AnswerDesk techs from Microsoft spend over 8 hours remotely attempting to fix it (essentially doing everything listed here and then some) and neither of them could get the Store app to take and both effectively gave up! Truly frustrated!
    11-28-2015 01:01 AM
133 1234 ...

Similar Threads

  1. Why isn't my store connecting to the sever but connected to my wifi?
    By Windows Central Question in forum Windows 10
    Replies: 3
    Last Post: 08-25-2015, 01:24 PM
  2. Windows 10 timeframe
    By Bobvfr in forum Windows 10
    Replies: 1
    Last Post: 08-04-2015, 11:12 AM
  3. Why doesn't Cortana talk in Windows 10?
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 08-01-2015, 03:31 PM
  4. Clean install won't activate...
    By kingbobyjr in forum Windows 10
    Replies: 0
    Last Post: 08-01-2015, 03:00 PM
  5. My Ninja Cats & variations of the Windows 10 hero image
    By Ryan ODonnell in forum Windows 10
    Replies: 0
    Last Post: 08-01-2015, 02:57 PM
LINK TO POST COPIED TO CLIPBOARD