04-08-2018 02:24 AM
133 ... 23456
tools
  1. munchkeysmom0731's Avatar
    I have the same exact thing going on. Did you ever find a solution? Thanks in advance
    02-23-2016 07:20 PM
  2. munchkeysmom0731's Avatar
    I tried this and it says unable to locate file bootwin to run setup of windows 10 :(
    02-23-2016 08:00 PM
  3. BradyTexas's Avatar
    So Cortana does not respond to the prompt. Have I lost my mind ??? Any suggestions how to get to the same place instead of going through Cortana. THanks !
    03-12-2016 02:44 PM
  4. jay talati's Avatar
    it wont help. the store still doesnt open
    03-22-2016 02:53 AM
  5. MSyvret's Avatar
    Hey all, not sure if this has been mentioned yet, but I was able to fix the issue myself.
    the problem was that UAC was disabled on my system. So I would recommend checking to see if it is turned on or not.
    The built-in apps on win 10 require UAC to work (such as the store, Edge, Twitter)
    Follow this link to see how to turn UAC on User Account Control (UAC) - Change Settings in Windows 10 - Windows 10 Forums

    hope that helps
    03-27-2016 03:24 PM
  6. Dom T's Avatar
    hi
    where can i find that code in laptop, i have put into cortana and it has not got any results
    04-04-2016 03:45 PM
  7. Dom T's Avatar
    hi
    where can i find that location? I have put it into Cortana but there have been no results.
    04-04-2016 03:52 PM
  8. olehk123's Avatar
    it didnt work for me :(
    04-07-2016 06:34 AM
  9. Jasmine L's Avatar
    This is what happens to me, too. The folder from above was empty, and I have tried everything I have found on the web. But I keep getting "You will need a new app to open this ms-windows-store" The OK button is consistently greyed out, and so I can't click on it. Help, please!
    04-15-2016 03:57 PM
  10. Da Coon's Avatar
    I still seem to be having this problem
    04-15-2016 09:50 PM
  11. fereydoon2002's Avatar
    what if there wasn't any file in that folder and still it has problem?
    04-21-2016 10:34 PM
  12. midnightfrolic's Avatar
    Not meaning to resurrect an necro thread, but this might help some.

    https://thomas.vanhoutte.be/miniblog...ndows-10-apps/

    Rebuild all default Win 10 apps. Open Powershell and run this command:

    Get-AppXPackage | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}
    Stu Wright likes this.
    04-22-2016 01:07 AM
  13. Stu Wright's Avatar
    I found the following worked for me also
    - Go to Start Menu > All Apps > Windows Power Shell
    - Right click on Windows PowerShell and select run as administrator
    - Enter the following command and press enter:
    Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}
    04-30-2016 07:29 PM
  14. rnousain's Avatar
    This file folder is empty. Yet Store App remains unresponsive.
    05-01-2016 12:26 PM
  15. Scutu Mix's Avatar
    Similar problem here. But is not even open anything - like the start menu shortcut is not working. Nothing opens and no errors.
    I've read most of the post and nothing worked!

    Microsoft know about this?
    05-07-2016 02:07 PM
  16. Samantha Hernandez2's Avatar
    i tried it and when i copy the ink it says theirs no match found....
    06-01-2016 02:06 PM
  17. orlbuckeye's Avatar
    I tried all those SFC and DISM command and it did nothing so finally I created a new profile (account) and everything worked fine. My original account was a Microsoft account and the new account I created was a local account. After logging in with the local account I logged into the Store and One drive with my MS account and it works fine. I use the command prompt (adminstrator) command to create the account then used the command prompt command to assign admin rights to that account.
    06-02-2016 01:13 PM
  18. MissOC99's Avatar
    Just did this and it worked beautifully. Thanks!!

    MissOC99
    06-07-2016 08:24 AM
  19. margaret resin's Avatar
    Installed windows 10 last night but store won't open
    06-10-2016 02:25 PM
  20. rona tamina's Avatar
    still doesnt work for me.

    "Windows Resource Protection found corrupt files but was unable to fix some
    of them. Details are included in the CBS.Log windir\Logs\CBS\CBS.log. For
    example C:\Windows\Logs\CBS\CBS.log. Note that logging is currently not
    supported in offline servicing scenarios
    ."

    i dont know anymoreee
    06-11-2016 08:33 AM
  21. Satheesh Thallapally's Avatar
    i did as you said but i'm still unable to open store?
    06-11-2016 11:52 AM
  22. eddieDOTexe's Avatar
    Similar problem here. But is not even open anything - like the start menu shortcut is not working. Nothing opens and no errors.
    I've read most of the post and nothing worked!

    Microsoft know about this?
    Yeah I can't open Store, Groove, Mail and Calendar. etc. This is the 2nd time his happens this week. I already did a repair installation of Windows and now I'm having the same issue again. I don't think I've reinstalled a version of Windows as often as Windows 10. This version of Windows is pretty garbage. Win7 could at least go one year before I would even think about having it reinstalled.
    06-14-2016 03:31 PM
  23. pavel_sushko's Avatar
    Doesn't work
    Can't find the file
    06-18-2016 11:07 AM
  24. Putra Adi's Avatar
    I tried your trick, but doesnt work.. anyone has another trick?
    06-27-2016 05:04 PM
  25. Plasbot's Avatar
    Jonathan Stacey!!
    -Thanks buddy your solution worked for me!
    I tried all the other solutions: deleting the cache folder (multiple times), logging on with local admin, wsreset, the "Get-AppXPackage -AllUsers | ...", nothing worked until I took control of the WindowsApps folder as you described. After taking control of the folder I was able to run the powershell command with NO errors and the store came back up.
    So anybody if you are having a bunch of errors come up in red whenever you try the powershell command, go back and take control of the WindowsApps folder first and then run the powershell command.

    The only problem is now I cannot figure out how to give ownership of the folder back to TrustedInstaller because TrustedInstaller does not come up in the list when I go to change ownership. But whatever it's working now.
    07-07-2016 08:33 PM
133 ... 23456

Similar Threads

  1. Why isn't my store connecting to the sever but connected to my wifi?
    By Windows Central Question in forum Windows 10
    Replies: 3
    Last Post: 08-25-2015, 01:24 PM
  2. Windows 10 timeframe
    By Bobvfr in forum Windows 10
    Replies: 1
    Last Post: 08-04-2015, 11:12 AM
  3. Why doesn't Cortana talk in Windows 10?
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 08-01-2015, 03:31 PM
  4. Clean install won't activate...
    By kingbobyjr in forum Windows 10
    Replies: 0
    Last Post: 08-01-2015, 03:00 PM
  5. My Ninja Cats & variations of the Windows 10 hero image
    By Ryan ODonnell in forum Windows 10
    Replies: 0
    Last Post: 08-01-2015, 02:57 PM
LINK TO POST COPIED TO CLIPBOARD