1. mikosoft's Avatar

    I've got a Lumia 735 running 14393.189 stable. For some time I have update available. The phone downloads it, unpacks and schedules restart. But when the restart happens it doesn't go to update mode, it just restarts back to normal. Then it says 'update complete but there were some errors' and recommends hard reset. Error code is 0x8000ffff (which seems like a generic non helpful code).

    Anyone encountered this and can offer solution other than hard reset? (I really hate the torture of setting up everything that the system "forgets" to).

    10-22-2016 04:53 PM
  2. abhishek singh21's Avatar
    do you have at least 2gb internal space ? also i have gone through Microsoft forums about similar issue and though it has been reported there has been no particular fix or a thread where it has been solved. Some users report a soft reset fixed it for them and for some a hard reset did the job. So i fear if a hard reset is the last resort for you to successfully upgrade.
    Maurizio Troso likes this.
    10-23-2016 07:28 AM
  3. mikosoft's Avatar
    Just a follow up, only hard reset worked :/ Took me a while but phone is up and running again
    wgrs likes this.
    01-27-2017 07:26 AM

Similar Threads

  1. OneDrive Mobile App doesn't show all folders
    By Marlon Bu in forum OneDrive
    Replies: 9
    Last Post: 12-06-2016, 03:42 PM
  2. How to develop a applicaton for free with/out coding?
    By nitikosovo in forum Ask a Question
    Replies: 1
    Last Post: 10-23-2016, 07:50 AM
  3. Is there any "Hackstore" in Windows Phone
    By nitikosovo in forum Ask a Question
    Replies: 1
    Last Post: 10-22-2016, 04:00 PM
  4. How can i get the code number of my phone?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 10-22-2016, 03:39 PM
  5. Can't sign in to feedback hub
    By wizbit in forum Windows Insider Program
    Replies: 1
    Last Post: 10-22-2016, 12:23 PM