1. ind1g0's Avatar
    I started having an issue with my Bluetooth audio (music) auto connecting after the developer 8.1 update (L920). Thinking this was due to a bug or missing firmware coming with Cyan later I patiently waited for the finally release. When it came, I did a full factory Cyan reflash on the phone using the Nokia software. I started the phone fresh and did not restore from backup. I BT paired everything and same problem - Bluetooth "voice" connects just fine but no "music". You can see it right in the BT settings area. Calls and texts over BT work just fine. It if turn the Bluetooth off for 6 seconds and turn it back on the music will then connect. I've seen this similar problem posted around but not getting a lot of traction. I have a 2013 Subaru Crosstrek and the BT music worked great on 8.0.

    Any one else having this issue?
    10-09-2014 11:35 PM
  2. Darren Kent 79's Avatar
    Exactly the same problem here, same phone too. Mine was working fine until I did a hard reset to solve other bugs. I'm on 8.1 update 1 with cyan. Does update one take away any Bluetooth functionality? Got a ford with sync.
    10-10-2014 04:35 AM
  3. ind1g0's Avatar
    Glad to hear I'm not the only one. I have 8.1 & Cyan but I am NOT running update 1 and still having the same issue.
    10-11-2014 01:03 PM

Similar Threads

  1. Is there some trick to getting music onto my Lumia 635?
    By Shane Bryan in forum Nokia Lumia 635
    Replies: 23
    Last Post: 03-20-2015, 09:05 AM
  2. Texting issues on green Lumia 1520
    By Dr.Nitun in forum Ask a Question
    Replies: 15
    Last Post: 11-23-2014, 11:34 AM
  3. Why can't I load WPCentral on Safari?
    By 12ColourPencils in forum Site Feedback & Help
    Replies: 13
    Last Post: 11-11-2014, 03:12 AM
  4. Twitter Response That We Will Still Receive Updates on the Icon?
    By Erik Walther in forum Nokia Lumia Icon
    Replies: 51
    Last Post: 10-14-2014, 09:40 AM
  5. Video hands-on with the new YOGA 3 Pro, the world's thinnest convertible
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-09-2014, 09:00 PM
LINK TO POST COPIED TO CLIPBOARD