05-29-2013 11:14 PM
32 12
tools
  1. jojapath's Avatar
    i have the same problem, i am not able to share internet from my unlocked rogers, lumia 920. how do you share internet?
    I had the same problems as everyone. After the 1308 update, my internet sharing stopped working and the Access point App was broken. After playing with the phone for an hour, I finally found the solution without having to hard reset my phone.

    I DELETED the APN settings AND the MMS settings and I turned the phone off and back on again. Then, to my surprise, the access point was working! I was able to choose my carrier which I did.

    I then went back to enter the APN and MMS settings manually, I soft-reseted the phone ( Holding volume down and power buttons simultaneously until it vibrates) and went back to activate internet sharing and... VOILA!!! IT WORKED!!!!

    And has always worked since!

    Try it! It worked for me...
    05-06-2013 11:42 AM
  2. pankaj981's Avatar
    Are u on T-Mobile US on a Rogers 920? If yes then I might install access point and check if it solves the stupid data issues on the 1308.
    05-06-2013 05:32 PM
  3. jojapath's Avatar
    Are u on T-Mobile US on a Rogers 920? If yes then I might install access point and check if it solves the stupid data issues on the 1308.
    No. Not with T-mobile. I have an unlocked Rogers but I'm with another carrier here in the Caribbean...
    onlineharvest likes this.
    05-06-2013 05:42 PM
  4. pankaj981's Avatar
    Ok this doesn't work for a Rogers unlocked Lumia 920 on T-Mobile US
    05-07-2013 06:20 AM
  5. borasar's Avatar
    Well looks like everyone finally got their facts straight and Daniel's presumption was wrong.

    http://forums.windowscentral.com/nok...available.html

    You're NOT paying attention.
    The Rogers 1308 clearly is the ATT 1314
    We have confirmation from Daniel.

    However, people are still experiencing some issues with the 1314 as well
    Even the 1314 has not totally resolved the issue.

    But the Rogers 1308 has been repackaged to the same as ATT 1314 (that's a necessity for any early releases of the (old) 1308, since you cannot have the same version number).

    So, the fact that people are experiencing issues doesn't mean it isn't 1314, just that for some, the issue has not been resolved even with 1314

    I for one experienced some issues when I first updated (as you can see above), but after a couple days, I am all good to go. Working perfectly now
    chezm likes this.
    05-15-2013 08:24 AM
  6. tomcahill's Avatar
    In case this helps someone else I will post my experience with Access Point and these updates.

    I have a Rogers Lumia 920 running on Bell. It was one of the originals sold that came factory unlocked. When 1308 was available I immediately updated and had no issues
    Then I was prompted for 1314 and of course updated.

    After any update I have found that I need to go to Access Point and switch from Bell to Virgin and back to Bell for MMS and Internet Sharing to work.
    After the 1314 update when I switched to Virgin Access Point shutdown. It just went back to the setting menu, I went back in and neither Bell nor Virgin were active.
    I selected Bell and the same thing happened.
    I rebooted my phone, no change. Soft reset, no change, tried adding and removing apn settings, no change.

    Now, my wife has an AT&T Lumia 920 unlocked and running on Bell and she had no problems with the 1314 update and Access Point.

    I decided to factory reset my phone and figured that re-installing Access Point once I had done so would work, since I would already be on 1314.
    This brought up an entirely new issue. The never-ending-gears-of-death. Supposedly this is common and can take up to 8 DAYS to resolve on its own. It has something to do with how much data you have on the phone.

    I had a lot of music, etc... and I wasn't about to wait 8 days for a reset to finish. Instead I used the Nokia Care Suite to download and flash 1308 onto my phone (1314 wasn't available for some reason). Then, when that was finished I updated OTA to 1314. Then I installed Access Point and all is OK!

    I was OK doing this, this time. However I will be a bit more hesitant to install any future updates as I don't want to lose Access Point again.
    05-29-2013 11:36 AM
  7. Iain_S's Avatar
    updated my rogers unlocked to 1308 still had lte and inet sharing, further updated to rogers 1314 from nokia and lte and inet sharing work fine.
    05-29-2013 11:14 PM
32 12

Similar Threads

  1. Access Point update today - no LTE, no sharing
    By onlineharvest in forum Windows Phones
    Replies: 2
    Last Post: 05-03-2013, 08:04 PM
  2. Surface acting wacky after latest update
    By longcipher in forum Microsoft Surface Laptop
    Replies: 22
    Last Post: 04-05-2013, 04:30 PM
  3. No LTE after update to 1232.5957.1308
    By UgoCat in forum Windows Phones
    Replies: 2
    Last Post: 03-19-2013, 03:20 AM
  4. Flash Video Green after latest update?
    By jasqid in forum Other Operating Systems
    Replies: 2
    Last Post: 03-04-2013, 07:23 PM
  5. How to turn off 3G after latest update?
    By XBWillem in forum Windows Central Archive
    Replies: 8
    Last Post: 01-27-2012, 08:47 AM
LINK TO POST COPIED TO CLIPBOARD