Preorders are now LIVEfor all of the new Surface devicesfor Fall 2021

  1. Derausgewanderte's Avatar
    very odd behavior after I updated to the latest build. Rolled back to 8.1 Update 2, updated to W10M build 10549 and noticed that the font is different from the previous build. The bigger issue is that the resolution of the font is bad. You can see thickness variations in symbols (e.g. in the vertical lines in the trash can in emails at bottom). A closer look and it looks like the phone's resolution is total crap. But that is only with text, it's perfectly fine in images. This is difficult to show, so I give this a try here.

    First image of each set is zoomed in onto an email on 10536, the second on 10549. Any rounded letters are very jagged and straight letters are inconsistent in thickness. The display looks "broken" when you take a closer look. Dots are not round on closer look. My first thought was that something messed up the hardware. I did a hard reset and still had the same problem. I rolled back to 8.1 Update 2 and the problem disappeared. Maybe just a single update hiccup? Has anybody else noticed this?

    10536

    capture_m1.png
    -------------------------
    10549
    capture_h1.png

    -----------------------------------------------------------------------------------------------------
    10536
    capture_m.png
    -------------------------
    10549capture_h.png

    e.g. look at the thickness of the letter t in the last name of the second one, bottom.

    You may say this is no big deal, but trust me, this looks pretty ugly on the screen. My wife's 640XL is still on the previous build and there is no such problem.

    Will report this to MS, but wanted to see if I am the only one....

    update: I redid the entire process again. Went back to 8.1 Update 2, no font resolution issues. Then updated to WM10 again and ended up with the same problem. Looks horrible. Thinking of going back to 8.1 before I get mad....
    Last edited by Derausgewanderte; 10-16-2015 at 07:07 PM.
    Daniel Gilbert M likes this.
    10-15-2015 11:43 PM
  2. Daniel Gilbert M's Avatar
    Font rendering had always been a problem on 8.1 Update 2 also (I am currently on that).

    I can totally agree with you on what you pointed out.

    A closer look and it looks like the phone's resolution is total crap. But that is only with text, it's perfectly fine in images.
    But not all text-only rendering is bad.

    Eg:

    Reading mode on IE (TEXT ONLY)
    wp_ss_20151016_0010.png

    The font rendering done here is good (acceptable).

    wp_ss_20151016_0004.png

    Tapatalk renders also good. ^^^


    But when it comes to text-only on MSN and Paperboy app


    Any rounded letters are very jagged and straight letters are inconsistent in thickness. The display looks "broken" when you take a closer look. Dots are not round on closer look.
    MSN app
    wp_ss_20151016_0006.png

    Paper Boy app

    wp_ss_20151016_0007.png



    But that is only with text, it's perfectly fine in images.
    These same apps while showing an article with embedded picture, do the font rendering smoothly (with minor but acceptable flaws).


    MSN

    wp_ss_20151016_0009.png

    Paper Boy

    wp_ss_20151016_0008.png

    I don't know what conclusion to draw from these results.
    Whether its the app problem or the low pixel density making these things happen.
    10-16-2015 01:57 AM
  3. Musicman247's Avatar
    Try changing the display settings to 175%. Did that for my wife's 640, and it looks nice.
    libra89 likes this.
    10-16-2015 08:09 AM
  4. Derausgewanderte's Avatar
    Try changing the display settings to 175%. Did that for my wife's 640, and it looks nice.
    That may work for the 640. I tried all values and the outcome is always the same crappy resolution after reboot. As I wrote, even after a hard reset I have the resolution problem, which has the 175% as default. No problem on previous build and no problem on 8.1 update 2. Resolution looks perfect there.
    It's like it's missing an important system font....
    10-16-2015 09:03 AM
  5. midnightfrolic's Avatar
    i noticed the font was not crisp also. i changed font size to smallest. looks great now. it will prompt to reboot.

    ease of access > more options > use the slider to change text scaling

    I set mine at 100% scalling. Means no text enlargements
    10-17-2015 10:05 PM
  6. Derausgewanderte's Avatar
    i noticed the font was not crisp also. i changed font size to smallest. looks great now. it will prompt to reboot.

    ease of access > more options > use the slider to change text scaling

    I set mine at 100% scalling. Means no text enlargements
    125% is the lowest resolution that I can set on mine. Interesting....
    I assume you have a 640XL? If you do, would you mind writing which one? Mine is an RM-1096. Wonder if the scaling is tied to a screen size by phone manufacturer name database and the 1096 is not in there...

    thanks
    Last edited by Derausgewanderte; 10-18-2015 at 01:25 PM.
    midnightfrolic likes this.
    10-18-2015 02:24 AM
  7. Daniel Gilbert M's Avatar
    Hmm then my 8.1 update 2 build might be having problems then.

    @Derausgewanderte Could you check with MSN news and paperboy as I have done ?
    10-18-2015 03:12 AM
  8. Derausgewanderte's Avatar
    fonts in MSN news are just as bad as in other apps.
    No clue right now what the deal is....

    Reading mode in Edge looks great. Similar to what you found above. I know it's not hardware....
    Daniel Gilbert M likes this.
    10-18-2015 02:39 PM
  9. midnightfrolic's Avatar
    125% is the lowest resolution that I can set on mine. Interesting....
    I assume you have a 640XL? If you do, would you mind writing which one? Mine is an RM-1096. Wonder if the scaling is tied to a screen size by phone manufacturer name database and the 1096 is not in there...

    thanks
    Yes it is the 640 XL. I have the RM-1064, Made in Vietnam, directly from a physical brick and mortar Microsoft Store. It's the unlocked version 8GB. I did all updates for Win 8.1 Mobile. Then immediately installed Windows 10 Mobile Insider Preview build 10549 that same day. Been almost a week with build 10549. Seems quite stable. But has some quirks. I noticed the text was not sharp and fiddled in the settings and found the text scaling slider

    For anyone interested, you need to pull off your back cover and look at the numbers near your SIM chip to find the actual model number.
    10-18-2015 10:42 PM
  10. Daniel Gilbert M's Avatar
    For anyone interested, you need to pull off your back cover and look at the numbers near your SIM chip to find the actual model number.
    Or you could simply go to extras & info and check.

    Mine is the RM-1067_1005 version.
    Build creation date 7-5-2015 and made in Vietnam.
    Derausgewanderte likes this.
    10-19-2015 07:32 AM
  11. Derausgewanderte's Avatar
    I just read a few more posts in a W10M thread and it seems that others have similar font rendering issues. I think it's a new issue created by the font scaling and will probably be addressed soon. Submitted a bug report on this.

    cheers
    10-19-2015 07:56 AM
  12. rromerof's Avatar
    very odd behavior after I updated to the latest build. Rolled back to 8.1 Update 2, updated to W10M build 10549 and noticed that the font is different from the previous build. The bigger issue is that the resolution of the font is bad. You can see thickness variations in symbols (e.g. in the vertical lines in the trash can in emails at bottom). A closer look and it looks like the phone's resolution is total crap. But that is only with text, it's perfectly fine in images. This is difficult to show, so I give this a try here.

    First image of each set is zoomed in onto an email on 10536, the second on 10549. Any rounded letters are very jagged and straight letters are inconsistent in thickness. The display looks "broken" when you take a closer look. Dots are not round on closer look. My first thought was that something messed up the hardware. I did a hard reset and still had the same problem. I rolled back to 8.1 Update 2 and the problem disappeared. Maybe just a single update hiccup? Has anybody else noticed this?

    10536

    Click image for larger version. 

Name:	Capture_m1.PNG 
Views:	13 
Size:	10.1 KB 
ID:	114460
    -------------------------
    10549
    Click image for larger version. 

Name:	Capture_h1.PNG 
Views:	13 
Size:	10.3 KB 
ID:	114461

    -----------------------------------------------------------------------------------------------------
    10536
    Click image for larger version. 

Name:	Capture_m.PNG 
Views:	13 
Size:	62.2 KB 
ID:	114462
    -------------------------
    10549Click image for larger version. 

Name:	Capture_h.PNG 
Views:	14 
Size:	55.7 KB 
ID:	114463

    e.g. look at the thickness of the letter t in the last name of the second one, bottom.

    You may say this is no big deal, but trust me, this looks pretty ugly on the screen. My wife's 640XL is still on the previous build and there is no such problem.

    Will report this to MS, but wanted to see if I am the only one....

    update: I redid the entire process again. Went back to 8.1 Update 2, no font resolution issues. Then updated to WM10 again and ended up with the same problem. Looks horrible. Thinking of going back to 8.1 before I get mad....
    I have the same issue, but for me it is not enough issue to do a rollback to WP8.1. What I am experiencing is when saving images from MS Edge, it saves nothing but 0KB files wherever the path I choose.
    Derausgewanderte likes this.
    10-19-2015 03:41 PM
  13. midnightfrolic's Avatar
    I just found out I made a mistake in semantics. The smallest TEXT SIZE my 640 XL has is indeed 125%, not 100%. What I referred to in my previous post was TEXT SCALING. I apologize for the confusion. Hope this help someone out there.

    TEXT SIZE: Settings > System > Display > Size of Text slider bar (currently at 125%)

    TEXT SCALING: Settings > Ease of Access > More Options > Text Scaling slider bar (currently set at 100%)
    10-19-2015 07:57 PM
  14. chancooluk's Avatar
    Font rendering had always been a problem on 8.1 Update 2 also (I am currently on that).

    I can totally agree with you on what you pointed out.



    But not all text-only rendering is bad.

    Eg:

    Reading mode on IE (TEXT ONLY)
    Click image for larger version. 

Name:	wp_ss_20151016_0010.png 
Views:	8 
Size:	49.2 KB 
ID:	114469

    The font rendering done here is good (acceptable).

    Click image for larger version. 

Name:	wp_ss_20151016_0004.png 
Views:	8 
Size:	49.1 KB 
ID:	114470

    Tapatalk renders also good. ^^^


    But when it comes to text-only on MSN and Paperboy app




    MSN app
    Click image for larger version. 

Name:	wp_ss_20151016_0006.png 
Views:	8 
Size:	53.9 KB 
ID:	114472

    Paper Boy app

    Click image for larger version. 

Name:	wp_ss_20151016_0007.png 
Views:	9 
Size:	37.5 KB 
ID:	114473





    These same apps while showing an article with embedded picture, do the font rendering smoothly (with minor but acceptable flaws).


    MSN

    Click image for larger version. 

Name:	wp_ss_20151016_0009.png 
Views:	12 
Size:	500.4 KB 
ID:	114475

    Paper Boy

    Click image for larger version. 

Name:	wp_ss_20151016_0008.png 
Views:	9 
Size:	489.1 KB 
ID:	114476

    I don't know what conclusion to draw from these results.
    Whether its the app problem or the low pixel density making these things happen.
    The issue with poor in-app text rendering (where text looks like it is rendered in low resolution) was introduced in 8.1 Update 2, text renders correctly in 8.1 and 8.1 Update 1. This happens across all devices (I have tested on most of the Lumia range), regardless of screen resolution. The issue also affects images that appear near the poorly rendered text, they have a blocky low-res texture.

    It's definitely an OS bug or "feature" that was introduced in update 2. The latest build (and all previous builds) of W10M also have the same issue, but it is only a problem in apps created for Windows Phone 8.1 (e.g. Converge, ebay...etc). Text renders correctly in the new W10M MSN news app.

    I opened a discussion on the matter at Microsoft Answers in May here: http://answers.microsoft.com/en-us/m...5-e87ba367645b
    10-20-2015 04:01 AM
  15. Derausgewanderte's Avatar
    I don't know what happened. Font resolution issue solved itself on build 10572. Text scaling is set to 150%. Text looks fine now in any of the applications that were showing poorly rendered fonts.
    Happy camper on the latest build. Very snappy.
    10-22-2015 05:39 PM

Similar Threads

  1. Cannot add Live account to phone - Build 10549
    By bkkwp in forum Windows Insider Program
    Replies: 2
    Last Post: 12-13-2015, 01:08 AM
  2. Skype video Not Working on 10549
    By Sedp23 in forum Windows Insider Program
    Replies: 6
    Last Post: 10-18-2015, 03:15 PM
  3. Does data connection work on new build 10549?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 10-17-2015, 05:12 AM
  4. What's happened on Asphalt 8 event!?
    By ads13 in forum Gaming Discussion
    Replies: 0
    Last Post: 10-15-2015, 11:19 PM
  5. Replies: 0
    Last Post: 10-15-2015, 10:25 PM
LINK TO POST COPIED TO CLIPBOARD