1. meathead88's Avatar
    Quick to enable file sharing on Windows 8 RT (Surface):

    1. Open the desktop mode
    2. Open Explorer
    3. Right click on "Computer" and choose "Manage"
    4. Expand "Services and Applications"
    5. Select "Services"
    6. Find the "Server" service and double click it to open.
    7. Change the Startup type to "Automatic" or "Automatic (Delayed Start)
    8. Click "OK"
    9. Right click on the Server service and choose "Start"

    You can then make shares as if on a normal Windows 8 PC. This also seems to give Libraries the option to share as well.
    Last edited by jwelhouse; 11-04-2012 at 08:49 AM. Reason: Tweeks.. Addded step 9, start the service
    11-03-2012 04:32 PM
  2. VagrantWade's Avatar
    I support this message
    meathead88 likes this.
    11-03-2012 04:41 PM
  3. NickA's Avatar
    I support this message
    Me too. Been trying to get this to work for a couple days now. Glad someone posted the question, and it got answered.

    Tips like this should be a sticky. I know it's going to come up again and it would be so easy to point someone to the sticky instead of searching through posts.
    11-03-2012 05:18 PM
  4. Digital Moe's Avatar
    Thanks for answering my question jwelhouse.

    You say you can now make shares I still don't have this option, is it done a different way on the surface? When I right click a folder there is no sharing tab.
    11-03-2012 07:30 PM
  5. VagrantWade's Avatar
    Thanks for answering my question jwelhouse.

    You say you can now make shares I still don't have this option, is it done a different way on the surface? When I right click a folder there is no sharing tab.
    After doing the above, I can make folders shareable. I even have the option to "share with" right right clicking on something. You can also right click > properties.

    Make sure you actually started the service also not just turned it to automatic.
    11-03-2012 07:34 PM
  6. Gken's Avatar
    yes awesome, another thing that makes my life easier!
    11-03-2012 07:43 PM
  7. Digital Moe's Avatar
    Gee guess what i forgot to do yep restart the device now I have redirected the libraries to the mounted media card and then shared the folders on there so I should be able to drop files right onto the media card.
    11-03-2012 07:55 PM
  8. meathead88's Avatar
    Sweet! Glad to help out. What else to we need.....;)
    11-03-2012 09:02 PM
  9. TanaN's Avatar
    I thought it was super simple. I enabled the server service, started it a and restarted. Shared a folder, then went to another computer and tried to access the folder. It asks for me to sign in and will not take any Microsoft Account login or a local account login.

    Anyone know how to do this properly. Is there something I'm missing?
    10-05-2015 11:20 AM
  10. djshadow21922's Avatar
    Wow!!!! Thanks Dude. If i could send a million thank yous and hugs i would. Hope you and everyone else had a happy thanksgiving as this sure made my week. years of not figuring it out and i finally came across someone who knew what they were talking about,. THANKS!!!!!
    11-25-2016 02:35 PM
  11. Joe Hegelian's Avatar
    This worked..... Amazing that we have to do this. Thanks for writing it up
    11-27-2016 01:08 PM
LINK TO POST COPIED TO CLIPBOARD