05-14-2014 01:13 AM
177 ... 5678
tools
  1. MDMcAtee's Avatar
    I measured mine when it was overheating it got well above 132 degrees on the case protector. I shut it off and let it cool before trying again. I had it flashed back to 8.0 then reinstalled 8.1 all seems normal now for almost a month.

    Mac

    Sent from my RM-940_nam_att_200 using Tapatalk
    05-10-2014 08:42 AM
  2. PirateSunil's Avatar
    Do you have a photo of where the white dot is? When you say heating how bad was it and were your on 8.1

    Also you do realize that all phones get very hot when they are being worked. What were you doing when the phone was heating. What was your last phone?
    Strange that in screenshots it wont show the dot. Its only seen when i have light theme applied.
    Heating issue was with the earlier lumia 1520 - Even the back gadget shieldz cover use to smell like burning which is not happening with the replacement device. Mostly happened while playing games or sometimes randomly. Nokia technicians confirmed it was a faulty device.

    I have used other lumia devices as well and i know they all get little hot but mine was unusual.
    Currently i am using lumia 625 that nokia has provided me as a spare phone.
    05-11-2014 11:19 AM
  3. Will6371's Avatar
    Strange that in screenshots it wont show the dot. Its only seen when i have light theme applied.
    Heating issue was with the earlier lumia 1520 - Even the back gadget shieldz cover use to smell like burning which is not happening with the replacement device. Mostly happened while playing games or sometimes randomly. Nokia technicians confirmed it was a faulty device.

    I have used other lumia devices as well and i know they all get little hot but mine was unusual.
    Currently i am using lumia 625 that nokia has provided me as a spare phone.
    They won't show in screen shots, only when you take a photo of the phone.

    My note 3 used to smell as well when it got really hot but I was putting that down to being overclocked and made of plastic.
    05-11-2014 11:32 AM
  4. PirateSunil's Avatar
    ok, as if now phone is with nokia so maybe they will just replace the screen.
    Will update on it as soon i get a revert by monday or wednesday.

    Mine had no alterations or not even tons of games or applications running on background.
    Looks like its better to purchase extended warranty for this phone.
    05-11-2014 11:42 AM
  5. JTDraper's Avatar
    In the computer business, we call that, 'PIBKAC.' -- Problem in Between Keyboard and Computer.
    Glen Urbina and Geddeeee like this.
    05-11-2014 11:49 AM
  6. DaT Franchise's Avatar
    They won't show in screen shots, only when you take a photo of the phone.

    My note 3 used to smell as well when it got really hot but I was putting that down to being overclocked and made of plastic.
    Ahhhh the smells of power :-) and the days of oh hell I hope she boots hahahah.
    05-11-2014 12:55 PM
  7. jbfoster61's Avatar
    I have had my 1520 for 6 months and I have had no problems with it. The screen, sound and everything else works fine.

    Jim
    Will6371 and PirateSunil like this.
    05-11-2014 02:30 PM
  8. jbfoster61's Avatar
    The odds of purchasing 5 bad phones in a row is next to none. I would be questioning the source of the phones.

    Is there no local places to purchase the 1520?


    Jim
    05-11-2014 02:32 PM
  9. JaiMento's Avatar
    In the computer business, we call that, 'PIBKAC.' -- Problem in Between Keyboard and Computer.
    It should be PEBKAC. Problem Exists Between Keyboard and Chair.
    JTDraper likes this.
    05-11-2014 02:39 PM
  10. Michael M Maslowski's Avatar
    The sound poping is normal. It does that to me sometimes on the 1020. But it's very brief and only does it on some videos. Do not replace because of that! You may get a real problem if you replace it again!
    Totally agreed on this one.

    The popping sound has hardly anything to do with the speaker. It appears to be more of a software glitch. I occasionally get this with my new 1520 if I have a song playing with lot of ambient noise, or just high dynamics. To my reckoning, it only occurs when playing tunes via the @XBox Music & Videos app AND streaming the audio. When I play my device-stored iTunes collection, or a movie, a Netflix show, or use any other app, including my own recorded stuff, the issue is not there. That is exactly it has more to do with the software. Definitely not a speaker issue.
    Glen Urbina likes this.
    05-11-2014 07:35 PM
  11. slysy's Avatar
    Fawzib, any update yet? Did you receive your 6th phone? How is it?
    05-12-2014 03:08 AM
  12. Will6371's Avatar
    Wait for it
    05-12-2014 04:19 AM
  13. MDK22's Avatar
    Fawzib, any update yet? Did you receive your 6th phone? How is it?
    The only mystery is what he'll find wrong with this one. We all know this device will be defective, just like the other 5.

    I know ... nah, I couldn't even begin to guess.
    Glen Urbina likes this.
    05-12-2014 01:51 PM
  14. DaT Franchise's Avatar
    Faulty charging port
    oditius, Will6371 and Glen Urbina like this.
    05-12-2014 03:18 PM
  15. Will6371's Avatar
    Faulty charging port
    It doesn't have a charging port

    All joking aside at least we are giving him some ideas.
    DaT Franchise likes this.
    05-13-2014 06:49 AM
  16. DaT Franchise's Avatar
    It doesn't have a charging port

    All joking aside at least we are giving him some ideas.
    Lol that's about all its good for at this point 😢
    05-13-2014 10:37 AM
  17. MDK22's Avatar
    For all of us who watched Friends ... the Transponsder doesn't work !
    05-13-2014 02:26 PM
  18. Will6371's Avatar
    For all of us who watched Friends ... the Transponsder doesn't work !
    05-13-2014 05:25 PM
  19. fawzib's Avatar
    yes i know you are all waiting, i had to go to the usps center to get it. first thing i checked was the speaker. and it is true all cells have static sound but the popping sound is what was defective, this one doesnt have it but the screen is yellow! the white have a yellow tint and when i put both devices side to side it really shows off the difference. the lumia 1520.1 have a yellow tint to it. the 1520.3 is perfectly white.

    soo yes i am retuning the 6th device and it is my last so no more updates of that matter. but i will post pics and comparisons if anyone wants to.
    05-14-2014 12:06 AM
  20. BobLobIaw's Avatar
    C'mon, go for #7. Beat the record for defective Nokias. You will be famous on YouTube!!!
    Glen Urbina likes this.
    05-14-2014 12:21 AM
  21. fawzib's Avatar
    guess which one have a bad screen ?
    Attached Thumbnails photo-3.jpg  
    05-14-2014 12:26 AM
  22. bbqrooster's Avatar
    What's that film you put on the screen of the phone on the right?
    BobLobIaw likes this.
    05-14-2014 12:35 AM
  23. fawzib's Avatar
    What's that film you put on the screen of the phone on the right?
    none, both are on the same brightness. installed hardware test on both and checked the color pallet and it is off by miles on the 6th device. though white is the most apparent.
    05-14-2014 12:38 AM
  24. BobLobIaw's Avatar
    guess which one have a bad screen ?
    I'll guess the one under the yellow light.
    Glen Urbina and Will6371 like this.
    05-14-2014 12:39 AM
  25. 07713's Avatar
    if thats the only thing thats wrong with the device, it would'nt bother me, since you probably only notice it side by side with another 1520.
    05-14-2014 12:46 AM
177 ... 5678

Similar Threads

  1. Samsung ATIV SE Bugs and Factory Defects
    By BIGPADDY in forum Samsung ATIV SE
    Replies: 4
    Last Post: 03-04-2015, 01:58 PM
  2. (Nokia Lumia 920) Two instances of Bluetooth Peripheral Device missing driver in Device Manager
    By omarahum in forum Windows Phone 8.1 Preview for Developers
    Replies: 4
    Last Post: 02-24-2015, 12:50 AM
  3. equalizer still not available after wp 8.1 update to 512mb devices!!!
    By SINGH_saab in forum Windows Phone 8.1 Preview for Developers
    Replies: 3
    Last Post: 04-29-2014, 09:04 AM
  4. Replies: 9
    Last Post: 04-23-2014, 03:42 PM
  5. Add 4th & Mayor to the Me Tile in Windows Phone 8.1
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-23-2014, 05:40 AM
LINK TO POST COPIED TO CLIPBOARD