Email Tiles Disappeared

Plimbob

New member
Jun 27, 2014
86
0
0
Visit site
My Yahoo and Outlook email tiles just vanished from the screen this morning. I have reset the phone and no resolution. I have not tried to remove the accounts and re-establish which I suppose may be the next step.

Is anyone else having issues with email? This is the one feature that has always worked quite well for me in W10?

BTW - I am running version 14965 on a 640 XL.

Thanks for any feedback on this...
 

TechFreak1

Moderator
May 15, 2013
4,620
15
38
Visit site
Open the outlook app -> hamburger menu -> long tap and hold on the account you to pin.

Or

Open the outlook app -> hamburger menu -> tap the account you to pin -> ellipsis menu (three dots at the bottom) -> pin to start
 

Diamond67

New member
Jul 24, 2015
131
0
0
Visit site
Is anyone else having issues with email?
About a week ago after updating Outlook Mail and Calendar from MS Store, one of my email accounts didn't work any more (error: 0x80072f06). I had to remove the account and add it again.

And very often, when I manually try to sync the mail, it immediately says "up to date". Right away. Even though it is definitely not up to date, because when I tap the sync button again it takes longer time to check the mail and usually finds some new mail.
 

Plimbob

New member
Jun 27, 2014
86
0
0
Visit site
TechFreak1,
Thanks for the instruction, it worked on my Yahoo account but I had to delete my outlook business account and re-establish.
 

TechFreak1

Moderator
May 15, 2013
4,620
15
38
Visit site
About a week ago after updating Outlook Mail and Calendar from MS Store, one of my email accounts didn't work any more (error: 0x80072f06). I had to remove the account and add it again.

And very often, when I manually try to sync the mail, it immediately says "up to date". Right away. Even though it is definitely not up to date, because when I tap the sync button again it takes longer time to check the mail and usually finds some new mail.

I have noticed that behaviour after the last store update... have a look under your outlook.com accounts' settings - they may have been set to "based on my usage" -> change this to "as items arrive" to enable / re-enable push.

TechFreak1,
Thanks for the instruction, it worked on my Yahoo account but I had to delete my outlook business account and re-establish.

Your most welcome,
 

Members online

Forum statistics

Threads
324,152
Messages
2,245,066
Members
428,174
Latest member
stinkie