Focus S bug reports

OuHiroshi

New member
Mar 29, 2012
11
0
0
Visit site
4. Stuttering/slowdowns when connected to the micro usb cable
On my old Motorola Droid 1, if I had the charger plugged in the touch screen would jitter up and down if I held down on the touch screen. Unplugging the charger fixed the problem. The Focus S could also be affected by this problem.
 

Gutifong

New member
Apr 18, 2012
4
0
0
Visit site
check and make sure you don't have something pushing down on your camera button. Its a 2 stage button if it is slightly degressed it can cause this issue. Make sure your not accodently hitting it with your hand if you are using a case take it off and see if the issue goes away
i have clean everything and still have the same problem =( my screen doesnt wanna turn off ... after a looooong wait it turn off and then suddenly turn on ... grrrrr
 

redeyss

New member
Dec 2, 2011
212
0
0
Visit site
2 bugs to report;

1. usb charging port registering charging when off the charger. Couldn't sync with Zune w/o plugging in and restarting. Randomly played the plug-in sound. Poor battery life. Sent to Samsung under warranty, they replaced component, 2 week turn around.

2. touch screen unresponsive and phone wouldn't go into sleep mode, just remained on with either start screen or lock screen displayed. Several button presses on same icon/letter/number to get input. Phone currently at Samsung repair center.

Love this phone, really bummed about the problems but Samsung is covering their stuff, which is good.
 

EchoRedux

New member
Jun 28, 2012
137
0
0
Visit site
Same bug as above

USB charging port registering charging when off the charger.

Of course, when it DOES correctly show that it's not charging, it goes nuts. Screen responsiveness is 5%, must hit something 20 times to get it open. Cannot turn screen off as it instantly goes to lock screen. Must stick phone back on charger to temporarily fix it.

Sometimes I -must- turn my phone off and plug it in just for it to turn back on again in order to charge. Otherwise charger does not charge phone via wall or computer.

Battery life has deteriorated (basically goes from 30 hours to 22 between full charges) and charging takes longer.

If tango/samsung firmware does not fix this, I will be sending this POS back to Samsung.

Freaking beta phone.
 

redeyss

New member
Dec 2, 2011
212
0
0
Visit site
USB charging port registering charging when off the charger.

Of course, when it DOES correctly show that it's not charging, it goes nuts. Screen responsiveness is 5%, must hit something 20 times to get it open. Cannot turn screen off as it instantly goes to lock screen. Must stick phone back on charger to temporarily fix it.

Sometimes I -must- turn my phone off and plug it in just for it to turn back on again in order to charge. Otherwise charger does not charge phone via wall or computer.

Battery life has deteriorated (basically goes from 30 hours to 22 between full charges) and charging takes longer.

If tango/samsung firmware does not fix this, I will be sending this POS back to Samsung.

Freaking beta phone.
Samsung will warranty their stuff if you are not with AT$T anymore. I didn't even have to prove that I am the original owner, just registered the phone on the website then opened a repair request. Problem is it's a 2-3 week turn around, bummer. Using an android in the meantime and enjoying it.:cool:
 

DaHui623

New member
Mar 7, 2011
37
0
0
Visit site
USB charging port registering charging when off the charger.

Of course, when it DOES correctly show that it's not charging, it goes nuts. Screen responsiveness is 5%, must hit something 20 times to get it open. Cannot turn screen off as it instantly goes to lock screen. Must stick phone back on charger to temporarily fix it.

Sometimes I -must- turn my phone off and plug it in just for it to turn back on again in order to charge. Otherwise charger does not charge phone via wall or computer.

Battery life has deteriorated (basically goes from 30 hours to 22 between full charges) and charging takes longer.

If tango/samsung firmware does not fix this, I will be sending this POS back to Samsung.

Freaking beta phone.

I've been having these issues intermittently for the past week. I never had the issue before. I did force update to Tango via the WiFi Zune trick a few weeks ago. Considering restoring to the backup to see if the issue hoes away.
 

Forum statistics

Threads
318,854
Messages
2,237,052
Members
427,580
Latest member
TheLone82BrideofChicken