I have the 830

vertigo_x

New member
Oct 2, 2014
38
0
0
Visit site
To any US AT&T owners: any issues with connectivity while driving/traveling? On the eBay page for the 830, it shows the below statement.

"Important: 4G/LTE might not be supported by your network service provider or by the service provider you are using when traveling. In these cases, you may not be able to make or receive calls, send or receive messages or use mobile data connections. To make sure your device works seamlessly when full 4G/LTE service is not available, it is recommended that you change the highest connection speed from 4G to 3G. To do this, swipe left on the start screen, and tap settings iconSettings >cellular+‎SIM. Switch Highest connection speed to 3G."

I'm sure this might only apply to different networks and not AT&T or T-Mobile, but it can't hurt to be sure, can it?
 

worldspy99

New member
Nov 10, 2013
21,301
0
0
Visit site
To any US AT&T owners: any issues with connectivity while driving/traveling? On the eBay page for the 830, it shows the below statement.

"Important: 4G/LTE might not be supported by your network service provider or by the service provider you are using when traveling. In these cases, you may not be able to make or receive calls, send or receive messages or use mobile data connections. To make sure your device works seamlessly when full 4G/LTE service is not available, it is recommended that you change the highest connection speed from 4G to 3G. To do this, swipe left on the start screen, and tap settings iconSettings >cellular+‎SIM. Switch Highest connection speed to 3G."

I'm sure this might only apply to different networks and not AT&T or T-Mobile, but it can't hurt to be sure, can it?

You need to manually enter the APN settings to get LTE/AWS and for MMS to work on TMO, otherwise the prototype phone works just fine.
 

YanivC

New member
Nov 19, 2012
93
0
0
Visit site
I bought one of the prototypes on eBay and it worked out of the box. LTE is working without having to manually adjust anything.
 

hasasimo

New member
Apr 8, 2012
1,922
0
0
Visit site
I bought one of the prototypes on eBay and it worked out of the box. LTE is working without having to manually adjust anything.

Same here with my RM-984 on T-Mobile, save for LTE as it doesn't support the same bands. MMS, Visual Voicemail, etc. working out of the box, no adjustments to APNs.
 

MXI

New member
Oct 30, 2012
26
0
0
Visit site
Same for me, can't install. That said, it may be because we are running Debian Red firmware as opposed to Cyan.
 

pankaj981

New member
Jul 10, 2012
6,131
0
0
Visit site
So can't you'll on the prototypes just install any production firmwares using NSRT since the retail versions are already out for sale?
 

hasasimo

New member
Apr 8, 2012
1,922
0
0
Visit site
It is funny because I remember they demoed the new Glance feature using Lumia 830.

And it works with the production Lumia 830 models (RM-984) running Denim (not Debian Red). I know you said in the other thread that you don't have a prototype... but if you bought the white RM-985 model off Ebay, you indeed have a prototype.
 

Members online

Forum statistics

Threads
316,316
Messages
2,233,647
Members
427,379
Latest member
korenlev