04-05-2018 10:09 PM
147 ... 3456
tools
  1. PicodeGalla's Avatar
    Ok it seems to be working this time!!

    I used this configuration with my Lumia 925 ATT Variant
    PhoneHardwareVariant : RM-1045
    PhoneManufacturer : NOKIA
    PhoneManufacturerModelName : RM-1045_1003
    PhoneModelName : Lumia 930

    Just in case anyone else runs into the same issue I had.

    11-12-2016 02:16 PM
  2. Conan143's Avatar
    Do you have any idea where to go from here?
    Try different phone model that I have given in here
    11-13-2016 03:52 AM
  3. branja6's Avatar
    Is there any way that I could install Lumia camera app on L1020 with W10m without hard resetting my device?
    11-13-2016 05:23 AM
  4. Exotic Hadron's Avatar
    There is no .351 build for the Production Ring of Winodws 10 Mobile. It was released to only Insider slow and RP rings. I mistakenly wrote in the end of guide. My bad. I will update it in the thread. And remember as of now only production builds of redstone are possible to install on Lumia 620 aka 512 MB devices.
    BTW, if anyone interested, write access on Lumias is easily achieved using the Interop Tools appxbundle. That said, I strongly advocate AGAINST installing Windows 10 on devices with 512 Mbytes of RAM. Now that a week after getting .321 on Lumia 620 the phone started to heat enormously so that it can't even charge itself, battery drain is that high. I could've left it for a while but the back panel heats that high in the area where USB plugs so I am scared that phone could burn...
    11-22-2016 08:42 AM
  5. milkyway's Avatar
    Is there any way that I could install Lumia camera app on L1020 with W10m without hard resetting my device?
    Just install it through the store
    11-23-2016 02:04 AM
  6. Rodion Rodion's Avatar
    I had Windows 8.1 on Nokia 1020 before doing this procedure. I was able to choose rings from "Windows Insider" but didn't receive any update. After completing this procedure - unlock, root and registry edit I can't choose any rings any more. When I select "Get preview builds" I get Server error: "A connection error prevented us from downloading programs for you. Please check the date/time on your device and its network connection and try again."
    I have correct date/time and time zone and no problem with network connection. I already reinstalled original firmware by "Windows Device Recovery Tool Installer", performed Hardware reset, created a new Windows account after Hardware reset - nothing helped. I continue to get this Server error. Has anyone been having the same issue lately? Is there a fix for this?
    Thanks.
    11-29-2016 04:14 PM
  7. anon(8200403)'s Avatar
    I'm having the exact same issue on my 1020.
    The windows Insider app is not booting with the error you have described.
    Hopefully this is just a temporary issue for today... Lets hope Microsoft has not abandoned the Windows Insider app.

    I also wasn't able to flash the WindowsMania.pl rom, since the issue with the 7.4gb and 7.2 gb versions (dont understand exactly, but basically means I have the wrong (smaller) one.
    11-29-2016 04:33 PM
  8. Didier FERS's Avatar
    Hi.
    I'm stuck at this step
    //
    i) First : Go to "Windows Phone Internals tool" and select "Disable Root Access", make sure you get the message "Root access is disabled". After doing this step, your phone will boot normally and wait for it to boot to lock-screen.

    ii) Second : After disabling the root access, Click "Restore Bootloader" in the WPI tool (your phone will again go to flash mode). Wait for the process to complete and the phone to boot back to normal. (Not necessary but I still prefer to do so.)
    //
    I can click on "disable root access" and i have the message "root access is disabled" BUT the phone doesn't boot on lock-screen AND "restore bootloader" is impossible.
    The phone is in mass storage and on "waiting for connection" in WPInternal

    Have you an idea
    Please
    12-01-2016 06:35 PM
  9. Didier FERS's Avatar
    Sorry for infidelity.
    i use this guide Installing Windows 10 Mobile Tech Preview on? | Windows 10 Development and Hacking
    there is less Windows Phone Internal and it's ok this time
    12-02-2016 08:17 AM
  10. Breno Caputo Filho's Avatar
    Great!!!!
    I do this on my Lumia 1020 and de Redstone 1 is very great on it.
    I'm loving this build on my phone.
    12-06-2016 06:34 PM
  11. ParaZzzit's Avatar
    Hi Conan,

    Many many many thanks for you and the XDA Team for the tools and exact step by step update for older Windows 10 Lumia Phones. I have a 925 Lumia, with the latest update 14393.448 and I must say it works great, without major problems!.

    2 Exceptions:
    - bluetooth (which I am sure it will fix once I hard-reset the phone).
    - glance screen - please help me with this issue. Kindly do a step by step instruction for this also, because from what you said in the past, it is possible to make glance screen to work...although I see many guys that haven't managed it to work yet. You said in the previous posts you'll make a new topic with the instructions but I simply can't find them.

    Thank you so much for your support again.
    12-10-2016 10:34 AM
  12. draco90's Avatar
    I cant enable root access. Every thing goes well untill its enter Mass Storage mode then WPI close by itself and after "Just press Power button and Volume down for 10 sec and your phone will exit Mass Storage mode. And it will boot normally to your lockscreen." there is blue screen with " :( " in middle
    12-18-2016 04:20 AM
  13. baboss's Avatar
    Verizon Lumia 928 here.
    I've been updated to Win10 via Developer Preview/Insider for some time. I exited the Preview and got 10586.545 installed. I believe MS released another update my phone was eligible for after that as my phone is now on 10586.682
    The phone is ok but sluggish and I figured I could benefit from the Redstone refinements.
    I reset my phone and made sure no app updates came down (especially any Extras+Info update). I've "installed" the Interop appx files but Interop does not show under Extras, I've waited and tried multiple times.
    Is upgrading to Redstone builds not possible because my phone is on 10586.682 instead of .545? Did MS block Interop in .682?
    Do I need to get back down to .545 for this upgrade to work? Is there an easy was to do that or do I need to do the Recovery Tool to get back to 8.1 and work my way back up?
    12-22-2016 11:43 AM
  14. milkyway's Avatar
    Interop Tools is in the app list, not under extras & infos
    12-23-2016 02:38 AM
  15. baboss's Avatar
    Interop Tools is in the app list, not under extras & infos
    Its not showing in the app list for me either....
    12-23-2016 11:14 PM
  16. ITmanagerNC's Avatar
    So, I made the mistake of using WDRT to restore my 925 which brought it back to 8.1 and then i remembered there was no way to get back to W10M TH2, and use the easy method to get to Redstone. So I followed this guide. I'm quite technical and attentive to details and had high confidence.

    Steps 1-3 went fine, I had all the right files and folders selected.

    When I clicked continue I saw my PC spawn another window where it was installing a driver, which apparently finished but WPInternals.exe crashed!

    The phone screen is blank, no vibrations, no indication of life. Restarting WPinternals.exe says 'Waiting for Connection with Phone'.

    Why the program would crash at the critical time really ticks me off.

    When connecting and disconnecting the USB cable from the phone I do hear the Windows sound that it's seeing the connect/disconnect.

    In Device Manager, Under Ports I see
    Qualcomm HS-USB QDLoader 9008 (COM3)

    This PC does NOT have WDRT installed, i did the WDRT reset back to 8.1 on another system. The instructions said WDRT would be needed if anything went wrong, so I didn't bother installing it on this PC. Maybe that was an issue.

    I took the device to my laptop with WDRT and plugged it in. USB alerts, errors that the last USB device connected isn't working correctly, non-stop disconnect/reconnect sounds going off back to back, I fired up WDRT, selected Lumia, I said 'device not found', and it downloaded some emergency flashers. But failed with an error couldn't find phone. However the USB disconnect/connected sounds quieted down so i tried again the device finally came back with the red Nokia flash screen and the OS is flashing now. PHEW.

    I will try again but still wondering why the utility crashed.

    it had to do with a .net error...

    Application: WPinternals.exe
    Framework Version: v4.0.30319
    Description: The process was terminated due to an unhandled exception.
    Exception Info: .
    at ..(., Byte[], Byte[])
    at ..(.)
    at ..(.)
    at ..()
    at System.Threading.ExecutionContext.RunInternal(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean)
    at System.Threading.ExecutionContext.Run(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean)
    at System.Threading.ExecutionContext.Run(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object)
    at System.Threading.ThreadHelper.ThreadStart()


    Faulting application name: WPinternals.exe, version: 1.2.5840.42485, time stamp: 0x5681cac6
    Faulting module name: KERNELBASE.dll, version: 10.0.14393.479, time stamp: 0x582588e6
    Exception code: 0xe0434352
    Fault offset: 0x0000000000017788
    Faulting process id: 0x514
    Faulting application start time: 0x01d26763b3764d8d
    Faulting application path: C:\Temp\Lumia925Hack\WPinternals 1.2\WPinternals.exe
    Faulting module path: C:\Windows\System32\KERNELBASE.dll
    Report Id: 2a3650f6-a0e5-49ad-a007-aa02f402996b
    Faulting package full name:
    Faulting package-relative application ID:

    So I'm looking for advice on trying again and documenting my experience in case it benefits others.

    Thanks
    Dan
    Last edited by ITmanagerNC; 01-05-2017 at 09:48 AM.
    01-05-2017 09:29 AM
  17. ITmanagerNC's Avatar
    2nd attempt worked without incident. I'll leave my previous post up there for reference if anyone else has the wpinternals app crash in the middle of the changes.
    tany3450 likes this.
    01-05-2017 01:54 PM
  18. nitikosovo's Avatar
    Hello I just saw your guide to install win 10 mobile in unsupported devices
    -I have a Lumia 521 512mb ram
    Os version : 8.10.12400.899
    Firmware rev. number : 3058.50000.1439.0042
    Hardware revision number : 1.0.0.0
    Radio software version : 2.0.242037.8
    Chip SOC version : 8227
    Screen res. : 480x800
    -I want to know can i apply your guide in my phone
    -How can i backup my phone (you mentioned in your guide - Please backup your phone, as sometimes (aforementioned exceptional cases) you may need to flash your Stock ROM back to your phone)

    Please can you tell me !!
    01-11-2017 06:03 PM
  19. Jozef jurcisin's Avatar
    nitikosovo
    check this link I was able to install on my Lumia 521
    https://forum.xda-developers.com/win...date-t3527340C
    01-14-2017 06:04 PM
  20. tany3450's Avatar
    I clicked to continue after step 3 and stuck at "switching to emergency download mode" for 15min.

    Edit: I tried step 3 again by restarting WP Internals and it worked fine.

    Everything is great, thank you :) https://forum.xda-developers.com/win...ws-10-t3540571 follow through this tutorial to get glance screen working.
    Last edited by tany3450; 01-22-2017 at 04:14 AM.
    01-21-2017 07:41 AM
  21. nitikosovo's Avatar
    i installed win10 succesfully using conan method i updated to latest build and it works good but sometimes apps crash and it is laggy !!
    what is you experience with the method you followed
    01-28-2017 01:43 PM
  22. HamzaButt32's Avatar
    How did you upgrade lumia 630 to windows 10. i also have the same mobile butt did not find any way to upgrade to windows 10????
    02-22-2017 07:22 AM
  23. tdbmoss's Avatar
    If you want the semi-supported Threshold 2 branch of Windows 10 Mobile as opposed to the Redstone branch that was never supported in any way on the older Lumias, check out my guide here for a relatively easy/lower risk (no flashing or unlocking required) way of getting to the latest 10586.753 build of that branch: http://forums.windowscentral.com/win...ed-lumias.html
    02-22-2017 11:56 AM
  24. John Christopoulos's Avatar
    But Lumia Camera say it is not compatible with my device. I am on production 14393.726 l1020. It's there any other way like App deployment?
    02-26-2017 09:24 AM
  25. John Christopoulos's Avatar
    Just install it through the store
    Milky way, the app is no longer available in later production build. And It it's a very important app. Any thoughts?
    02-26-2017 12:15 PM
147 ... 3456

Similar Threads

  1. Replies: 2
    Last Post: 08-19-2016, 06:28 PM
  2. Keep emails on server outlook mobile
    By Bato_PL in forum Ask a Question
    Replies: 3
    Last Post: 08-19-2016, 08:11 AM
  3. Why will ms 10 photos app not boot when store says it is already installed.
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-19-2016, 06:52 AM
  4. Odd Outlook issues on my 950XL
    By mstabes in forum Windows 10 Mobile
    Replies: 1
    Last Post: 08-19-2016, 04:25 AM
  5. Surface Pro 4 on sale (in the UK)
    By 13paul13 in forum Microsoft Surface Pro 4
    Replies: 0
    Last Post: 08-19-2016, 03:57 AM
LINK TO POST COPIED TO CLIPBOARD