1. fekberg's Avatar
    Anyone experiencing the Photo/Collections App not working? I can't even open the photo picker in for instance Facebook.

    I can browse and look at photos I have taking using the File Explorer.

    Tried deleting all photos, and restarting the phone multiple times.
    08-12-2015 08:22 PM
  2. rayf888's Avatar
    Yes it is happening to me now....

    But in my case it did worked for once after the upgrade... But not ever since....
    08-12-2015 10:12 PM
  3. fekberg's Avatar
    I took a copy of my Camera Roll folder before upgrading, and replaced the folder after upgrade. Maybe that is why it broke? Mat it be a permissions error?

    I'm tempted to do a hard reset and just see if that helps.
    08-12-2015 10:46 PM
  4. rayf888's Avatar
    Hmm... I noticed a very strange behaviour, the new build is taking a long time to finish booting on my 640XL! Even though I can get to the start screen very soon after a restart, but most of the app wouldn't work... They would be stuck in the Loading screen for a long while and then kick me out!

    It's like after between half an hour to an hour until apps start working normally, that includes the Photo app.... really strange...
    08-12-2015 10:50 PM
  5. fekberg's Avatar
    I did a hard reset. Will see if that solves the issue.
    08-12-2015 11:00 PM
  6. xtremez's Avatar
    Has anyone tried Microsoft Camera? Zoom doesn't seem to be able to work..from the last build.
    08-12-2015 11:27 PM
  7. fekberg's Avatar
    It's taken over 6 hours to do a complete re-install of Windows 10 Mobile. I did a hard reset, had to update to previous build of Windows 10 Mobile and then to the latest one. That is one long process.
    08-13-2015 02:07 AM
  8. fekberg's Avatar
    Camera Zoom works. Photos App work. Quiet hours doesn't work.
    08-13-2015 02:15 AM
  9. rayf888's Avatar
    I ended up doing a hard reset when the phone got to a point that is totally unrespondive...

    Suppose I should had done that in the first place, now it's all smooth and snappy...
    08-13-2015 08:05 PM
  10. michail71's Avatar
    I would soooooooooo love to have the old photo app back. This new one is a nightmare. I like the date based navigation. I just want it in addition to what had been there. Not as a replacement.
    08-13-2015 10:50 PM
  11. rayf888's Avatar
    I would soooooooooo love to have the old photo app back. This new one is a nightmare. I like the date based navigation. I just want it in addition to what had been there. Not as a replacement.
    Well the hamburger menu really sucks comparing to those simple gestures..... Nothing works with a single thumb....
    08-13-2015 11:04 PM
  12. banjaboo's Avatar
    Anyone experiencing the Photo/Collections App not working? I can't even open the photo picker in for instance Facebook.

    I can browse and look at photos I have taking using the File Explorer.

    Tried deleting all photos, and restarting the phone multiple times.
    When I open photos app some photos show up for the preview thumbnail and most don't. It just shows a "i" in a circle, so i have to click on each photo to see what photo it is. Anyone have this problem? My photos save to my SD card, is that a problem? I have to also use file explorer to view photos/screenshots.
    08-14-2015 07:28 AM
  13. banjaboo's Avatar
    Anyone experiencing the Photo/Collections App not working? I can't even open the photo picker in for instance Facebook.

    I can browse and look at photos I have taking using the File Explorer.

    Tried deleting all photos, and restarting the phone multiple times.
    When I open photos app some photos show up for the preview thumbnail and most don't. It just shows a "i" in a circle, so i have to click on each photo to see what photo it is. Anyone have this problem? My photos save to my SD card, is that a problem? I have to also use file explorer to view photos/screenshots.
    08-14-2015 07:28 AM
  14. michail71's Avatar
    File explorer does seem to work better. Problem is you can't use it from other apps to open photos or attach them to messages.
    08-14-2015 07:53 AM
  15. banjaboo's Avatar
    File explorer does seem to work better. Problem is you can't use it from other apps to open photos or attach them to messages.
    Yeah that is true. So do your photo thumbnails show or do they have that circled "i"?
    08-14-2015 10:57 AM
  16. michail71's Avatar
    Most of mine show but they can take a while to update if they are on OneDrive. I have around 25,000 photos I've left the app open for a long time while it refreshes itself.

    Even on the new build there is an annoying delay loading up new photos in the app. On the old one they were just there.
    08-14-2015 11:57 AM
  17. banjaboo's Avatar
    I figure out what it was. If you save new photos to the device and not the SD card they show up. All the pictures and videos I took before changing this, I have no idea where they are.
    08-15-2015 04:08 PM
  18. michail71's Avatar
    Use the file browser to hunt around. I save mine to the SD card and they show.
    08-15-2015 05:39 PM
  19. banjaboo's Avatar
    I went to the Panthers training camp today and took alot of videos and pictures. To the point my phone storage was full. I had to switch to "save new photos to SD card" and all the videos I took after i changed that are no where to be found. My last videos were of two of my favorite players signing autographs for me too 😞 wish someone knew how to fix this.
    08-17-2015 11:17 PM
  20. michail71's Avatar
    Did you check the File Explorer app? The SD card should have a Camera Roll folder. You can also attach a USB cable and check from the PC but it tends to be rather slow when there are many photos .
    08-18-2015 09:13 AM
  21. banjaboo's Avatar
    Did you check the File Explorer app? The SD card should have a Camera Roll folder. You can also attach a USB cable and check from the PC but it tends to be rather slow when there are many photos .
    Yes I tried both ways, no luck. Was seeing if there was anyway I could find those videos before I format the SD card and hard reset my phone. Might be my only solution.
    08-18-2015 09:44 AM
  22. RIAZUDEEN KAMALUDEEN's Avatar
    For me Photos in the device are showing up, but not from the SD card. Big flaw! ! I cant move all images to device to view it. :(
    banjaboo likes this.
    08-19-2015 02:11 AM
  23. michail71's Avatar
    Odd, I can only offer that the SD card is working fine for me.
    08-19-2015 08:58 AM
  24. banjaboo's Avatar
    Odd, I can only offer that the SD card is working fine for me.
    What kind of sd card you using? I did the hard reset last night and tried to format my SD card but it wouldn't let me. Well it says it formats but it doesn't delete anything. I deleted files myself on the computer and once I unplug from the computer, all the files reappear. Very very strange. I'm using a Transcend Premium 300x, 64GB, Micro SD XC I. I'm thinking my SD card is not compatible with windows mobile 10. I'm currently using my phone without the SD card inside and everything is a lot smoother.
    08-19-2015 09:11 AM
  25. michail71's Avatar
    I got burned years ago with some sort of OS caching of SD card files. It looked like they were there when they weren't but I don't think that is what is going on here.

    I'm using a Sandisk Extreme Plus 32G card. At the time I purchased the card it was one of the fastest on the market.
    08-19-2015 01:28 PM

Similar Threads

  1. Why is cellular data not working in the Windows Mobile 10 preview?
    By Windows Central Question in forum Windows 10
    Replies: 3
    Last Post: 08-27-2015, 02:51 PM
  2. Why aren't my new USB devices showing on my Computer?
    By perpleSlerp in forum General Phone Discussion
    Replies: 2
    Last Post: 08-12-2015, 07:57 PM
  3. Build 10512: The NOT FOR SALE watermark is gone from the splash screen
    By rayf888 in forum Windows 10 Mobile Insider Preview
    Replies: 0
    Last Post: 08-12-2015, 07:48 PM
  4. Deleting photos on phone is also deleting from onedrive
    By sketchedout in forum Ask a Question
    Replies: 2
    Last Post: 08-12-2015, 07:22 PM
  5. Why do Yahoo video previews not play?
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 08-12-2015, 04:18 PM
LINK TO POST COPIED TO CLIPBOARD