1. Plimbob's Avatar
    My Yahoo and Outlook email tiles just vanished from the screen this morning. I have reset the phone and no resolution. I have not tried to remove the accounts and re-establish which I suppose may be the next step.

    Is anyone else having issues with email? This is the one feature that has always worked quite well for me in W10?

    BTW - I am running version 14965 on a 640 XL.

    Thanks for any feedback on this...
    11-29-2016 02:26 PM
  2. TechFreak1's Avatar
    Open the outlook app -> hamburger menu -> long tap and hold on the account you to pin.

    Or

    Open the outlook app -> hamburger menu -> tap the account you to pin -> ellipsis menu (three dots at the bottom) -> pin to start
    11-29-2016 04:13 PM
  3. Diamond67's Avatar
    Is anyone else having issues with email?
    About a week ago after updating Outlook Mail and Calendar from MS Store, one of my email accounts didn't work any more (error: 0x80072f06). I had to remove the account and add it again.

    And very often, when I manually try to sync the mail, it immediately says "up to date". Right away. Even though it is definitely not up to date, because when I tap the sync button again it takes longer time to check the mail and usually finds some new mail.
    11-29-2016 05:17 PM
  4. Plimbob's Avatar
    TechFreak1,
    Thanks for the instruction, it worked on my Yahoo account but I had to delete my outlook business account and re-establish.
    TechFreak1 likes this.
    11-29-2016 07:33 PM
  5. TechFreak1's Avatar
    About a week ago after updating Outlook Mail and Calendar from MS Store, one of my email accounts didn't work any more (error: 0x80072f06). I had to remove the account and add it again.

    And very often, when I manually try to sync the mail, it immediately says "up to date". Right away. Even though it is definitely not up to date, because when I tap the sync button again it takes longer time to check the mail and usually finds some new mail.
    I have noticed that behaviour after the last store update... have a look under your outlook.com accounts' settings - they may have been set to "based on my usage" -> change this to "as items arrive" to enable / re-enable push.

    TechFreak1,
    Thanks for the instruction, it worked on my Yahoo account but I had to delete my outlook business account and re-establish.
    Your most welcome,
    11-30-2016 03:05 PM

Similar Threads

  1. Replies: 6
    Last Post: 12-04-2016, 09:51 AM
  2. No more email
    By Zolotoy in forum Microsoft Lumia 950 XL
    Replies: 11
    Last Post: 11-29-2016, 07:04 PM
  3. why the screen page disappear suddenly?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 11-28-2016, 10:23 PM
  4. live tiles are not working
    By Roberto Velazquez R in forum Microsoft Lumia 950 XL
    Replies: 5
    Last Post: 11-28-2016, 05:40 PM
  5. Replies: 0
    Last Post: 11-28-2016, 11:32 AM
LINK TO POST COPIED TO CLIPBOARD