The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
12-29-2014 04:14 AM
31 12
tools
  1. KTurner65's Avatar
    I own a Lumia 930 on the Telmore network in Denmark. I have experienced the following problems after updating to Denim:

    1 - upon wake-up, the phone has no mobile connection, and takes between 1-2 seconds to re-establish this connection. This did not happen prior to Denim.

    2 - when it does connect to the mobile network, the signal is a lot weaker then it was prior to Denim.

    3 - in Settings, I can no longer open Motion Data

    4 - in Settings, I can no longer open Extras+Info

    Is anybody else experiencing these problems?
    How can I fix these problems?
    12-21-2014 05:06 AM
  2. Rakesh Rocky2's Avatar
    Try uninstalling extras+info and network by changing the year to over 2116+ then use sys app pusher app to install then again
    12-21-2014 05:21 AM
  3. panchovx's Avatar
    I'LL recommend you to do a hard reset
    SpaceyO and banger696 like this.
    12-21-2014 05:36 AM
  4. Rokas Krivaitis's Avatar
    I have the same issues, plus gyro meter failure after opening Lumia camera. I'm not able to play games like temple run or asphalt because the gyro goes crazy. To fix it I need to restart my phone and not use Lumia camera.
    P.S. I used #1 toolkit level meter to check gyro meter data. I suggest you to check it out after opening Lumia camera.
    12-21-2014 06:08 AM
  5. KTurner65's Avatar
    How do I uninstall apps in settings?
    12-21-2014 07:48 AM
  6. KTurner65's Avatar
    I seem to have no problem with gyro - as tested with MS Level...
    12-21-2014 07:48 AM
  7. Rokas Krivaitis's Avatar
    I don't seem to have any mobile connection problems. Maybe it has to do something with your data provider. As for me, soft reset sort of fixed my phone. Gyro only fails for five minutes after I opened Lumia camera, then it comes back to normal. Extras+info and motion data doesn't really matter to me, eventually it's going to be fixed.
    12-21-2014 08:18 AM
  8. KTurner65's Avatar
    My two sons have the same provider and are experiencing no problems, and I had no problems prior to Denim, so I think it's something to do with the update...
    12-21-2014 09:38 AM
  9. swapnil201's Avatar
    Just Do hard reset 😉
    banger696 and SpaceyO like this.
    12-21-2014 09:52 AM
  10. KTurner65's Avatar
    Rakesh's suggestion worked with both Motion Data and Extras+Infor (thanks for the tip), but I could not uninstall mobile+SIM or Network+, and am still experiencing problems with mobile connectivity.

    If no other solution presents itself, then I'll do a hard resent, but I'd rather not, since everything is set up just the way I want it. Plus I use webapps a lot and all the links I have made will be lost and will have to be redone (there's no back-up option for this app that I know of).
    12-21-2014 10:02 AM
  11. KTurner65's Avatar
    Problem solved (I think), and without a hard reset. I realized that you don't have to go through the process of resetting the date, etc., to reinstall settings apps. You can simply do it through the windows phone store. So, I reisntalled network+ and access point, and that seems to have solved the problem (at least for now).

    Thanks for all your help...
    banger696 likes this.
    12-21-2014 10:27 AM
  12. iresh32's Avatar
    wp_ss_20141221_0002.jpg

    My issue with the update is the power button will not lock the phone after restart. Then once the phone screen turns off i can not turn the phone back on. I even have double tap enabled and that won't work. The picture attached shows the top left corner with "phone off" displayed. I have no idea why that is.. I have reset my phone multiple times and sometimes that will work. Most of the time it does not though. I'm hard resetting at this point. Very disappointed.
    12-21-2014 10:33 AM
  13. Harrie-S's Avatar
    Do you have thechives or 5 minute workout app installed?
    12-21-2014 10:38 AM
  14. iresh32's Avatar
    I do not have either apps installed.
    12-21-2014 10:42 AM
  15. KTurner65's Avatar
    So, after my initial prognosis, the problem was still there.
    I was thus forced to do a hard resent, but having done this, the problem remained.
    I have now rolled back to Cyan, and things are working fine.
    I will now update to Denim again, but without the DP being involved, and see what happens.

    Update:
    No problem with Cyan; problem returns with Denim.
    screenshot.jpg
    Last edited by KTurner65; 12-22-2014 at 05:42 AM.
    12-21-2014 04:33 PM
  16. Rakesh Rocky2's Avatar
    Problem solved (I think), and without a hard reset. I realized that you don't have to go through the process of resetting the date, etc., to reinstall settings apps. You can simply do it through the windows phone store. So, I reisntalled network+ and access point, and that seems to have solved the problem (at least for now).

    Thanks for all your help...
    Really?? How to do it???
    12-22-2014 05:04 AM
  17. KTurner65's Avatar
    Go to Settings > Find My Phone and allow push notifications, search the store for the app you want, then reinstall through the store.
    By using purchase history you can also use this method to reinstall all the apps you have previousely purchased (e.g. if back-up did not work).

    After posting, I realized that it does not work for all systems apps: it worked for extras+info and motion data, but not for network+, for example.
    12-22-2014 05:27 AM
  18. KTurner65's Avatar
    Last post.

    I have been in contact with MS, and they are aware of this and other problems with Denim.
    They suggested I roll back to Cyan until the problems with Denim are fixed. They were mum as to when this would be.
    I'm going to stick with Denim over Xmas so that I can use Lumia Camera 5, and see how things stand in the new year.
    12-22-2014 06:33 AM
  19. Rakesh Rocky2's Avatar
    Go to Settings > Find My Phone and allow push notifications, search the store for the app you want, then reinstall through the store.
    By using purchase history you can also use this method to reinstall all the apps you have previousely purchased (e.g. if back-up did not work).

    After posting, I realized that it does not work for all systems apps: it worked for extras+info and motion data, but not for network+, for example.
    I can install but how will you uninstall??
    12-22-2014 08:17 AM
  20. KTurner65's Avatar
    If you need to uninstall then I guess you have to go through the process you outlined. My experience was that reinstalling the app, whithout previously uninstalling it, corrected whatever errors were causing the problem.
    12-22-2014 08:23 AM
  21. csNC's Avatar
    I have a Lumia 822. Yesterday I updated to Denim. Now, I cannot access any of my photos, nor do an attachment in an email. Furthermore, under Settings, I cannot open the following systems:
    notifications+actions
    Wi-Fi
    VPN
    storage sense
    project my screen
    sync my settings
    quiet hours
    language
    accessory apps

    Under Applications in Settings, I cannot open:
    photos+camera

    I would recommend to others who have not yet updated to Denim NOT to do so until and unless the BUGS in Denim are resolved. I consider it a major problem not to be able to open Wi-Fi sense and other systems, or to be able to see my photos and make an attachment.
    Last edited by csNC; 12-22-2014 at 10:53 AM.
    12-22-2014 10:40 AM
  22. Mr Lebowski's Avatar
    How do I uninstall apps in settings?
    You can't, you can update them however. Try using SysApps Pusher it has most all (extra+info but not motion data) of the settings apps and you can update them there if there are updates. That may fix some issue you're having but only install them if it says UPDATE.
    12-23-2014 01:32 AM
  23. KTurner65's Avatar
    I have a Lumia 822. Yesterday I updated to Denim. Now, I cannot access any of my photos, nor do an attachment in an email. Furthermore, under Settings, I cannot open the following systems:
    notifications+actions
    Wi-Fi
    VPN
    storage sense
    project my screen
    sync my settings
    quiet hours
    language
    accessory apps

    Under Applications in Settings, I cannot open:
    photos+camera

    I would recommend to others who have not yet updated to Denim NOT to do so until and unless the BUGS in Denim are resolved. I consider it a major problem not to be able to open Wi-Fi sense and other systems, or to be able to see my photos and make an attachment.
    I rolled back to Cyan, updated to Denim, then updated to DP, and this seems to have solved all issues bar mobile connectivity...
    12-23-2014 05:54 AM
  24. csNC's Avatar
    Pardon my ignorance, but can you provide a link which tells the steps on how to roll back? I am not really sure what version I was running prior to the update. I received the 822 new a year ago, and there was one prior update, if I recall correctly.
    12-23-2014 09:23 AM
  25. KTurner65's Avatar
    Pardon my ignorance, but can you provide a link which tells the steps on how to roll back? I am not really sure what version I was running prior to the update. I received the 822 new a year ago, and there was one prior update, if I recall correctly.
    Use this: http://download-fds.webapps.microsof...lInstaller.exe
    csNC likes this.
    12-23-2014 12:24 PM
31 12

Similar Threads

  1. Microsoft Camera App is gone with Denim update
    By sisqo88 in forum Windows Phone 8.1
    Replies: 12
    Last Post: 03-24-2015, 06:40 AM
  2. Lumia 1520 denim - but no 4k or hey Cortana?
    By Bekkenes in forum Nokia Lumia 1520
    Replies: 3
    Last Post: 01-04-2015, 04:20 PM
  3. Lumia Camera Denim missing "Timer" and "Bracketing"
    By hazarry in forum Nokia Lumia 930
    Replies: 3
    Last Post: 12-23-2014, 05:38 AM
  4. After denim update network issues
    By Akash Patel in forum Windows Phone 8.1
    Replies: 6
    Last Post: 12-22-2014, 10:14 AM
  5. When is the Denim update coming out in India?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-21-2014, 10:56 AM
LINK TO POST COPIED TO CLIPBOARD