04-05-2016 11:55 PM
357 ... 678910 ...
tools
  1. 2scaramouche's Avatar
    [UPDATE: Further research seems to indicate Access Point requires Windows 8. As I indicate below my phone is 7.5 it looks like this solution won't work for me. But, I am leaving the post up in case someone has incorporated the "tethering solution" another way. Thanks.]

    Thanks for working so hard on this solution. I have an HTC Titan II (unlocked). It is an AT&T Windows 7.5 phone so I don't know if it fits into the AT&T 920 etal you mention as a requirement.

    Our T-Mobile SIM is working fine except for MMS. Internet Sharing is working. At least it indicates such.

    I don't have Access Point installed but was wondering if I should install it and try your solution as your "tethering" comments seem applicable. Have you ever been sent feedback on the HTC Titan II? My research seems to be pointing to the Windows 7.5 not allowing for manually inputting the MMS address for T-Mobile. It lets you edit the APN but has limited fields.

    Any thoughts would be greatly appreciated. Thanks.
    Last edited by 2scaramouche; 06-01-2014 at 01:21 PM. Reason: New research
    05-31-2014 07:03 PM
  2. jgbstetson's Avatar
    I am running 8.1 on an unlocked 1020. I updated the MMS and Internet settings through Celluar+SIM when I first got the phone. Today, I uninstalled Network+ though the date change trick. Now Internet sharing works fine, as does picture messaging. Thank you!

    EDIT: Just kidding. Worked once... Can't get it to work again
    Last edited by jgbstetson; 06-02-2014 at 07:21 PM.
    06-02-2014 07:01 PM
  3. Wee Ling Yong's Avatar
    Hey, I have 1020 and did the steps. After that, I don't see an option for Cellular or sim option to allow me to input the SIM settings. Any idea what I have done wrong? Thanks.
    06-04-2014 02:48 PM
  4. SurfrGal's Avatar
    I found an easier way which it works for me, hope it helps.

    Go to settings>access point>press + (create a fake access) after putting a fake connection name>fake access point>go down to MMS APN>write a fake mms access point>then press the check mark(as created) then activate, obviously this doesn't have any access for which is fake>get back to access point and press your provider (which is still there over your fake one) and press and activate>delete the fake provider>go to internet share and voila! it works now will show you that you can have 8 guests.
    06-10-2014 07:38 AM
  5. makoute's Avatar
    I found an easier way which it works for me, hope it helps.

    Go to settings>access point>press + (create a fake access) after putting a fake connection name>fake access point>go down to MMS APN>write a fake mms access point>then press the check mark(as created) then activate, obviously this doesn't have any access for which is fake>get back to access point and press your provider (which is still there over your fake one) and press and activate>delete the fake provider>go to internet share and voila! it works now will show you that you can have 8 guests.

    That did not work for me! I am using a 925 on tmobile though
    06-11-2014 09:45 PM
  6. kjshen's Avatar
    I have tried with FarEastOne SIM card from Taiwan with my AT&T Lumia 920 and it works.
    Thanks.
    06-13-2014 12:25 AM
  7. vartanarsen's Avatar
    Guys, this will not work if i have no access to APN settings in Celluar Network section. I am using ATT GoPhone Sim Card in an unlocked and unbranded Lumia 920. My ATT GoPhone Plan explicitly allows tethering while my unbranded & unlocked Lumia 920 does NOT!..what the heck?
    06-13-2014 09:25 PM
  8. DyeLongJustice's Avatar
    I can confirm this method works on a 1520 unlocked for T-Mobile using WP 8.1. Thanks to the OP for this!!!
    06-26-2014 04:08 PM
  9. maverickreloaded's Avatar
    I can confirm this method works on a 1520 unlocked for T-Mobile using WP 8.1. Thanks to the OP for this!!!
    How did you get it to work? Can you post your exact steps and SIM card used? I got it to work with my 920 but the steps didn't work for my 1520. Both used a giffgaff SIM.
    andraeseus likes this.
    06-29-2014 06:01 PM
  10. rudypoochris's Avatar
    I have a dev 920 and am wondering what the best ROM to swap to would be. Currently my ROM doesn't support manual APN settings. I know that the Rogers ROM does, but I get dropped calls on that ROM rather frequently. Should. Just flash over to ATT ROM and if so, I will still get the pentaband functionality with LTE? Thanks!
    07-03-2014 10:16 AM
  11. gkulman's Avatar
    I just purchased an unlocked 1520.3 and put it on a T-Mobile account. I got the usual 611 when I tried to use internet sharing.

    I enrolled the phone in the M$ Dev program and started the 8.1 update. The phone settings were changed in the registration update step and I was then able to use internet sharing. Internet sharing continued to function after the 8.1 update and the latest maintenance update to the 12397 level.

    While 8.1 is so much better than 8.0, there are issues which may make it difficult for anyone who needs to have the phone as their only one, survive the frustrations of problem solving and having it usable for daily use.
    07-06-2014 08:00 AM
  12. andraeseus's Avatar
    I just purchased an unlocked 1520.3 and put it on a T-Mobile account. I got the usual 611 when I tried to use internet sharing.

    I enrolled the phone in the M$ Dev program and started the 8.1 update. The phone settings were changed in the registration update step and I was then able to use internet sharing. Internet sharing continued to function after the 8.1 update and the latest maintenance update to the 12397 level.

    While 8.1 is so much better than 8.0, there are issues which may make it difficult for anyone who needs to have the phone as their only one, survive the frustrations of problem solving and having it usable for daily use.
    What oother issuesare tyouhaving. I am in the same situation though my ionlydaily driver issues is the sucky music app. also, what is the usual 611 I am not familiar with that term. Did you follow the instructions in the beginning of this thread or did you deter? I have yet to get internet sharing to work
    07-14-2014 05:37 AM
  13. vartanarsen's Avatar
    I wonder if we have to redo the entire steps after upgrading to WP 8.1
    07-24-2014 09:15 PM
  14. vartanarsen's Avatar
    Apologies, I just read the post above mine, it seems like the tethering is sticking after update to 8.1
    07-24-2014 09:15 PM
  15. andraeseus's Avatar
    UPDATE :::

    Quick history. Bought Lumina 920 developer edition and have been unable to use internet sharing. Even the fixes prescribed in this post wouldn't work. They all are in reference to ATT bought Lumina 920 that have been unlocked for tmobile use in the USA. Even though it wouldn't work (it would always prompt me to upgrade my tmo package and no matter how many times I did it wouldn't work.) I would always see the windows phone as a hotspot from any device I used to check for Wi-Fi. Even when I was certain no other windows devices were anywhere near

    - updated to 8.1 with no change. Still not working. Still tried the methods in this thread
    - bought new unlcoed 1520 still no change. Did not try all of the methods in this thread. Mainly the one involving the new micro sd card
    - all of a sudden that WiFi network that usually had a windows phone ssid now had a Obnoxious Phone SSID (that's the name of my new obnoxious 1520) even still WiFi wouldn't work
    - one day about a week later I tried it and for no apparent rhyme or reason it actually worked. Out of no where it started to work and has been working ever since. Approximately 3 weeks now


    BTW, when I talked to tmo about this almost a year ago they were more than useless. Ultimately they said it is a proprietary issue and they will not address it for one phone. Or the hand full of developer l920's out there. It wasn't worth it to them. Sad thing is once upon a time it did work off and on. Then Nokia updated the apps and I'm sure you all no the store. Point is now its working and sorry to say I have no clue why. Just happy it does. By the way I am running 8.1 on the new 1520
    08-01-2014 03:55 PM
  16. Stefan Zutt's Avatar
    Very good, you have just made my day. I am owning a Lumia 1020, produced and branded by ATT, unlocked and otherwise working since July 2013. And now I was facing an urgent need for getting tethering to work.

    Had some 5 or 6 phone calls with T-Mobile and ATT first and second level support today. ATT did ultimately state that this is exclusively a T-Mobile issue. And T-Mobile technical support had nothing better than advising me to organize a Windows Phone developer license for a fee they said would be around $100 and then find my way towards unlocking everything and all on 1 smartphone of my choosing, warning about technical challenges. Told them that I am already part of the free MS frequent phone software update program for developers and get the latest pieces automatically applied - they insisted that this would not be the same.

    After a successful application of your guideline I suggest 2 changes/additions in your great script:

    - For the date setting under part II, the functioning range seems to be rather constrained. On my first attempt I did quickly key in something around the year 2070. Instead of suggesting a deinstallation I got the AP software complaining about missing SIM chip. A second go with a date around 2150 brought other issues. My third attempt with current month and day in 2113 did ultimately work. Save the reader some stress by leaving out “(or something ridiculous)”.
    - You can add “Vodafone Germany prepaid” for SIMs that did do the trick.

    PS: the unlocking seems to be permanent and independent from the specific T-Mobile subscription SIM. Could immediately use a different T-Mobile SIM chip and get it working as well without any extra action at all.

    Thanks again,
    Stefan
    Last edited by Stefan Zutt; 08-02-2014 at 06:58 AM.
    James8561 likes this.
    08-01-2014 10:23 PM
  17. EKurt's Avatar
    Hey,

    When I was running my unlocked 1520 on T-Mobile on the wp8.1 dev preview I had used these settings and MMS worked just fine. Once I reset everything and updated to wp8.1 my settings got wiped and now my MMS doesn't work. I used all the old settings but can't get picture messages. Anyone else having this issue after updating to the official OS?
    08-05-2014 10:43 AM
  18. James8561's Avatar
    didn't have to do any of this when I install a T-Mobile sim in my L920. everything just works.
    I'm guessing the new access point app + WP 8.1 Update is seamless!
    08-07-2014 01:24 AM
  19. jbreese00's Avatar
    It doesn't work on my Rogers 1020 on TMo. I cannot change any info in Cellular+SIM. Does anyone have any tricks here?
    08-07-2014 10:11 AM
  20. James8561's Avatar
    nvm tethering stopped working :( asks me to upgrade my T-Mobile data plan. ugh
    08-07-2014 11:57 AM
  21. sleeve22's Avatar
    I had same problem. There is a new setting in cellular + SIM for manual enter internet APN. After I switched to on everything was back to normal.
    08-07-2014 12:13 PM
  22. kevinn206's Avatar
    I am using Lumia 920 developer edition on Tmobile USA.

    I can't do internet sharing anymore since upgrading to Windows Phone 8.1 (now on GDR1). It used to work fine on WP 8.0 with the keyboard language trick. Nothing seems to work now. It keeps asking to "Add Internet Sharing". I know Tmobile doesn't care if you tether or not since my plan throttles to 2G after 3GB anyway. I know it's possible since I can put my sim card to the Lumia 710 and tethering works fine with that phone. It appears to be a software issue. This is the most frustrating part of owning this phone since I don't know when this feature would stop working after an update.
    08-10-2014 07:14 PM
  23. jbreese00's Avatar
    I cannot alter anything in the SIM - the options are not there to do so. Does anyone have any suggestions? I may just have to return the phones.
    08-13-2014 07:01 PM
  24. James8561's Avatar
    Just tried this today with a GiffGaff SIM on a AT&T Lumia 920 with WP8.1 Update, and it just works. Lots of thanks to the op
    08-14-2014 07:59 PM
  25. tai4de2's Avatar
    This seems to no longer work on Cyan. I cannot get internet sharing to work on an unlocked 1020 on T-Mobile. I previously had it working just fine but I went back to 8.0 and took the cyan upgrade, and now it ain't working.
    It seems like some kind of auto-config is now built into the firmware, and there's no way to stop it from "helpfully" running and screwing up our phones.
    08-14-2014 10:51 PM
357 ... 678910 ...

Similar Threads

  1. VOIP Softphone on Surface 2 Available?
    By jiovine in forum Microsoft Surface Laptop
    Replies: 6
    Last Post: 02-20-2014, 06:23 PM
  2. Infinite Switching on and off! Help please!
    By James Smith23 in forum Windows Central Archive
    Replies: 10
    Last Post: 11-26-2013, 10:39 AM
  3. Replies: 9
    Last Post: 11-23-2013, 07:01 AM
  4. tone control diagnostic code not working
    By phatsoballer in forum Windows Phones
    Replies: 0
    Last Post: 11-22-2013, 10:12 PM
  5. Old SIM, New Phone?!?!
    By MichaelBanning in forum Windows Phones
    Replies: 1
    Last Post: 11-22-2013, 08:07 PM
LINK TO POST COPIED TO CLIPBOARD