No sound coming from my Nokia Lumia 925!

ramonq619

New member
Oct 31, 2012
44
0
0
Visit site
Hi I've had my Nokia for about 2 months never had this problem till today. I know a hard reset might help but does anyone know why this would have happened? Also it happened during my gym time. I've been doing it since I got it. I was using my jaybird sportsband Bluetooth headphones when this happened
 

Laura Knotek

Retired Moderator
Mar 31, 2012
29,382
16
38
Visit site
Are those headphones wired or wireless?

If they are wired, perhaps you could try inserting and removing them a few times. Perhaps the device still thinks headphones are plugged in.
 

hyperthermia

New member
Mar 5, 2013
60
0
0
Visit site
I also had this issue after i made a call and used loudspeaker. There seem to be no issue with headset detection on my phone but audio is gone, no vibration, even no voice input or mic. Its now useless. Please help us. I dont think its a hardware issue.
 

ramonq619

New member
Oct 31, 2012
44
0
0
Visit site
So I've made a call. Can't hear it. I can hear it on speaker mode but not the ear piece. I find it weird that speaker does not work with anything else
 

ramonq619

New member
Oct 31, 2012
44
0
0
Visit site
I think its a software issue. I went to the audio settings and I'm still able to change the audio settings like the equalizer and the Dolby settings on or off. I think the phone still thinks I have a headset connected even though I deleted my headset from the Bluetooth and Bluetooth is turned off
 

David Horn

New member
Apr 21, 2011
64
0
0
Visit site
Faulty headphone jack. If you wiggle headphones in the socket you'll probably find that the sound comes and goes.

Swapped mine yesterday for exactly this reason - though it does seem suspicious that yours did exactly the same thing on the same day.
 

AlexanderPD

New member
Feb 25, 2012
141
0
0
Visit site
Same problem. Looks like Lumia 925 headphone jack is pretty weak and easy to broke. I sent my phone back to warrancy 18/11 and i'm still waiting for it.. i want my lumia back :( i'm now using an old iphone 3gs and i remember why i switched to lumia :(

Nokia assistance told me they need to change the connector, its not a software fault (in my case) and hard reset can't solve it.
 

DRiPON3

New member
Jan 23, 2014
1
0
0
Visit site
Did the connector swapping helped? I have a Lumia 520 and I've got the same problem, i just got the phone back from warranty today, tested it and immediately sent it back. Although they wrote that they changed the jack and hard-resetted the phone, apparently it didn't do anything. I waited a week for nothing, now i'm waiting another week to see what happens.

Did anyone resolved the problem, or found a solution for it ?
 

Emreskopi

New member
Feb 6, 2014
11
0
0
Visit site
I had the same issue last night, after I tried to connect and got no sound from my speaker system. However, connecting a headphones is ok. No sound from handset speaker but only from back speaker. You need to make call with speakers or headphones. No handset sound from any audio playing apps or functions. Rebooting not helped. I will try factory reset. Maybe the device things I am on car mode, or sth. It was 2 months old yet. This made me really upset.
 
Last edited:

Dwight Karlsen

New member
Jul 16, 2013
3
0
0
Visit site
The loss of sound happened to me on my Lumia 925 last year. Except it was only the notifications sounds; like the device was stuck in silent mode, except that it wasn't. I took it back to the store where I bought it and they ended up doing a factory reset, and that resolved the issue.
 

John S Gilmore

New member
Mar 17, 2014
1
0
0
Visit site
So I just had the exact same issue. There was no sound coming from the phone when I was making calls, but the loud speaker still worked. Turning the phone off and on again did nothing. I did a reset: Go to settings -> about -> reset. Make sure you backup all your settings (and photos) to sky drive first. After the reset, I restored my settings and photos and the audio was working again!
 

sai siddhartha

New member
Jun 12, 2014
1
0
0
Visit site
Hi Emreskopi,

I too had a similar problem.while playing the video, suddenly the sound stopped.Even the speaker too not working.Please let me know if you know the solution if ur issue got fixed.

Thanks & Regards,
Siddhartha
 

Rich21

New member
Jun 23, 2014
2
0
0
Visit site
I got my Nokia 925 in the mail on Saturday afternoon. The first time I lowered the volume on Sunday, it wouldn't come back up! I have no sound in the earpiece or speaker. Nothing.
 

Beatrice Styles

New member
Jul 3, 2014
1
0
0
Visit site
Hi! Today I had the same problem. I plugged in my headphones, I turned on the music and then I unplugged the headphones and it worked. Hope that's helpful!
 

Rituparna Sengupta

New member
Jul 30, 2014
1
0
0
Visit site
This is the third time I am facing this internal speaker problem in my lumia 925. First time when I bought my lumia 925 it came with a faulty internal speaker with no sound. It was replaced with a new phone. I kept on using that and after 3 months again the internal speaker stopped working suddenly while I eas in a phone call. I sent it to nokia care. I had to wait for two months for my phone to get repaited. So painful experience. I had to call every alternate day to the service center and asked them when i will get back my phone. I sent my phone for repair on jan 2014 and got back my phone on april 2014. And again today my lumia 925's internal speaker stopped working in exactly same manner while in a call. Now again I have to go through the painful experience. I wish I never had bought lumia 925. I feel my money is wasted.
 

Members online

Forum statistics

Threads
322,407
Messages
2,241,961
Members
427,920
Latest member
ohlawd