Phone constantly restarting randomly

KaraNari

New member
Oct 30, 2012
27
0
0
Visit site
After the last update my phone has begun to randomly crash while texting, looking something up, or playing a game. It will freeze briefly and then go to the nokia screen, followed by the windows phone screen. Every time it restarts I lose the last text messages I sent or received, which can become a confusing mess pretty quickly. I tried deleting apps, resetting it, and I took it back to the store where it was tweaked with to make it work a bit better...that lasted about a day. I did a complete hard reset and instead of installing all my old apps right away I just left it empty. Well, it is still crashing. :/ Does anybody know about this type of problem or has had this problem, or do I just need to give in and get a new phone.
 
May 13, 2013
5
0
0
Visit site
This use to happen to my windows phone device. Suddenly it restarted without notice, i tried everything, soft reset, hard reset, deleted apps, reinstalled the updates and nothing, I even took it to the store for repairs... One day i realized that some of the music files i loaded into the device were corrupt. As soon as i delete it them the reboots stopped... have you uploaded music lately?
 

pankaj981

New member
Jul 10, 2012
6,131
0
0
Visit site
It's the Amber update, or 1.0.1.7? I am hoping that is correct, I found the information under extras and info.

Settings >> About >> More Info >> Firmware revision number. Also what firmware are you on? Settings >> extras+info >> More info >> country variant
 

Mark Dart

New member
Nov 13, 2012
59
0
0
Visit site
My day one Nokia 920 Which is in for repair again( been repair approx. 3 months all up) was random rebooting. Lucky enough to borrow a work 920(which they didnt like) has never randomly rebooted. So I reckon its a hardware issue
 

KaraNari

New member
Oct 30, 2012
27
0
0
Visit site
I don't have anymore music on it. Once I did a factory reset I have barely installed anything back onto it.

Firmware revision number is 3047.0000.1326.2001
Country variant, I'm assuming is the first part and it says Canada.

I mean it *could* be a hardware issue, I got it when it first came out, so I've had it since November 2012.
 

pankaj981

New member
Jul 10, 2012
6,131
0
0
Visit site
If its Canada I would say it could be Rogers. In that case I would suggest you to flash it once with the Rogers firmware one last time before you take it to store again. For flashing instructions refer to the sticky on the top of 920 forums
 

Members online

Forum statistics

Threads
322,464
Messages
2,242,057
Members
427,931
Latest member
KarlPuccio