01-10-2009 09:03 PM
176 123 ...
tools
  1. Jennifer Chappell's Avatar
    Hi everyone!

    Here we are again, this time with the 2nd annual Round Robin. My first device is the Fuze. Cool device!

    I've barely even gotten to know my Treo Pro and now I have to put it and my Centro away for about a month! BooHoo! But I relish the chance to get to experience other cool smartphones!

    I already have a question. The Fuze sent to me didn't have a software CD. I want to sync the Fuze with my Dell Windows Vista laptop since I've already got a crapload of other devices connected via my desktop PC. I read that I would need to download the Windows Mobile Device Center so I did so. I connected the Fuze to the laptop via the USB cable and then downloaded the WMDC. But I can't get the WMDC to connect to the Fuze. It just sits there, and says, "Waiting for device to connect".

    I've got the "Allow USB connections" box checked.
    I've got the "Allow connections to one of the folllowing" - COM3- checked.
    What should I have checked under "This computer is connected to:"? I did have "Internet" checked.

    I've also got the "Allow automatic device authentication" box checked and the "Allow data connection on device when connected to PC" checked.

    Any suggestions?

    I'm sure I'll have plenty more dumb questions. :o

    This is an Official Smartphone Round Robin Contest Thread!

    You can get reacquainted with the Round Robin and read all the rules here.
    Last edited by pdaluver; 11-15-2008 at 09:43 PM.
    11-14-2008 07:54 PM
  2. George Ponder's Avatar
    Not to be too nit-picky but it's Fuze not Fuse.

    I'm syncing mine with Windows XP and Activesync. I am able to connect to my laptop (Vista Machine) but I don't sync.

    Help my memory out, isn't there an option list on the Fuze when you connect to Vista? Where you can choose "Sync with Outlook" or "Use phone as modem"?

    I don't have my cable with me but if nobody else speaks up, I'll check back in the morning.
    11-14-2008 08:11 PM
  3. Alli's Avatar
    And the old faithful advice - turn off the advanced networking option, and then kill your firewall/antivirus.
    11-14-2008 10:13 PM
  4. R1_Rydah's Avatar
    fwiw, I wasn't able to sync with my vista laptop, but used active sync to sync with a xp laptop, and a xp desktop... I only gave it one try with vista, and just said %&# it...
    11-14-2008 11:59 PM
  5. Jennifer Chappell's Avatar
    Oops! Fuze! I was just looking at them on AT&T's website and saw that I'd spelled it wrong! I figured someone would have caught my big error and I was right! LOL! I went back and corrected that. :o

    Thanks for the answers! I'll see if I can resolve the problem. So far, I am loving this device!
    Last edited by pdaluver; 11-15-2008 at 01:08 AM.
    11-15-2008 12:52 AM
  6. Pearl_Diva's Avatar
    Windows Device Center didn't pop up, R1_Rydah?
    11-15-2008 05:03 AM
  7. R1_Rydah's Avatar
    Windows Device Center didn't pop up, R1_Rydah?
    This thread made me give it another shot... I had the sync center shortcut in the control panel, but I didn't actually have the sync software on my laptop (vista basic)... once I downloaded the WM Device center software, everything synced up fine
    Last edited by R1_Rydah; 11-15-2008 at 08:47 PM.
    11-15-2008 06:08 PM
  8. Pearl_Diva's Avatar
    Mine automatically started downloading as soon as I attached the phone. It didn't seem to be standard software on Vista and I'd thought it was.
    11-15-2008 06:23 PM
  9. R1_Rydah's Avatar
    It probably is standard on Premium, Business, & Ultimate... But Vista basic is a stripped down version of Vista, theres alot they left out, and they are always urging you to upgrade to get the bells & whistles... sht, if anything I'm gonna downgrade to xp

    comparison chart http://forums.windowscentral.com/e?l...token=SmmCtCQJ
    11-15-2008 07:42 PM
  10. Jennifer Chappell's Avatar
    My laptop runs Vista Premium. I still can't get the Microsoft Device Center to connect to the Fuze. I tried Bluetooth and that didn't work either.

    I've got all my ant-virus and the firewall turned off.

    So, I'm going to try to download the latest Active Sync software onto my Windows XP desktop PC and give that a shot. Very very annoying so far.
    11-15-2008 08:20 PM
  11. Pearl_Diva's Avatar
    I have Premium and it still had to auto-download. I guess it's on Business and Ultimate.

    Are you connected to the internet when you try to sync? And is Windows Updates turned on when you connect the phone? Try that.

    Or if it's already on your computer, try deleting the sync relationship and try again.
    11-15-2008 08:48 PM
  12. Jennifer Chappell's Avatar
    Hey Phone Diva! Yep, I had it connected to the internet and my Windows Update is always turned on. I also tried deleting WMDC and reinstalled it. Still no luck.

    I installed ActiveSync 4.5 on my desktop PC and that didn't work either. My husband even tried to get the Fuze to sync with his computer, but no go. I also tried to sync via Bluetooth. We've been working with it from 8pm this evening until 12am. I've got major pms at the moment, so I'm gonna stop messing with it or I'm gonna throw it through the wall.

    I'm supposed to sync the Fuze as part of the Round Robin rules but I don't see how I can at this point. I guess I'll just have to put music and videos on the Fuze some other way. I do have my gmail on the Fuze and thank God that was simple enough.

    Thanks for all the help everyone! I'll have some more questions soon!
    11-15-2008 11:10 PM
  13. Pearl_Diva's Avatar
    Last resort, try hard resetting the phone and maybe the sync program can try repairing the relationship. Also make sure the phone name is unique, I had problems when I had the same ID on 2 phones. Although that was on AS.
    11-15-2008 11:23 PM
  14. Jennifer Chappell's Avatar
    If I do a hard reset, won't I lose what's on the phone? I don't have the software CD to put the stuff back on it. Thanks!
    11-15-2008 11:54 PM
  15. Jennifer Chappell's Avatar
    I have another question:

    I want to use the YouTube app but it's not listed in the Apps and Games. I read that you need to copy it from the Windows Directory. I found it and copied it but don't know how to paste it. Which key on the QWERTY keyboard is Cntrl?

    Thanks!
    11-16-2008 02:51 AM
  16. Pearl_Diva's Avatar
    There's a built-in hard reset that doesn't do a real hard reset, isn't there? It will erase your settings and data, but not the AT&T apps, only apps you've added.

    I need to ask something else. Did your phone install USB drivers automatically when you connected the first time? I'm sure mine did.
    11-16-2008 05:01 AM
  17. George Ponder's Avatar
    Diva's right, hard reset only erases what you've added. Preinstalled software sticks around.

    To paste, you should have a pull-up menu option or tap/hold on the screen for a pop-up menu.

    Doesn't function = control on the keyboard?
    11-16-2008 08:23 AM
  18. George Ponder's Avatar
    Just moved YouTube to the Start Menu (move the 25B file). I simply tap/hold on the file, selected 'copy' from the pop-up menu, went to the Start Menu folder, tap/hold and selected 'paste'.
    11-16-2008 08:51 AM
  19. Jennifer Chappell's Avatar
    Diva, I don't recall about the drivers on my Vista laptop, but I do remember the drivers being installed when I had the Fuze connected to my XP desktop computer.

    Coppertop, Thanks! I got YouTube in the Start Menu now!

    I'll try again today to get the Fuze to sync. I guess I can try the hard reset. Thanks again for all the help y'all!
    11-16-2008 11:43 AM
  20. Dieter Bohn's Avatar
    Diva, I don't recall about the drivers on my Vista laptop, but I do remember the drivers being installed when I had the Fuze connected to my XP desktop computer.

    Coppertop, Thanks! I got YouTube in the Start Menu now!

    I'll try again today to get the Fuze to sync. I guess I can try the hard reset. Thanks again for all the help y'all!

    It's very odd that activesync wasn't working right away! I guess if you try the hard reset (go to settings -> memory, IIRC) it will just go back to default. You're plugging in directly and not via a hub, yes?

    I have another question:

    I want to use the YouTube app but it's not listed in the Apps and Games. I read that you need to copy it from the Windows Directory. I found it and copied it but don't know how to paste it. Which key on the QWERTY keyboard is Cntrl?

    Thanks!
    I would actually make a shortcut instead of copying and pasting. I guess you can just paste, though, to do that just hold the stylus down on the folder you want to paste into and then tap paste. to make a shortcut, in File Explorer copy the file, then go into your start menu folder and then hit Menu-Edit-Paste Shortcut.


    If I do a hard reset, won't I lose what's on the phone? I don't have the software CD to put the stuff back on it. Thanks!
    Nope, you'll have everything there!

    Hey Phone Diva! Yep, I had it connected to the internet and my Windows Update is always turned on. I also tried deleting WMDC and reinstalled it. Still no luck.

    I installed ActiveSync 4.5 on my desktop PC and that didn't work either. My husband even tried to get the Fuze to sync with his computer, but no go. I also tried to sync via Bluetooth. We've been working with it from 8pm this evening until 12am. I've got major pms at the moment, so I'm gonna stop messing with it or I'm gonna throw it through the wall.

    I'm supposed to sync the Fuze as part of the Round Robin rules but I don't see how I can at this point. I guess I'll just have to put music and videos on the Fuze some other way. I do have my gmail on the Fuze and thank God that was simple enough.

    Thanks for all the help everyone! I'll have some more questions soon!
    Where do you store your contacts? I almost never sync to my computer anymore. If you have your contacts in gmail you can sync those directly with goosync.

    Have you ever successfully synced a windows mobile device before or has it always been buggy?

    My laptop runs Vista Premium. I still can't get the Microsoft Device Center to connect to the Fuze. I tried Bluetooth and that didn't work either.

    I've got all my ant-virus and the firewall turned off.

    So, I'm going to try to download the latest Active Sync software onto my Windows XP desktop PC and give that a shot. Very very annoying so far.
    I blame this on Vista! I've never used MDC so I can't speak to those issues directly. I think activesync on xp should work fine.

    You could also try this: uninstall both activesync AND MDC, reboot, then plug in the Fuze and see if pops up a window prompting you to download something. That might work.
    11-16-2008 02:07 PM
  21. Q's Avatar
    Oops! Fuze! I was just looking at them on AT&T's website and saw that I'd spelled it wrong! I figured someone would have caught my big error and I was right! LOL! I went back and corrected that. :o
    Don't forget the thread title, if that's editable--it still says "Fuse"...
    11-16-2008 02:19 PM
  22. jfa1's Avatar
    Uninstalling both and rebooting and connecting the Fuze not through a hub I would think should start the process. It sounds like my ficciculties with as 3.xx with my old Casio e-200 and HP 567 PPCs.
    11-16-2008 02:21 PM
  23. dannzeman's Avatar
    pdaluver, what do you like to do with your phone? What do you try to accomplish with it on a daily basis? Just trying to get an idea so I can recommend some software that might be useful. Also, how comfortable are you with tweaking it - like editing the registry, installing custom roms, ect?
    11-16-2008 06:08 PM
  24. Darth Pooh#WP's Avatar
    A hard reset should be able to get you to connect. It seems like there is a DLL file missing somewhere (god knows where that device has been after Dieter has used it ;))

    Remember, a hard reset will just reinstall everything that is stock on the device. If you already have contacts in there, don't sweat it, before you actually hard reset.... download Dashwire (awesome program) and sync with that. After the hard reset, reinstall Dashwire and resync. Amazing program that saved my *** more than once.

    Please, report back on how you compare this thing to your Treo Pro. I might swap my 800w out for the Touch Pro with Sprint.
    11-16-2008 06:22 PM
  25. LocoStrange#WP's Avatar
    That is a weird problem. Ive always had success connecting my phones to my Vista laptop. My XP desktop is the ones that always gave me problems
    11-16-2008 07:41 PM
176 123 ...
LINK TO POST COPIED TO CLIPBOARD